Aller au contenu

Change
Photo

Qualité Sonore Épouvantable


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
DriSSou78

DriSSou78

    Touriste

  • Membre
  • 205 messages

Bonsoir à tous,

 

Le problème est simple : aujourd'hui, alors que j'écoutais tranquillement le nouvel album de Daft Punk, tout à coup, mon MSI GE60 OND258 se met à cracher un son absolument dégueulasse, que ce soit par les hauts parleurs ou par mon casque. Le redémarrage n'y fait rien, et les drivers sont à jour d'après la détection de Touslesdrivers.com

 

Si quelqu'un a une solution, je suis preneur ;)

 

Bonne nuit !


  • 0

P4G : MSI GE60K-0ND-258 : 15.6" Full-HD, i7-3630QM, GTX660M 2Go GDDR5, 8 Go DDR3, 750Go 7200rpm, Clavier By Steelseries / Steelseries XAI, Pâte thermique Zalman STG2
D4G : Cooler Master CM-690 II Advanced, Intel i5-650, ATI Radeon HD5770, 23" Full HD.


#2
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

ça viens visiblement de la carte son, espèrons qu'elle n'ai pas un problème :s

 

Tu as essayé de carrément désinstaller le pilote et de le ré-installer via le site de Msi (pas via TLD) ?


Modifié par Vulchoc, 01 juin 2013 - 00:49.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#3
DriSSou78

DriSSou78

    Touriste

  • Membre
  • 205 messages

J'essaie ça de suite et je te tiens au courant

 

Edit : Rien n'a changé, le son crache toujours autant  :wacko:

 

Problème résolu : ce n'est pas un problème matériel :happy: , c'est VLC qui sort ce son affreux. Le son est tout à fait normal avec le lecteur Windows.

 

Merci quand même  :)


Modifié par DriSSou78, 01 juin 2013 - 11:04.

  • 0

P4G : MSI GE60K-0ND-258 : 15.6" Full-HD, i7-3630QM, GTX660M 2Go GDDR5, 8 Go DDR3, 750Go 7200rpm, Clavier By Steelseries / Steelseries XAI, Pâte thermique Zalman STG2
D4G : Cooler Master CM-690 II Advanced, Intel i5-650, ATI Radeon HD5770, 23" Full HD.


#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

On peut je pense paramétrer VLC sur ce point


  • 0

#5
DriSSou78

DriSSou78

    Touriste

  • Membre
  • 205 messages

La réinstallation de VLC a fait revenir les choses à la normale.

 

Merci à tous  :)


Modifié par DriSSou78, 01 juin 2013 - 13:20.

  • 0

P4G : MSI GE60K-0ND-258 : 15.6" Full-HD, i7-3630QM, GTX660M 2Go GDDR5, 8 Go DDR3, 750Go 7200rpm, Clavier By Steelseries / Steelseries XAI, Pâte thermique Zalman STG2
D4G : Cooler Master CM-690 II Advanced, Intel i5-650, ATI Radeon HD5770, 23" Full HD.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)