Aller au contenu

Change
Photo

Gros Pb 7970M


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Voilà je jouait tranquillement a WoW, quand la carte graphique a crashé, suivie d'un blue screen.

Ensuite j'ai reboot et la bluescreen en chaine une horreur...

 

J'ai pensé a un problème de drivers en vue des bug quand j'arrivais a relancer l'ordianteur 2 heures plus tard.

 

J'ai pas cherché plus longtemps j'ai formaté car avec la *oups, j'ai marché dedans !* des drivers me suis dit vais gagner du temps a faire une instalation propre.

 

Et voilà le problème actuelle, sachant qu'elle refuse tout benchmark, blue screen sous pas mal de jeux ...

 

carte graphique dead ?

 

sdqf.jpg

 

D'avance merci et bonne soirée a vous

 

[edit : la j'arrive même plus a lancer un jeux sa plante violent, des que j'entre dans le jeu, et sa me met que les pilotes amd on planté en gros]


Modifié par Witchcraft, 26 mai 2013 - 19:41.

  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#2
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

personnes ?


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#3
Holyver

Holyver

    En transit

  • Membre
  • 184 messages
  • LocalisationLimoges

Dis en un peu plus sur ta config, c'est sur quel pc?

Est ce que ça te le fais juste quand tu essaies de lancer un jeu, regarder une video ou que tu veux faire quelque chose qui demande de la puissance graphique?


  • 0

Bitfenix Prodigy :i5 4570 + MSI 670GTX Power edition + BenQ XL2420T + kit 3Dvision2

Black killer by Invasion Labs: M570RU: T9300 + 8800M GTX 

Corsair Vengeance 2100 - Logitech M510 - Razer Goliathus - CM Notepal U3 - Port Design Aspen 2 - Logitech F710


#4
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

ma config c'est celle du 150 EM de la signature, c'est uniquement quand j'utilise la puissance graphisque pour tout le reste sa tourne sur la 4000HD donc le soucis n'apparait pas.

 

Le jeux, je peu acceder au menu, etc qui sollicite un peu la carte au bruit qu'elle fait x) mais dès que je lance le jeux sa crash, ou alors sa produit les effets du screen.

 

Plantage immédiat sur tomb raider.

 

En OCCT j'ai des lignes d'un pixel d'épaisseur en gros elle bug grave mais sans planter ici.


Modifié par Witchcraft, 27 mai 2013 - 10:06.

  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#5
Holyver

Holyver

    En transit

  • Membre
  • 184 messages
  • LocalisationLimoges

Effectivement, pour avoir avoir eu une carte graphique HS sur mon pc, j'avais exactement les mêmes symptômes.


  • 0

Bitfenix Prodigy :i5 4570 + MSI 670GTX Power edition + BenQ XL2420T + kit 3Dvision2

Black killer by Invasion Labs: M570RU: T9300 + 8800M GTX 

Corsair Vengeance 2100 - Logitech M510 - Razer Goliathus - CM Notepal U3 - Port Design Aspen 2 - Logitech F710


#6
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Héhé, c'est probablement une partie de la carte qui est HS alors sinon j'aurais rien dutout :o.

 

Pas d'autre hypothèse ?


Modifié par Witchcraft, 27 mai 2013 - 12:53.

  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#7
fgordi

fgordi

    En attente de Visa

  • Membre
  • 25 messages
  • LocalisationChez moi

J'ai eu quasi les mêmes problèmes, retour en SAV...


  • 0

Sager NP9170 : Intel Core i7-3610qm // DDR3 G.Skill 1600Mhz 4x4GB // AMD Radeon HD 7970m @975/1500 - Sinon ça va :D





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)