Aller au contenu

Change
Photo

Bruit Anormal Carte Graphique


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Salut à tous.

 

Ca faisait un bail que j'étais pas passé ici mais je suis sur que vous saurez m'aider :)

J'ai besoin de votre aide pour un petit souci.

J'ai changé récemment ma cg, une 6970 pour une 7870xt, car elle faisait un bruit "crissement", pas agréable.
Depuis que j'ai la nouvelle, j'ai un peu le même problème (je pense que ça
venait d'un roulement pour l'autre sachant que quand on arrêtait le
ventilos de droite, le bruit disparaissait).
C'est uniquement en jeu, (quasi inaudible en furmark par exemple), notamment sur Lol et ça varie selon le framerate (sur lol, ça fait vraiment du bruit à partir de 60 fps jusqu'au max soit environ 130, la différence est qu'on a l'impression que "c'est moins dans les tours" quand c'est plus bas dans les fps, si vous voyez ce que je veux dire ...) et ça fait un bruit strident idem que le "crissement", assez difficile à définir.
J'ai pas trop d'idées de quoi ça peut venir : défaut cg, problème avec l'alim, ... ?
Du coup, je m'en remets à vous.

Merci d'avance smile.png


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#2
kash3r

kash3r

    En attente de Visa

  • Membre
  • 11 messages

il faut ouvrir ton pc pour entendre d'ou vient le problème.


  • 0

tp6e.png


#3
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2

il faut ouvrir ton pc pour entendre d'ou vient le problème.

non non faut coller son oreille sur le clavier ...

 

 

bizarre que t'es le même problème avec les deux cartes tu n'es pas un peu trop sensible de l'oreille ? ^^ :)

tu es sure que cela vient de la carte graphique ? 

 

edit : l'alim est une bonne marque a tu possibilités de tester avec une autre alim ? 


Modifié par neofatum, 25 mai 2013 - 17:57.

  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#4
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

Je pencherais surtout sur le fait d'avoir un Ventilo défectueux. J'ai le même problème avec un ventirad Zalman qui est neuf .... 


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#5
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2

+1 

le truc c'est savoir lequel ...


  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#6
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

il suffit de les débrancher un par un sur la CG


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#7
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2

et enlever la poussière des ventilo ( ça peut aider )


Modifié par neofatum, 26 mai 2013 - 11:59.

  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#8
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

oui aussi. Tu peux aussi voir si un ventilateur n'est pas désaxé.


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#9
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

De retour sur ce topic après de nombreux exams ^^

 

Le bruit n'est toujours pas parti ... Je l'ai localisé à peu près: je dirai aux alentours du cpu.

Ca ne vient d'aucun ventilateur, ni du gpu, ...


Est-ce que ça peut être mon kuhler 620 ? Comment vérifier ?


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#10
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)

çà fait pas de bruit ces machins là; sauf le ventilateur d'extraction.


  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#11
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Non, justement, la pompe du Antec khuler 620 est connue pour pouvoir faire du bruit!

 

(Comme toutes les pompes, d'ailleurs)

 

Une solution simple, sctocher un petit aimant sur le dessus de la pompe. (teste la position de l'aimant avant).

 

Ca supprime le bruit de la pompe. :)


  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#12
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)

La mienne est tout à fait silencieuse en tout cas, sauf au démarrage évidement.


  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#13
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Tenez j'ai uploadé une vidéo pour que vous entendiez ça :

 


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#14
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

on écoute pas super bien :/ un petit siflement oui je pense au ventilateur CPU quand il est bas régime. Comme je le dis depuis un moment moi aussi j'ai le même probléme.


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#15
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Des news tout de même pour ceux qui ont participé à ce topic:

 

Le coil whine était mon problème.

 

Et il n'y a rien à faire .. Super >_>


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#16
Jayko

Jayko

    Geek certifié

  • Membre
  • 1 569 messages
  • LocalisationParis

Un bon kit 5.1 peut étouffer le problème  :D


  • 0

MSI GT72 Dominator Pro

i7 4720HQ @ 2.6 GHz

Nvidia GTX 970M 3Go

16 Go ram 1600 MHz 
SSD 128Go + HDD 1To @ 7200 tr/m


 

Périphériques (clavier / casque / souris / écran): Corsair K70 RGB / CM Storm Sirus 5.1 / Logitech G602 / Acer Predator XB270H

Mobilité: Surface 2 RT 32Go / BlackBerry Passport, 32Go

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)