Aller au contenu

Change
Photo

Grand Theft Auto 5


  • Veuillez vous connecter pour répondre
1002 réponses à ce sujet

#541
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Oui j'avoue que un rapport final du test aurait était cool, avoir une moyenne etc,    .....peu t'être à venir ;)


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#542
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Je suppose que sur une gt750m ça ne passera pas....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#543
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#544
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Elle est pas tant à la ramasse que ça ta carte  :huh:

 

Mais bon autant profiter du jeux dans sa pleine puissance vu l'optimisation, toute façon même une intel 4000 HD peut le faire XD


Modifié par Starnust, 18 avril 2015 - 17:26.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#545
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Bon je vais l'essayer sur mon Mac.

Le cpu : i7 4850hq, gpu : gt750 2go gddr5.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#546
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

J'ai remarqué que l'étendue d'affichage bouffé 10fps environ de 0 au MAX, utile uniquement quand tu survoles en avion

 

 

J'ai désactivé ça aussi mais rien ni fait je suis bloqué à 40fps, bizarre...

J'ai fait aussi le test de tout mettre en low et désactiver les options qui était désactivable et je suis toujours à 40 fps, je pense pas que ça soit ma config qui soit à la traine, surement un soft ou autre qui doit bloquer, mais lequel <_<


  • 0

#547
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

o_O! Très étrange ! c'est pas msiafterburn qui est bloqué plutôt XD

 

Tu as fais le TEST gta 5 ? ils t'indique aussi 40fps ?

 

Ou sinon est ce que tu as regardé les réglages ou tu as forcé la vsync sur le panneau de config NVDIA ?


Modifié par Starnust, 18 avril 2015 - 19:13.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#548
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages

Ca tourne super bien super bien avec ma 860m :wub:

 

Entre 40 et 60 fps , En High / Very High.

 

Ca change de l'optimisation bien dégueu de GTA IV :ph34r:


  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#549
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

o_O! Très étrange ! c'est pas msiafterburn qui est bloqué plutôt XD

 

Tu as fais le TEST gta 5 ? ils t'indique aussi 40fps ?

 

Ou sinon est ce que tu as regardé les réglages ou tu as forcé la vsync sur le panneau de config NVDIA ?

 

J'ai testé avec le compteur fps de steam et il m'affiche pareil :wacko:

Quand je fais le test gta ça m'affiche aussi 40 fps, par contre vais tester pour la vsync dans le panneau de config nvidia, j'y ai pas pensé ^^

 

Ca tourne super bien super bien avec ma 860m :wub:

 

Entre 40 et 60 fps , En High / Very High.

 

Ca change de l'optimisation bien dégueu de GTA IV :ph34r:

 

Arff la chance !! J'ai la même carte que toi mais je suis bloqué à 40 fps :(


  • 0

#550
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Par contre je sais pas vous, mais piloter une bagnole au clavier et à la sourie c'est imbuvable!


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#551
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line

Question d'habitude :). J'ai un pote qui gère sur iRacing au clavier, des doigts de fée !


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#552
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

C'est un peu ça. Bon après il doit s'en sortir qu'en MX5 :D

Mais la conduite est clairement fait pour du PAD, au début j'étais là "oula oula OULALA oula" puis maintenant ça va mieux...


Modifié par Suby74, 18 avril 2015 - 20:30.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#553
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

Tourne presque à fond en 1080p sur mon G750  :wub:

 

Juste viré la v-sync (ma souris rame quand je la met oO)


Modifié par N4naki, 18 avril 2015 - 21:07.

  • 0

#554
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Allélulia les amis !!!

 

Ça marche je tourne à 60 fps (et même à 100fps en faisant le test gta 5 ^^).

 

Du coup j'ai du réinstaller le driver entièrement, en faisant une désinstal propre (registre, ccleaner) et réinstall et là allaez savoir pourquoi ça marche :D


Modifié par Julian93, 18 avril 2015 - 21:16.

  • 0

#555
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Tourne presque à fond en 1080p sur mon G750  :wub:

 

Juste viré la v-sync (ma souris rame quand je la met oO)

 

Tiens, marrant ça, j'ai le même problème sur iRacing, dès que je l'ai ma souris lag... XD

 

Cool quand t'aura le net on va se faire des courses poursuites :P C'est pas Watch Dogs hein ;)

 

 

Allélulia les amis !!!

 

Ça marche je tourne à 60 fps (et même à 100fps en faisant le test gta 5 ^^).

 

Du coup j'ai du réinstaller le driver entièrement, en faisant une désinstal propre (registre, ccleaner) et réinstall et là allaez savoir pourquoi ça marche  :D

 
Comme quoi, j'avais des plantages j'ai réinstaller le driver et c'était bon... 

Modifié par Suby74, 18 avril 2015 - 22:02.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#556
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)

Hey !

 

Je vois qu'apparement ça tourne bien chez tout le monde ! Par contre j'ai une petite question. Sur ma config (repastée, plaque arrière moddée et Cooler Boost activé), j'ai undervolté le CPU (qui du coup ne dépasse pas les 80° et reste très stable), par contre, le GPU monte un peu plus haut et 85° ça me plait pas trop... Vous pensez que ça va ou ça craint ? Sachant que je suis en High/Very High et je fais du 50/60 FPS en Full HD (Vsync activée) et que je bouffe 2046Mo de VRAM sur 2047Mo disponibles  :lol:

 

PS : Sur les autres jeu ça ne monte pas autant (Battlefield 3 CPU à 70° et GPU à 80° en Ultra total Full HD / GTA IV High CPU à 68° et GPU à 71°)

 

PS2 : Je vais relancer le jeu en enlevant la plaque arrière et je vais voir ce que ça donne...

 

EDIT : Ma signature n'est pas à jour ; GE60 2014 : i7 4700HQ / GTX 860M Maxwell / 8Go RAM / 15.6" Full HD


Modifié par xNour, 18 avril 2015 - 23:09.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#557
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line

85, ça va ^^.


Modifié par shinobs, 19 avril 2015 - 15:11.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#558
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

+1 ça chauffe un peu mais c'est dans les normes.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#559
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

@xNour

Pareil bonne temp surtout pour les séries ge de msi.

 

Bon j'ai trouvé le coupable enfaite ça venait pas du driver mais bel et bien de afterburner (Starnust tu avais raison ;) ).

Du coup quand j'enlève msi afterburner et que je lance le jeu ça tourne à + de 50 fps et si je remet afterburner je suis bridé à 40 fps, je l'ai réinstallé mais c'est pareil dommage j'aimais bien avoir un oeil sur ma temp Gpu.


Modifié par Julian93, 19 avril 2015 - 08:45.

  • 0

#560
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Ah oue o_O ? Comment ça ce fait bizarre...

 

il y a un autre logiciel léger sinon juste pour voir ses FPS ?


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#561
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

85° c'est dans les températures pas encore choquante, passé 85 voir 90° là ouai ça commence à devenir chaud. Fusion des coeurs! 

 

J'fini un montage vidéo et go GTA  :wub:  Deux semaines sans course sur iRacing (j'ai pas le circuit) DEUX SEMAINES GTA  :D :lol:  :lol:  :lol:

 

 

EDIT: Nagisa74 sinon mon pseudo social club ;) 


Modifié par Suby74, 19 avril 2015 - 11:57.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#562
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Ah oue o_O ? Comment ça ce fait bizarre...

 

il y a un autre logiciel léger sinon juste pour voir ses FPS ?

 

Problème résolu ^^, j'ai installé une ancienne version de afterburner et ça fonctionne, allez comprendre...

Bon en tout cas j'ai plus de soucis tout marche nickel ;)

 

Sinon steam affiche aussi les fps maintenant.

 

 

85° c'est dans les températures pas encore choquante, passé 85 voir 90° là ouai ça commence à devenir chaud. Fusion des coeurs! 

 

J'fini un montage vidéo et go GTA  :wub:  Deux semaines sans course sur iRacing (j'ai pas le circuit) DEUX SEMAINES GTA  :D :lol:  :lol:  :lol:

 

 

EDIT: Nagisa74 sinon mon pseudo social club ;)

 

Je te rajoute Suby74 dans le social club.

Le mien c'est Julianinho95 :)


Modifié par Julian93, 19 avril 2015 - 12:51.

  • 0

#563
DiiiaZoTe

DiiiaZoTe

    Grand Geek

  • Membre
  • 852 messages
  • LocalisationStrasbourg (67)

Ajoutez moi aussi : DiiiaZoTe

Ps : j'ai pas encore commencer GTA online par contre


  • 0

T4G : i7 3770K 4,2GHz + HD7950 GTX 980 + Z77 Gigabyte + SSD intel 180Go + HHD 1To et 320Go + 2x4Go ram + alim Corsair CXbronze 750W + Windows 10 ==> Zalman Z11 Plus | P4G : Asus G551 i7 + GTX 960mDiiiaZoTe.png


#564
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

J'ajoute ;)

 

C'est pas grave, perso je crois être niveau 4, je fais un mix histoire/online, j'ai pas envie de tout rusher ^^


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#565
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

@ Julian93

 

Comment fait on pour afficher les fps sur steam ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#566
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Vu qu'il utilise ShadowPlay, je suppose qu'il les voit avec. 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#567
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

@ Julian93

 

Comment fait on pour afficher les fps sur steam ?

 

Une fois dans Steam, faut cliquer sur steam en haut puis dans paramètres, ensuite à gauche faut cliquer sur "dans un jeu" puis dans "compteur de fps en jeu". ;)

 

Moi aussi je préfère m'habituer un peu d'abord dans le solo avant d'attaquer le multi pour être opérationnel.


Modifié par Julian93, 19 avril 2015 - 15:12.

  • 0

#568
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages

Dans un mini-itx, c'est quoi la limite des température inquiétantes ?


  • 0

#569
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

J'ai fait 2 autres articles si ça peut intéresser :

 

- problème d’installation ou de lancement sur GTA 5 : http://www.gta5-pc.f...ancer-gta-5-pc/

- codes de triches GTA5 (à consommer avec modération ^^) : http://www.gta5-pc.f...iches-gta-5-pc/


  • 0

#570
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

GTA V tourne sur mon portable, avec une 765M sous Windows 10 mais pas moyen de le lancer sur le fixe à cause du Rockaster Social Club malgré les réinstallations.

Et sur le portable, c'est la version sauvegardée du fixe qui est installée...


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)