Aller au contenu

Change
Photo

Grand Theft Auto 5


  • Veuillez vous connecter pour répondre
1002 réponses à ce sujet

#421
Anamos

Anamos

    Touriste

  • Membre
  • 284 messages
  • LocalisationQuelque part, pas loin

Est ce que t'as overlocké ta 670mx pour atteindre ces framerate ?

Oui  ;)


  • 0

Asus G75-VX

i7 3630QM 2.4GHz/GTX 670MX 3GO DDR5/ 12GO DDR3 1600 MHz RAM/ HDD 750GO 7200 tours/m


#422
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Du coup je l'ai acheté, je ferais un retour rapidement avec mon M18x


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#423
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

J'aime bien dire des bêtises, mais parfois je suis sérieux. T'aurais du DL le lien que j'ai filé de jv.com avant d'avoir le jeux, t'aurais eu de l'avance ^^ 

Retour du CHU de Grenoble, tous va bien... Aller, on y retourne sur GTA! 


Modifié par Suby74, 15 avril 2015 - 14:55.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#424
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Oui  ;)

 

Tu l'a OC avec quel soft parce que depuis que j'ai mis à jour le driver nvidia pour gta 5, ça passe plus avec afterburner (il prend plus en compte les valeurs).

 

Sinon je vous ai fait 1 petit article pour le problème de launcher que certains rencontrent :

 

- Solution pour le launcher qui crash : http://www.gta5-pc.f...gta-5-pc-crash/

- Et ma mini première vidéo gameplay : http://youtu.be/uv64AYrLBdw


Modifié par Julian93, 15 avril 2015 - 16:35.

  • 0

#425
Anamos

Anamos

    Touriste

  • Membre
  • 284 messages
  • LocalisationQuelque part, pas loin

Pas de problème pour moi en utilisant Msi Afterburner


 


  • 0

Asus G75-VX

i7 3630QM 2.4GHz/GTX 670MX 3GO DDR5/ 12GO DDR3 1600 MHz RAM/ HDD 750GO 7200 tours/m


#426
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

J'aime bien dire des bêtises, mais parfois je suis sérieux. T'aurais du DL le lien que j'ai filé de jv.com avant d'avoir le jeux, t'aurais eu de l'avance ^^ 

Retour du CHU de Grenoble, tous va bien... Aller, on y retourne sur GTA! 

 

Je suis dans la mouise !! Il me faut plus de 20h pour télécharger les 5go avec la freewifi XD! Si tu m'avais donné les liens plus tôt :P maintenant c'est égal égal ma vitesse de dl ne dépasse pas les 100ko/s

 

Donc je pourrai toucher au jeux dans 1 jour XD


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#427
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Ah ben j'ai posté quand j'ai découvert, j'aurais bien voulu trouvé plus tôt pour pouvoir y jouer le soir ça aurait été jouable... :P 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#428
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Alors j'ai un peu testé, oui un peu, je vais mettre à jours les pilotes AMD, ils ont rajouté le profil Crossfire :)

 

Je kiff ! et cette vue FPS, franchement géniale !

 

 

Sur mon M18x (config en signature) j'ai tout mis en élevé sauf les texture en normal, sinon je dépasse les 4Go de mémoire.

Le jeu est vachement beau, j'imagine même pas avec des textures Élevées.

J'ai juste lors de l'uitlisation de la voiture des baisses de FPS ce qui rend la conduite désagréable, j'espère que le driver corrigera ça :)


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#429
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

 

Pas de problème pour moi en utilisant Msi Afterburner


 

 

 

Normalement la jauge de la mémoire graphique disponible (affiché dans les paramètres graphique du jeu) doit augmenter si on overclock ?

 

Sinon moi aussi je suis ok pour faire des parties en ligne, il faudrait qu'on se passe les pseudo steam dès que tout le monde est opérationnel ;)


  • 0

#430
Anamos

Anamos

    Touriste

  • Membre
  • 284 messages
  • LocalisationQuelque part, pas loin

Alors j'ai un peu testé, oui un peu, je vais mettre à jours les pilotes AMD, ils ont rajouté le profil Crossfire :)

 

Je kiff ! et cette vue FPS, franchement géniale !

 

 

Sur mon M18x (config en signature) j'ai tout mis en élevé sauf les texture en normal, sinon je dépasse les 4Go de mémoire.

Le jeu est vachement beau, j'imagine même pas avec des textures Élevées.

J'ai juste lors de l'uitlisation de la voiture des baisses de FPS ce qui rend la conduite désagréable, j'espère que le driver corrigera ça :)

J'avais des drop désagréable aussi, il a suffit de désactiver la synchro verticale pour résoudre le problème  :)

 

@Julian je crois que normalement la mémoire graphique dans les paramètres ne doivent pas augmenter. Et pourquoi pas se faire des parties oui, surtout pour les braquages, perso je fini d'abord le solo et je me met au multi après :)


Modifié par Anamos, 15 avril 2015 - 19:51.

  • 0

Asus G75-VX

i7 3630QM 2.4GHz/GTX 670MX 3GO DDR5/ 12GO DDR3 1600 MHz RAM/ HDD 750GO 7200 tours/m


#431
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

@Julian je crois que normalement la mémoire graphique dans les paramètres ne doivent pas augmenter. Et pourquoi pas se faire des parties oui, surtout pour les braquages, perso je fini d'abord le solo et je me met au multi après :)

 

Ah ok, donc ça se trouve ça à fonctionné chez moi.

Sinon dans les options graphiques, à part la synchro verticale que tu as désactivé, il y à d'autre paramètres qu'on peut désactiver sans que ça impacte la qualité graphique ?

 

Sur ma gtx 860m j'ai réussi à mettre les texture en high à 38-40 fps.

 

Moi aussi je préfère finir le solo pour être roder et prêt à attaquer le multi ;)


Modifié par Julian93, 15 avril 2015 - 21:04.

  • 0

#432
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Elle était désactivée chez moi ^^

 

Après installation des Drivers aucun soucis et le jeu deviens Kiffant, je redécouvre GTA, je l'adore !

http://puu.sh/hf5Gn/fe16ce2444.bmp

http://puu.sh/hf5Ls/bb401d2b9a.bmp

http://puu.sh/hf5Q6/a3563c2168.bmp

http://puu.sh/hf5Vw/b183aa845c.bmp

 

J'ai rajouté depuis le FXAA et MSAA.

 

Je tourne au minimum a 50FPS.
 


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#433
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Parfait ;)  Ils ont bien appris de leurs erreurs, c'est plaisant, je pense qu'on a tous eu le doute à cause de GTA4... Ils ont pris leurs temps, mais ça tourne très bien. 
J'ai joué encore un peu se soir, c'est l'éclat. J'me rappel de Watch Dogs ou tu roule en voiture tu perds 30fps d'un coup, là.... ça reste stable, merveilleux...! 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#434
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Vous me faites saliver les gars :wub: à vous entendre il est génial et ultra bien optimisé pour tout type de P4G!!

 

Plus que 18h de téléchargement Arghhhh .....!!!


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#435
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

C'est si perdu que ça Bordeaux pour avoir une connexion plus pourrie que moi, habitant dans la Haute Savoie, région montagnarde/campagnard? :o

Parce que bon, le lien megaup des 5go, je faisais du dl a + de 500ko/s....!


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#436
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Sur le coup j'avais peur aussi par rapport a GTA IV mais là il est vachement bien optimisé je trouve x)

 

j'ai pas vu le temps passé...


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#437
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

C'est si perdu que ça Bordeaux pour avoir une connexion plus pourrie que moi, habitant dans la Haute Savoie, région montagnarde/campagnard? :o

Parce que bon, le lien megaup des 5go, je faisais du dl a + de 500ko/s....!

 

Nah c'est moi qui suis perdu ^^ ! Je viens de réaménager à Bordeaux et je pompe la wifi (freewifi) chez le voisin, on fait avec les moyen du bord !

 

Plus que 200 Mo !!!!et  Je vais enfin pouvoir voir cette optimisation


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#438
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Ah oui tu cherche les problèmes en fait... :P


  • 1

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#439
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

La vie est trop simple sinon !

 

Edit:

 

La dernière mise à jour de 352MO se télécharge en boucle, dés qu'elle est fini ils me disent, problème de connexion, et HOp ça recommence je dois tout re-télécharger.... Any suggestion ?


Modifié par Starnust, 16 avril 2015 - 09:06.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#440
DiiiaZoTe

DiiiaZoTe

    Grand Geek

  • Membre
  • 852 messages
  • LocalisationStrasbourg (67)

Plus que 9h pour moi ! J'ai lancé le téléchargement hier soir... 20h annoncées au total :mellow:
PS: down à 900ko/s j'attends vraiment que la fibre arrive... et ça depuis 3 ans xD


  • 0

T4G : i7 3770K 4,2GHz + HD7950 GTX 980 + Z77 Gigabyte + SSD intel 180Go + HHD 1To et 320Go + 2x4Go ram + alim Corsair CXbronze 750W + Windows 10 ==> Zalman Z11 Plus | P4G : Asus G551 i7 + GTX 960mDiiiaZoTe.png


#441
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Starnust es tu devant ton pc à la fin du telechargement ?
J'ai eu ce problème et en fait il faut autoriser l'installation à la fin.
Si tu ne le fais pas au bout de quelques secondes la fenêtre Windows se ferme et gta affiche une erreur
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#442
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Alors par contre, s'il y en a que le jeux plante avec un message genre error D3D, perso j'ai du enlever mon o/c gpu... Enfin, j'ai pas testé mon 2ème o/c plus soft, j'avais envie d'être sur de jouer ^^ mais quand j'arrivais à une mission... plantage, depuis plus rien. 

 

Mais qu'est s'que c'est boooooooooon! :D

Quand tous le monde serra présent faudra se faire un bon *lieu de rencontres charmantes* entre p4g :D


Modifié par Suby74, 16 avril 2015 - 13:08.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#443
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Starnust es tu devant ton pc à la fin du telechargement ?
J'ai eu ce problème et en fait il faut autoriser l'installation à la fin.
Si tu ne le fais pas au bout de quelques secondes la fenêtre Windows se ferme et gta affiche une erreur

 

Oh que oui j’étais devant mon PC durant les dernières secondes de téléchargement XD!! Mais toujours la même erreur qui revient code 1, alors que le Nom administrateur de mon PC est dans les norme, je comprend pas.

 

Je commence à déchanter surtout que le temps qu'il me faut pour télécharger 352Mo est 1h


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#444
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 344 messages

j'avoue que niveau optimisation il est bien ! j'ai comparé avec gta4 et j'ai plus de FPS avec les réglages au max :ph34r: , tant mieux.


  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#445
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

WOW!! C'est de la folie ce jeux !!!

 

C'est peu t'être des fou de l'optimisation, mais pas de l’installation en tout cas!

 

Rien ne marche, malgré les mise à jour faite et fini au bout de 24h! Impossible de voir autre chose que échec au lancement du jeux XD!!

 

J'ai testé de déco la carte graphique, le jeux se lance sur la Intel mais dés que je la réactive le jeux crash ...


Modifié par Starnust, 16 avril 2015 - 15:20.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#446
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line

Le jeu est de réussir à le lancer ;). RS prolonge le tease jusqu'au bout ! :ph34r:


  • 1

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#447
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

J'ai voulu essayé un SweetFX, dommage j'aime beaucoup le rendu... Mais perso sur les autres jeux c'est pas gourmand, là... Si, ça m'enlève + de 10 FPS...

 

 

http://cloud-4.steam...5F5BD20B1C2FAB/

 

http://cloud-4.steam...DC9F8E426A5F9C/

 

http://cloud-4.steam...3ED3C9E4855229/

 

http://cloud-4.steam...DEBC2E94522E37/

 

Dommage car le rendu était nikel, mais bon... Non quoi. :D Déjà sur le live on faisait le truc de rapporter une preuve, un moment on était TOUS au même endroit, fusillade voiture qui explose les flics etc... 35FPS, là c'était la sur charge xD 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#448
DiiiaZoTe

DiiiaZoTe

    Grand Geek

  • Membre
  • 852 messages
  • LocalisationStrasbourg (67)

AH ouais ! la différence est quand même notable !


  • 0

T4G : i7 3770K 4,2GHz + HD7950 GTX 980 + Z77 Gigabyte + SSD intel 180Go + HHD 1To et 320Go + 2x4Go ram + alim Corsair CXbronze 750W + Windows 10 ==> Zalman Z11 Plus | P4G : Asus G551 i7 + GTX 960mDiiiaZoTe.png


#449
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Et appréciable, mais bon presque 15fps en moins...!


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#450
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
J'ai testé de déco la carte graphique, le jeux se lance sur la Intel mais dés que je la réactive le jeux crash ...

 

 

Tu as bien réactivé la carte 2 secondes après que le launcher est apparu ?

 

Sinon je me suis fait une petite vidéo, j'espère que youtube va pas la supprimer pour incitation à la haine ^^ : https://youtu.be/Yp9iSy2IRXU


Modifié par Julian93, 16 avril 2015 - 18:34.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)