Aller au contenu

Change
Photo

Lire Un Film Hd Sans Saccade


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble

Bonjour a tous,

 

donc voilà je vient de m'acheter un nouveau bijou technologique, une fabuleuse TV samsung E8000 en 102 cm.

 

Bon voilà comme de nombreuse personne j'ai quelque soucis de lag quand j'essaye de lire un film HD, 720 ou 1080p c'est la même... Je lis mes films avec mon PC portable, un Asus G75 Core I7 avec 14 GO.

 

J'utilise VLC avec l'option l’accélération matériel.

 

Si quelqu'un trouve la solution =).

 

 


  • 0

#2
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Essaie MPC-HC. Il marche mieux que VLC je trouve. (en x64)


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

Bizarre ... J'ai le même proco que toi et je lis sans problèmes avec VLC mes films en 720/1080p même les plus gros qui vont jusqu'à 35Go aucune saccade.


  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#4
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble

Ta fais des reglages spéciales concernant la CG ou le proco?


  • 0

#5
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble

Donc aujourd'hui testé avec MPC-HC, et toujours quelques saccades, et toujours pas cette effets réel...

 

Dégouté =(


  • 0

#6
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux

Le fichier vidéo pose problème ou c'est ton portable pas à jours sur certains drivers ou logiciel.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#7
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble

No l'un ni l'autre, j'ai tester avec plusieurs films et c'est toujours pareille, j'ai mis mon driver CG a jours juste a l'instant...

 

PC de *oups, j'ai marché dedans !* :D


  • 0

#8
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Essaie Mirillis Splash PRO

 

http://mirillis.com/en/


  • 0
Image IPB

#9
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

J'ai fait aucun réglage de proco ou CG et j'ai même pas mes drivers à jour ...

 

C'est quand même très étonnant que tu ne puisse pas lire un film en HD avec un i7 !


  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#10
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble
Oui ça fais chi.r, mais tu les lis bien avec un écran externe qui fais au moin 100hz??????
  • 0

#11
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Ca doit être un problème de fréquence de rafraichissement si c'est du 100Hz et que ça sort du 60Hz ça doit être ça le problème (peut être)


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#12
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux

Tu as testé avec video HD ou fullHD dans différent qualité?


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#13
Drykes

Drykes

    En attente de Visa

  • Membre
  • 21 messages

Si j'ai tout compris, tu lis des videos hd avec ton pc portable connecté à ta tv et le rendu sur ta tv n'est pas bon ?

 

Si c'est le cas cela pourait venir de la connectique que tu utilise. Un cable HDMI de mauvaise qualité par exemple.


  • 0

-ASUS G53S, Windows 7 64 bits, i7 2670QM, 10Go ram, GTX560M 2Go


#14
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble

Si j'ai tout compris, tu lis des videos hd avec ton pc portable connecté à ta tv et le rendu sur ta tv n'est pas bon ?

 

Si c'est le cas cela pourait venir de la connectique que tu utilise. Un cable HDMI de mauvaise qualité par exemple.

Possible, car jusqu'ici j'utilisé seulement des câble HDMI a 10€, le problème peut venir du câble???


  • 0

#15
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Inutile de citer le message du dessus lorsque tu réponds directement, donc merci de l'éditer en conséquence. ;)

Tu n'auras pas plus de 60 Hz avec un câble HDMI, si tu veux avoir le 120 Hz il te faut un câble DVI.
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#16
Asiancrew

Asiancrew

    Grand Geek

  • Membre
  • 835 messages
  • LocalisationGrenoble

Bizarre, sur ma passerelle multimédia ( Western Digital Gen 1 ) C'est vraiment fluide, c'est mort pour le DVI j'ai pas de sortie sur le G75, et j'ai pas eu l'occasion de voir si il y avais bien un DVI sur ma TV.

 

Au pire, je peu trouver un adaptateur HDMI vers DVI pour le relié a ma TV non????


  • 0

#17
papakuma

papakuma

    Touriste

  • Membre
  • 290 messages
  • LocalisationIsland of Gokuentu

Moi j'ai une Samsung 7000 et je lis directement mes fichiers HD sur clef USB ou DD externe je comprends pas l'utilité de brancher un PC dessus !! lol ou alors ta "magnifique TV" n'est pas si top que cela !! ^^


  • 0

03_1346677494_papakuma.png

 

Desktop : Asus P8P67 Deluxe i7 2600K, GTX680 Phantom 4Go, 16Go DDR3 1600MHZ, SSD 128Go Vertex 4

P4G : Asus RoG G75-VX : i7 3630QM, Nvidia 670MX, 16Go DDR3 1600MHZ, SSD 256Go Crucial M4, XT momentus

Laptop : Dell Inspiron 15R : i3 3110M, AMD 7670M, 8Go DDR3, DD 1To WD Scorpio Blue


#18
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages

si tu veux du 120Hz sur une prise HDMI il te faut un câble HDMI 1.4 (le asus possède une prise 1.4 normalement donc c bon)

si ton câble est en 1.3 et que tu lui balance du 120Hz peu-être que le problème vien de là ^^

 

au cas ou vérifie aussi si ta télé supporte le HDMI 1.4 (si elle fait plus de 60Hz je pense que c'est bon mais on ne sais jamais)


  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#19
babatman

babatman

    Touriste

  • Membre
  • 297 messages

+1 avec Mauoi


  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#20
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

++++++++++++++++  1 

Mauoi
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)