Aller au contenu

Change
Photo

Echec Maj Bios Qosmio X500


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Bonjour tout le monde,

     Je viens de faire l’acquisition d'un QOSMIO X500 d'occasion. Je fais donc un formatage et télécharge tout les pilotes sur le site Toshiba ainsi que la mise à jour BIOS (miiiince) début des ennuis car je lance un après l'autre les pilotes et la MAJ bios (hyper facultative!!) et pourtant comme un robot j'enchaine et catastrophe pendant la MAJ bios gros blocage du PC et extinction des feux!!

     Au final un PC qui ne redémarre plus seulement le voyant power et "un bip long suivi de deux bip court" a intervalle d'environ d'une minute. 

     Au secours!! a l'heure actuelle j'ai ouvert proprement le pc pour retirer la pile pour une durée de 24h (certain le font de 5mn à 48h) c'est une option sur laquelle je ne compte pas vraiment mais "qui peut le plus peut le moins" surtout si cela a marché chez certain;

    Je suis à l'écoute pour toute aide et vous remercie tous d'avance.

 


  • 0

#2
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Bonjour à tous,

2eme partie de mon problème j'ai remonté mon QOSMIO en faisant une prière et à vrai dire cela n'a rien changé toujours cette combinaison de Bip "1 bip long suivi de 2 bip court" à intervalle d'une minute. Greeeeu

En espérant que le peu d'info puisse servir à faire un diagnostique pour les AS du dépannage.

Encore merci d'avance...


  • 0

#3
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Hellow,

 

 

1 bip long + 2 bips courts = Erreur dans le système d'affichage (carte ou adaptateur graphique) Vérifiez la connexion de la carte graphique (il se peut qu'elle soit mal enfoncée)

 

Source: http://www.vulgarisa...m/bips-bios.php

 

Si tu es sûr de bien entendre cette séquence, il semblerait que ça soit ce problème mais étant donné que l'origine de ton problème n'est pas liée, il faudrait que tu vérifies de nouveau si ton séquencement sonore est bien celui précédemment énoncé.


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Merci pour ta réponse,

Oui la séquence est toujours d'actualité "Un bip long et deux bip court" 

J'ai tenté un auto boot sur une clef usb avec quelques fichiers comme phlash16.exe minidos.sys bios.wph mais j'avoue que tout cela me dépasse et je m'en remet en totalité à ce forum.

En remontant le PC j'ai veillé à ce que tout soit à sa place y compris le module carte graphique bien à poste.


Modifié par micky83500, 16 mai 2013 - 16:19.

  • 0

#5
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Peux-tu accéder au bios quand même? (je pense que non mais tu ne l'as pas précisé)


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#6
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Malheureusement non c'est le noir total à l'écran. je n'arrive pas a choisir et donc composé un support auto bootable avec le new bios et je ne sais pas quel support ideal pour booter disquette ou cd. a savoir qu'il y a de l'activité a l'allumage disque dur clignote une clef usb clignote sur tout les ports usb et le cd que jai créé en dos va se lancer.

Bref si j'avais une recette type avec la bonne combinaison de touche au demarrage. 

merci sebzilla et a tous


  • 0

#7
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2

la je pense pas qu'il soit possible de t'aider, lorsque tu te loupes dans le flashage du BIOS après c'est SAV direct  :pff:


  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#8
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Argh!! Sav 70euros si carte mere a changer 120 euros. je finirais par le revendre... mais je vais me battre jusqu'au bout


  • 0

#9
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Il faudrait que tu fasses un script qui lance toutes les opérations de flashage automatiquement.

Pour le choix du support, le mieux serait que tu te souviennes quel est le dernier ordre de boot encore actif avant que tu perdes l'affichage.

 

Petite précision: as-tu tenté de brancher le pc sur un écran externe?


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#10
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Oui lecran externe a été testé sans succé pour les boot ce nest plus dactualité car le bios nexiste plus. par contre le pc fouille au demarrage le dd la clef usb et le lecteur CD. En fouillant le net l'eeprom est composé dune memoire dultime recours qui permet a la carte mere de booter sur certain support de preference une disquette. A l'heure d'aujourdui je sais que c'est faisable en creant un support bootable dos et en y intégrant bios.rom renomé en amibios.rom avec dans la meme racine un *.*bat de lancement de programme. je dois essayer et je vous tiens au courant mais je suis a l'écoute de meilleur proposition 

 

C'est beau , c'est pas bio, c'est bios....

 

Sebzilla as tu une recette pour le script?


Modifié par micky83500, 21 mai 2013 - 15:36.

  • 0

#11
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

http://forums.anandt...p/t-544405.html


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#12
micky83500

micky83500

    En attente de Visa

  • Membre
  • 8 messages

Argh!!! Rien à faire il y a 1000000 de procédure et rien ne colle j'ai meme retiré les disques dur et le lecteur CD pour etre sur que ma CLUSB démarre bien, je me demande si il faut bien un lecteur de disquette externe?! 

Sebzilla j'ai essayé ton lien la méthode ne va pas. je pense qu'il va me falloir une recette type juste pour mon qosmio x500-11q sinon je suis bon pour la revente à quelqu'un qui pourra se payer un SAV. Moi fini les frais peut etre juste un lecteur de disquette...

Je suis largué... Help les amis ! bouteille à la mer !!


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)