Aller au contenu

Change
Photo

Scintillement Lorsque Affichage Sur Tv


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

Bonjour le forum,

 

Je viens de brancher mon PC fixe sur ma TV (celui correspondant à la config T4M de ma signature). 

Ma télé est un vielle Proline en 16:9 mais ayant un port HDMI donc tolérant le 1920x1080. 

Or lorsque j'utilise le PC sur la télé j'ai un énorme scintillement très dérangeant. De plus lorsque je configure l'affichage en 1920x1080 la résolution est trop grande et dépasse de l'écran alors que dans les paramètres de ma télé elle est bien en 1920x1080.

 

Je suis donc à la recherche d'un tuto pour corriger ce scintillement et ajuster ma résolution si il ya une âme charitable :lol: 

 

Bonne soirée

 

Max 


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 


#2
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Tu as essayé les réglages au niveau carte graphique que se soit pour nvidia ou ATI ??? dans le panneau control ou dans windows aussi que se soit version 7 ou 8


Modifié par Lamborghini, 10 mai 2013 - 18:38.

  • 0

#3
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

Bonjour Lamborghini,

 

Le PC tourne sous W7.

Le problème est que je n'arrive pas à sortir un signal vidéo 1920x1080 en 60Hz je suis limité à 30Hz. Je pense que cela doit causer le scintillement car lorsque je sors un signal en 720p à 60Hz l'image ne scintille pas.

Je suis allé dans CCC pour essayer de faire cracher du 1080p en 60Hz à ma petite HD6310 mais pas moyen... -_-  


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 


#4
kalak

kalak

    Geek confirmé

  • Membre
  • 1 161 messages
  • LocalisationUn peu par là et là aussi.

Tu as tenter de mettre en 720P ?? 

 

Elle a un port HDMI mais c'est peut être une HDready. 

 

Tu as tenter un autre cable HDMI. J'ai déjà eu ce problème avec les cables plaqués. A force de changer de port ca griffe le plaqué et la transmition est moins bonne ce qui cause de problème d'affichage

 

Mais ton taux de rafraîchissement est vraiment bas. Peut être tes pilotes qui ne tolère pas ta télé. Ta télé qui n'est pas adapter pour ça. Après je ne suis pas expert en la matière.


  • 0

"Ris tout le monde rira avec toi. Pleure tu seras le seul à pleurer"
ITX : InWin 901, I7 : 4790, HyperX 8Go CL9, MSI GTX 780 oc, SSD HyperX, Corsair RM550 Gold. Corsaire vengeance K65 

Macbook pro retina


#5
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

Oui le 720p passe parfaitement à 60Hz.

Je vais essayer d’inverser les câbles (j'ai un switch HDMI aussi ça ne peut pas venir de là?)

Sinon mon pc portable sort du 1080p avec ma GTX580m donc je ne sais pas si ça vient de la télé.


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)