Aller au contenu

Change
Photo

Problème : Affichage Très Bizarre


  • Veuillez vous connecter pour répondre
49 réponses à ce sujet

#1
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Voilà mon problème :

Ça arrive en général pendant que je regarde une vidéo (c'est arrivé sur une vidéo Flash, un MKV 1080P,etc...). Config en signature, et ça me le fait @stock ou @1136/1500...

Ça arrive sur mes 2 écrans, mais pas en même temps. J'arrive des fois à m'en sortir en fermant la fenêtre, sinon je dois redémarrer le PC.

524843_10200292336488556_420902857_n.jpg

 

 

Merci à tous !


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Bug avec les nouveaux drivers peut-être, au niveau de l’accélération matérielle ? Tu as bien les derniers, Beta 5 ou un truc comme ça toi non ?


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Yep, mais ça me le faisait déjà avec d'anciens drivers :/


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Flash Player et VLC à jour au max ?


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Euh ça je sais pas trop ^^'' Pas particulièrement fait gaffe.

 

J'aimerais bien tester une install propre, mais vais commencer à manquer de temps avec les exams --''

 

(Ça arrive aussi avec MPC-HC x64)


Modifié par thehunt33r, 04 mai 2013 - 21:56.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Mets déjà à jour VLC (avec l'option intégrée ça va super bien) et Flash en le re-téléchargeant, pas besoin de désinstaller pour mettre à jour. ^^


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

C'est fait, même si je doute que çá change quoi que ce soit ^^''

 

Après, on remarque que c'est comme si ma barre de tâches avait bougé (en laissant de la rémanence) de haut en bas et sur les côtés...

C'est aussi arrivé que ça soit simplement vert avec des traits.

 

Edit : Ça vient de me le refaire. J'ai pu filmer. Je n'avais juste lancé Saint's Row The third...

 

Vidéo :


Modifié par thehunt33r, 04 mai 2013 - 22:17.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#8
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Cette vidéo est très intrigante mais elle révèle un phénomène bien connu :

 

Une entité essaie probablement d'entrer en contact avec vous. Il s'agit simplement d'une rencontre du troisième type. Surtout ne vous arrêtez pas de filmer !


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#9
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Sinon, si ce n'est pas un problème de contact, peut-être alors de câblage (vidéo ou alimentation) ?

Utilisez-vous un anti-parasite sur la prise secteur, y-a-t-il d'autres appareils qui utilisent la même prise ?


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#10
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Gloire et puissance au Grand Zloniak...

 

Gloire et puissance au Grand Zloniak...

 

Gloire et puissance au Grand Zloniak...

 

Bon, sinon :

Les câbles vidéos sont bien mis, faut que je regarde si les deux câbles PCI-Ex du GPU sont bien mis mais je crois pas qu'il y ait de problèmes.

 

Sinon pas d'anti parasites, et ... l'installation électrique est très mauvaise vu que le PC est branché sur une multiprise 6 prises (pleine) branchée sur une multiprise 4 prises branchée sur la prise électrique, mais je peux pas faire autrement :/ (en plus avec la qualité de construction de la maison).

 

Je suis repassé en 13.3B2,  et si j'ai un autre problème j'essaierais les 13.4. Sinon, SAV du GPU non ?


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#11
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Je pencherais pour SAV également, au pire tu auras un nouveau GPU. x)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#12
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Sauf que si y a pas de problèmes,  le SAV me fait payer une pénalité de 50e :/


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#13
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Avant de recourir au SAV, ce serait quand même bien de vérifier qu'il n'y a aucun problème de parasitage au niveau du secteur, des appareils branchés sur la même boucle et de leur mise en route conjointe avec l'utilisation de l'écran... Parce ce que les images laissent voir ressemble beaucoup a du parasitage de la fréquence de rafraîchissement, sans exclure une défaillance GPU.


  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#14
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Oui, il faut que se soit reproductible. :/ Mais ça à l'air très random et sans cause initiale donc. ><

 

Si c'était parasité l'image aurait plus de perturbations et constantes alors qu'ici c'est un bug instantané et persistant.

 

En plus si ce n'était que sur un écran on aurait pu penser que ça vienne de l'écran lui même mais ça te le fais sur les deux donc ça ne viens pas de la et pour les parasite aussi, cela n'affecterais qu'un seul des écrans non ?


Modifié par mahousensei, 05 mai 2013 - 11:53.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#15
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Ah j'ajoute aussi que actuellement l'image saute un peu sur mon écran Acer...

J'ai contacté le vendeur en lui montrant la vidéo sans demander rien.

 

Oui ça m'a pas l'air de parasites vu qu'on reconnait bien que c'est ma barre de tâches qui est bougée de haut en bas.


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#16
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

C'est souvent le cas sur un réseau électrique mal conçu, vieillissant ou tout simplement surchargé : Une chute de tension, de fréquence du courant périodique, un voisin qui fait tourner une veille machine à laver... et hop on peut obtenir ce type de parasitage sur un écran.

 

Cela pourrait aussi être provoqué par un champ magnétique (une enceinte non blindée, un appareil électrique contre la tour, etc) trop proche du GPU et/ou des connexions entre les éléments. 

 

Mais vérifier de tels points un par un est assez délicat et prend du temps :'(.

 

 

Ça arrive en général pendant que je regarde une vidéo (c'est arrivé sur une vidéo Flash, un MKV 1080P,etc...). Config en signature, et ça me le fait @stock ou @1136/1500...

Bien que ça puisse être une piste également, il faut être très prudent et ne pas conclure sur ce point hâtivement car c'est aussi tout à fait normal de déceler un phénomène anormal sur un système lorsqu'on est justement en train de l'utiliser... Parfois on fait facilement le raccourci entre l’exécution d'une application et un problème alors qu'en fait ils ne sont pas liés : C'est juste parce qu'on était en train d'utiliser le système à ce moment là, ou qu'on l'a utilisé assez longtemps pour, que le problème se manifeste/soit observable.

 

Si vraiment vous ne pouvez pas tout vérifier autant passer par le SAV... Au pire ça réduira le champ d'investigation, au mieux ça résoudra le problème !



EDIT : Une image qui saute et/ou qui semble bouger de haut en bas c'est pourtant très typique d'un parasitage de la fréquence de rafraîchissement...

 

Voilà un exemple sur la toile (trouvé en tapant "trait parasite sur écran PC" dans google) : http://www.lesdellie...nt/page__st__20


Modifié par Kiss4u, 05 mai 2013 - 12:15.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#17
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Ça pourrais venir de la carte qui n'envoie pas une fréquence stable de rafraichissement et du coup l'écran bug. Ça pourrais aussi être des parasites internes au pc et sans rapport avec le réseau électrique.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#18
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Ça pourrait venir de l'alim ? Pas assez stable ou quoi que ce soit ?


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#19
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Non, tu aurais des crash windows ou écrans bleus.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#20
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Si je me souviens bien, tu avais essayé d'overclocker ton écran, non ? Ça ne pourrais pas venir de là ?


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#21
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

C'est à creuser en effet.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#22
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Oui en effet, mais uniquement le Iiyama (donc celui que j'ai filmé). C'est arrivé aussi sur mon Acer (qui n'est pas OC) et ma TV Samsung :/

 

Ok pour l'alim ^^


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#23
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Ok... tu as le même soucis quand tu passe sur l'IGP ?


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#24
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Pas tenté sur l'IGP, je vais essayer ^^

 

Edit : Pour l'instant ça m'a l'air clean, rien.


Modifié par thehunt33r, 05 mai 2013 - 15:33.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#25
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Donc, on peut déjà exclure le câble qui chope un "bruit" (ça parait bête, mais j'ai eu ^^'). Quand tu change de driver, tu désinstalle de manière propre où tu fais ça à la bourrin ?


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#26
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Donc ça viendrais plus probablement de la carte, vu qu'on vient de l'isoler. Pour le driver tu avais retesté avec des drivers stables auparavant et ça le faisait toujours donc ça ne viens probablement pas de là non plus si tu fait des install propres.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#27
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Donc, on peut déjà exclure le câble qui chope un "bruit" (ça parait bête, mais j'ai eu ^^'). Quand tu change de driver, tu désinstalle de manière propre où tu fais ça à la bourrin ?

A... la bourrin oui --'' La flemme de désinstaller ça correctement, et réinstaller.

 

J'ai remis donc les 13.3B2. Pour l'instant, pas grand chose à part les sauts d'écran sur l'Acer (qui est très vieux je le rappelle)

 

Après, faudrait-il mettre ça en corrélation avec mon problème d'il y a peu :

http://portables4gam...910#entry641674

 

 



EDIT : Bon, ça me l'a refait au moment où j'ai lancé une vidéo Youtube, sur l'écran où n'était pas la vidéo.

 

Re-Edit : Je l'ai eu encore sur une vidéo (pas youtube). En fermant firefox c'est parti. Ça me le faisait aussi sous chrome de mémoire.

 

Edith Piaf le retour : J'ai passé la soirée à regarder des vidéos sur Chrome, aucun problème...


Modifié par thehunt33r, 05 mai 2013 - 22:07.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#28
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Quelqu'un ? :P


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#29
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Bon, je viens de réinstaller proprement mes drivers graphiques... J'ai essayé de regarder une vidéo sur Youtube avec Morcilla et aucun problème =)

Edit : Même si ça saute toujours sur l'écran d'à côté...


Modifié par thehunt33r, 08 mai 2013 - 19:06.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#30
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Ça saute... tu veux dire, ça "grésille" ou alors le problème persiste sur cet écran là ?


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)