Aller au contenu

Change
Photo

Usb Devient Fou...


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Hello à tous et à toute, voilà je suis embêté avec un soucis assez aléatoire... 

 

Ceci n'arrive que quand je joue avec mon volant! Hier c'était pas possible j'ai donné un coup de point dans le clavier puis j'ai arrêté de joué avant de vraiment le casser... J'ai fais une mise à jour du driver assistance logitech pour mes différents périphériques, et une mise à jour des port USB de ma carte mère.

Aujourd'hui je par dans une course de voiture ULTRA compliqué, ou déjà tu n'as pas confiance en toi et en la voiture... Et là d'un coup, le jeu se fige, j'entends le bruit comme si on déconnecte un périphérique USB, clavier (G19) qui s'éteint... 15s après le jeu se refige le clavier se lance! Même pas 5 minutes après ça recommence et je me suis pas planté heureusement car le clavier serrait en miette là. J'ai donc avec le pied (ben oui pas de pause en online) débranché la prise du clavier.... Après je n'ai pas eu de problème, mais vu que c'est aléatoire je ne peux pas dire avec certitude que ça sois ça.

Moi je remarque que le clavier s'éteint le LCD et tout, que le Pc fige pendant le bug mais qu'une fois qu'il a arrêté de figé mon casque fonctionne toujours (USB logitech) mon volant répond tout de suite...

Donc voilà, je dois faire quoi avant que je me plante dans une course et que je m’énerve vraiment?  :lol: Car là aillant fait la MAJ de l'assistance Logitech et la MAJ des USB, je ne sais pas quoi regardé... J’espère que c'est pas un soucis de CM.  :mellow:

 

Merci d'avance...


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Déjà mettre à jour des trucs de CM quand ça marche c'est JAMAIS une bonne idée. ^^' Sinon essaye de réinstaller le truc Logitech vu que tous tes périphériques communiquent avec apparemment. Pour moi ça à plus de chance de venir du driver de chez Logitech que du contrôleur de la CM.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Je sais on m'a toujours dis de ne pas y toucher... Mais bon là il fallait voir quand même. :D

 

Ben moi j'ai mis à jour le logiciel de jeux ou tu peux paramétré tes profils clavier/souris/casque etc... Il y en a d'autre?! 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

C'est bien de l'utilitaire que je parle mais ça installe probablement d'autres trucs donc sauve tes profils puis désinstalle/réinstalle tout les trucs Logitech (en tout cas c'est le premier truc que je ferais). Je me souviens que j'ai déjà eu ma webcam qui déconnait (deco/reco en boucle) et j'ai juste changé tout les trucs usb de port (webcam comprise) et depuis ça va. :P


Modifié par mahousensei, 04 mai 2013 - 15:24.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Ben depuis que j'ai le G19 je suis un peu ennuyé avec... J'ai eu des soucis du logiciel qui fige quand je me faisais des profils du clavier, un dossier situé je ne sais pas ou devenait très lourd... Et après ça plantait, je devais effacer ce profil et en refaire un, donc à chaque fois je perdais la couleur que je mettais aux touches.
Et là truc bizarre j'avais arrêté avec cette histoire de couleur, j'ai mi à jour le logiciel ça ma mis bleu tout de suite....
Je vais voir pour tout supprimer/réinstaller, on verra... J'ai l'impression que Logitech niveau logiciel c'est la misère. 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#6
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Peut être qu'il y a trop de périphériques USB gourmands et que le PC ne peut pas délivrer suffisamment de courant. Essaye de changer de port USB et si tu as des HUB USB alimentés par un adaptateur secteur, privilégies les par rapport à ceux qui sont auto-alimentés par USB. Perso, j'ai le soucis avec mon Blu-Ray USB. J'ai deux câbles USB à brancher et je ne peux pas les brancher où je veux car trop gourmand apparemment...


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#7
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

J'aurais eu tendance à penser aussi à ça... Mais pourquoi depuis maintenant 7 mois que j'ai ma tour j'ai le soucis que maintenant?!...

 

Le seul truc que j'ai du mal à me rappeler  il y a eu une MAJ sur iRacing, et je joue que à ce jeu de voiture... Est-ce après cette MAJ que ça a commencé aussi... 


Modifié par Suby74, 04 mai 2013 - 18:07.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Mon bug d'usb avec la webcam est apparut du jour au lendemain sans raison. ;)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

J'ai peur de ne pas comprendre... J'ai fais la désinstallation/réinstallation, je pose mon iphone sur mon clavier (vu que j'ai le cadran comme une voiture de course), et là le clavier plante... Je me dis heu, hein? Je recommence, ça *part sur zone anatomique suspendue*... J'allais branché le G27 pour essayer.

Là ça faisait rien, et op ça le fait... À savoir que j'ai un logiciel sur le Pc qui faut l'iPhone en  wifi pour justement quand je joue avoir la télémétrie... Mais what the f**k????


Modifié par Suby74, 04 mai 2013 - 19:42.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#10
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Donc je confirme pour la petite histoire étrange... Même si je joue en full filaire, le G19 n'aime pas avoir le téléphone sur la tronche.

Avant comme maintenant je jouais avec l'iPhone sur le volant pour voir le cadran, puis après vu que mon montage était moyen je le posais à côté du LCD, et ça plantait... Depuis que je le remet sur le volant aucun soucis.


Ne me demandez pas le pourquoi du comment... Moi même j'ai du mal à comprendre comment des ondes wifi/telephone en direct fait tout planté, fin maintenant ça marche donc bon. :P 

 

:histoire de fou: 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#11
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Bah moi si je posais mon tel à côte du touchpad de mon ancien Macbook j'avais plus de wifi et plus de touchpad. x)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#12
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Mets voir ton pc en wifi pas loin d'un micro onde en fonctionnement, tu vas kiffer ^^


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#13
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Tu risque de griller des trucs surtout. XD


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#14
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Non faut pas délirer non plus, mais la connection wifi est bloquée...


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#15
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Si tu le pose dessus ou en face de la porte je pense que ça doit *aller se faire voir en un lieu restant à determiner* pas mal le *lieu de rencontres charmantes* quand même. Mais tout ce qui est ondes ne fonctionne plus ça c'est clair. :P


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#16
geek974

geek974

    geek bronzé

  • Membre
  • 1 838 messages
  • LocalisationLa Réunion/Paris (93 & 92)

moi ça me fait un effet neige (comme sur TV) quand je pose mon iphone sur le pc ! 


  • 0

  :box: Mon P4G : Alienware 15R2 : i7 6700HQ/GTX980M/16Go RAM/SSD 256Go+HDD 1To sous w10 :box:
 

P4Home : Samsung RC520 : i5 2410M/GT520M/8Go RAM/HDD 750Go sous Apricity OS (modif arch linux)
 

 

P4W 1 : IBM Thinkpad : i3/Intel HD3000/4 GO Ram/320Go DD sous w10 : donné au padre
P4W 2 : acer aspire v5 : i3/gt620/4Go RAM/500Go DD sous w10  donné à ma moman

P4W 3 : Thinkpad x230i Tablet : i3/HD 3000/6Go RAM/passage au SSD 120Go :wub:  : à la retraite pour le moment

P4P (Portable4Parents   :vert:) : acer travelmate : intel Centrino/carte intel/2Go RAM/50Go DD sou w 7 

 

LG G4 32Go+ micro sd 64Go sous lolipop + galaxy note 10.1 16Go noir    :cheers:  (en 4.1.1 rooted  :yep:   visiblement :tetedemort:  :arf:


#17
DocPc

DocPc

    En attente de Visa

  • Membre
  • 1 messages
  • LocalisationParis

Hello , a priori cela vient du D.A.S de l'iphone , Debit D'absorption Specifique : les ondes electromagnetique emisent pas le tel !

L'iphone a un des DAS les plus elevé de tout les tel soit 0.988 w/kg , un galaxy s2 est a 0.209w/kg

Quand on tel 1h avec un iphone cela equivaut a 5h de tel avec un s2 :)

Renseignez vous et faites gaffe a votre cerveau !!!


  • 0

GT70 0nd 1052fr - I7 3630qm - 8go - 675mx 2go - ssd 840pro - wd 750go - downgrade win7 tweak perso -


#18
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Pour ça le top c'est comme moi c'est de ne pas en avoir.  :ph34r:

 

Ok ben c'est cool au moins je peux jouer tranquille!  :P


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#19
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Hello , a priori cela vient du D.A.S de l'iphone , Debit D'absorption Specifique : les ondes electromagnetique emisent pas le tel !

L'iphone a un des DAS les plus elevé de tout les tel soit 0.988 w/kg , un galaxy s2 est a 0.209w/kg

Quand on tel 1h avec un iphone cela equivaut a 5h de tel avec un s2 :)

Renseignez vous et faites gaffe a votre cerveau !!!

http://www.academie-...26&idLigne=1752

Pour le faite gaffe à votre cerveau ;)


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)