Aller au contenu

Change
Photo

X-Bracket ?


  • Veuillez vous connecter pour répondre
52 réponses à ce sujet

#1
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Bonjours, es ce que parmi les Aliennéens il y a des bricoleur qui savent ou je peut me procurer un  x-bracket, une petit pièces qui se place sous la CGU pour y fixé le refroidisseur !

 

Merci d'avance !


  • 0

817662signature.png


#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Tu as regarder sure Ebay?


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Oui j'ai regarder j'ai pas trouver, j'ai même fouiller la liste de upgrademonkey et rien ... c'est possible de récupéré celui de ma 560m qui est dans mon pc ou c'est tendu comme manip ?


  • 0

817662signature.png


#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Bah oui pourquoi tu ne prends pas celui-là si il est compatible ?


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Regarde là : http://www.ebay.fr/s...40&LH_PrefLoc=2


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Bah oui pourquoi tu ne prends pas celui-là si il est compatible ?

 

 

Bah oui mais il est coller à la carte et j'ai peur de détérioré la 560m ( qui marche encore ) pour la mettre sur la 670mx que je viens de recevoir !


  • 0

817662signature.png


#7
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Apparemment le bracket de la 560m est spécial en plus, vu qu'il couvre les vRam.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#8
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Oui donc il couvrirait aussi celles de la 670mx, mais il peut s'enlever sans détériorer la carte ?


  • 0

817662signature.png


#9
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

A priori je dirais que oui, maintenant j'en ai jamais eu en main (seulement des ATI) mais c'est censé être une pièce ajoutée lors du montage donc de toute façon pas "collé" ni souder à la carte normalement.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#10
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Bon j'ai réussi a enlever le x-bracket, j'ai paster tout comme il faut, j'ai inséré la 670mx dans le pc mais... oui ya un mais lol no reconnu bios/windows ( bios A12 )

 

Ya-til autre chose à faire que j'ai zapé ?


  • 0

817662signature.png


#11
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Si c'est le dernier BIOS ça devrais fonctionner, cela dit les port MXM on tendance à être capricieux donc n'hésite pas à enlever et remettre la carte dedans. ;)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#12
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Oui alors carte détecter, par contre impossible d'installer les driver 314.22 ( officiel ) pour la 670mx... il me dit que aucun materiel nvidia n'est reconnue !


  • 0

817662signature.png


#13
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Teste avec les 320.00 déjà ils sont vieux ceux-là. x) Voir si ça viens pas de leur installeur qui bug.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#14
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Les 320 passe pas, faut que je test autre chose ya une histoire de  nv_disp.inf mais je sais pas trop comment sa marche !


  • 0

817662signature.png


#15
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Dans le bios il me détecte Nvidia GTX

Dans Windows Carte graphique VGA Standard... 


  • 0

817662signature.png


#16
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

VGA Standard c'est parce que le driver est pas installé. Sur Laptop2go ya un tuto pour ce genre de trucs mais la carte devrait être supportée c'est ça qui est bizarre. Et attention au double post. ;)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#17
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Bah j'ai suivit le tuto en remplaçant le fichier nv_disp.inf mais rien il me dit qu'il ne detecte aucune périphérique compatible quand je lance l'install ...


  • 0

817662signature.png


#18
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Étrange, étrange. Sûr que la carte est bien fonctionnelle ?


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#19
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

bah normalement oui, en plus detecter bios je vois pas ou sa pourrait merdé !

 

 

Le pire c'est quand je veut faire une mise à jours du pilote, donc dans le gestionnaire de périf. je vais donc sur Carte VGA Standrad ^^

Je fait clic droit > Mettre à jours le pilote < je sélectionne le dossier des drivers 320 et la il me dit que "Le meilleur pilote pour votre périf est déjà installé." et que Windows à déterminé que le pilote de votre périf. est à jour.

 

Windows dans toute sa splendeur !!

 

 

PS: install du bios A12 Unlock, rien à faire !


Modifié par Nianor, 04 mai 2013 - 20:15.

  • 0

817662signature.png


#20
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Utilise le bouton "Modifier", second double post déjà.


Modifié par mahousensei, 04 mai 2013 - 20:03.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#21
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Bon je ne comprend pas, dans le tuto il est bien dit de téléchanger les driver 305.53, de remplacer le fichier nv_disp.inf dans le dossier  Display.Driver puis lancer l'installation. mais moi sa marche pas toujours le même message: "ce pilote graphique n'a pas trouvé de matériel graphique compatible" 


  • 0

817662signature.png


#22
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Avec les 320.00 ?


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#23
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Non plus, de plus il n'y a pas de fichier  nv_disp.inf dans le dossier, sur le tuto livré avec la carte il est dit d'utilisé les drivers 305.53 mais bon apparemment non ...

 

 

 

Edit: Alien Autopsy me dit sa :

Carte graphique VGA Standard

nVidia Corposation

PCI Express x16

Fournisseur pilote Microsoft

Version du pilote 6.1.7600.16385, 6-21-2006

 

Bref il me detecte bien une car nVidia mais pouquoi il veut pas installer le driver... mystère !!


Modifié par Nianor, 04 mai 2013 - 21:19.

  • 0

817662signature.png


#24
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Je ne saurais pas t'en dire plus, faudra attendre quelqu'un d'autre ou chercher un problème similaire sur le net (pas mal d'info a dessus en anglais surement donc si tu n'y es pas réticent, fonce !).


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#25
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Non j'attend aussi une réponse de upgrademonkey pour leur signaler que les drivers ne s'install pas, ou alors savoir ou j'ai fait une gourde, mais sa m'étonnerais j'ai bien suivit à la lettre, donc pour l'instant wait & see

 

 

 

 

 

Le pire dans tous sa, c'est que GPU-Z détecte toutes les caractéristiques de la GTX 670MX alors que le pc lui ne la prend pas en compte !! 

 

 

hd.png


Modifié par Nianor, 04 mai 2013 - 23:36.

  • 0

817662signature.png


#26
Atrociter

Atrociter

    En transit

  • Membre
  • 119 messages
Alors, chaque fois que l'une de mes 4 GTX 580M n'était pas détectée sous W7, mes grands amis du support technique de Dell me faisaient tout le temps désinstaller le chipset puis l'IGPU et le GPU. J'avais trouvé un lien sur le forum Dell US concernant cette procédure. Je ne te cache pas que ça a du marcher deux fois...Pour rappel, lorsque j'avais un BSOD ma CG disparaissait de W7 et repassait en VGA sous le gestionnaire de périphérique. Si je voulais mettre à jour les pilotes, W7 me disait que le meilleur pilote était déjà installé. On a fini par remplacer la CG...
  • 0
M17X R3 Nebula Red : i7 2670QM / GTX 580M / 4 Go DDR3 / SSD Samsung 830 Series 128 Go / HDD Momentus XT 500 Go / Ecran Full HD / Lecteur Blu-ray / Windows 7 64 bits.

#27
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Donc en gros faut que je désinstall le chipset intel HD 3000 pour pouvoir installer le carte graphique ?


  • 0

817662signature.png


#28
Atrociter

Atrociter

    En transit

  • Membre
  • 119 messages

Je te le fais de mémoire car je n'ai plus retrouvé le lien...

 

1/ Désinstalle l'IGPU (HD 3000).

2/ Redémarre.

3/ Désinstalle le GPU Nvidia (tous les programmes Nvidia : MàJ Nvidia, Pilote Son, Moteur PhysX et termine par pilotes graphiques)

4/ Redémarre et boot en Safe Mode => tu dois nettoyer les résidus de drivers Nvidia avec Drivers Sweeper, coche tout ce qui concerne Nvidia, après le nettoyage le logiciel te demande de reboot.

5/ Donc redémarrage et installe les drivers de la HD 3000.

6/ Redémarre.

7/ Installe les derniers drivers Nvidia en choisissant une installation personnalisée et en cochant la case pour faire une installation propre.

8/ Redémarre.

 

Voilà, ça c'est la base d'une installation propre qui n'inclue pas la désinstallation du chipset ni la modification apportéer par ton tuto.

Pour inclure le chipset dans la procédure, il faut le désinstaller en premier avant de toucher aux pilotes des cartes graphiques :

 

1/ Chipset désinstaller.

2/ Redémarrage.

3/ Chipset installation.

4/ Toute la procédure faite plus haut.

 

En espérant que ça marche...

 

Pour les différents pilotes : prend ceux de DELL (chipset et HD 3000), pour Nvidia, les derniers de chez le Caméléon.

 

Mais ce que je ne comprends pas, c'est pourquoi tu as besoin de faire ce fameux tuto et de remplacer le fichier : si c'est un GPU compatible avec la CM et puisqu'elle est détectée, ça sert à quoi ce fichier ? En même temps je n'ai pas lu le tuto. ^^


Modifié par Atrociter, 05 mai 2013 - 14:05.

  • 0
M17X R3 Nebula Red : i7 2670QM / GTX 580M / 4 Go DDR3 / SSD Samsung 830 Series 128 Go / HDD Momentus XT 500 Go / Ecran Full HD / Lecteur Blu-ray / Windows 7 64 bits.

#29
Nianor

Nianor

    Touriste

  • Membre
  • 254 messages
  • LocalisationToulon/Aix

Ok merci je testerais sa ce soir, merci ;)

 

///

 

 

Alors j'ai suivis à la lettre :

 

1/ Désinstalle l'IGPU (HD 3000).

2/ Redémarre.

3/ Désinstalle le GPU Nvidia (tous les programmes Nvidia : MàJ Nvidia, Pilote Son, Moteur PhysX et termine par pilotes graphiques)

4/ Redémarre et boot en Safe Mode => tu dois nettoyer les résidus de drivers Nvidia avec Drivers Sweeper, coche tout ce qui concerne Nvidia, après le nettoyage le logiciel te demande de reboot.

5/ Donc redémarrage et installe les drivers de la HD 3000.

6/ Redémarre.

 

J'ai essayer d'installer les driver 305.53 fourni avec la carte => toujours le même bug: "ce pilote graphique n'a pas trouvé de matériel graphique compatible" 

 

Je dl les dernier driver 320.00 notebook, je vais testé mais j'y crois pas trop !

320.00 => "ce pilote graphique n'a pas trouvé de matériel graphique compatible"  encore !

 

J'ai essayer d'installer les drivers officiel de Dell => "ce pilote graphique n'a pas trouvé de matériel graphique compatible"  encore et encore !!

 

 

Par contre petite évolution au niveau de CPU-Z, on vois toutes les info y compris le bios de la CGU maintenant !

 

cxe.png


Modifié par Nianor, 05 mai 2013 - 14:55.

  • 0

817662signature.png


#30
Atrociter

Atrociter

    En transit

  • Membre
  • 119 messages

Déjà on voit le VBIOS en 80.04.58.00.03 : est-il à jour ?

Comment peux-tu avoir un GPU Nvidia non compatible avec les drivers officiels, je m'interroge là...


  • 0
M17X R3 Nebula Red : i7 2670QM / GTX 580M / 4 Go DDR3 / SSD Samsung 830 Series 128 Go / HDD Momentus XT 500 Go / Ecran Full HD / Lecteur Blu-ray / Windows 7 64 bits.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)