Aller au contenu

Change
Photo

Nouveau Pilotes Catalyst 13.4 Et 13.5 : Gains De Performances À La Clef


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Alheuch

Alheuch

    Grand Geek

  • Membre
  • 884 messages

Salut à tous,

 

ptite news :

http://www.pcinpact....ance-a-clef.htm

 

 

a en croire AMD, gain de performance pouvant aller jusqu'à 15%....a tester....si c'est le cas, la 7970 va envoyer du lourd

 

@+


  • 0
GT780DX 822 ( 17,3' Mat / i5-2450M / 4Go /500Go + 128Go SSD /GTX 570M 1.5Go / Clavier steelserie retroeclairé.........sur BF3

#2
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

J'ai déplacé le sujet dans cette section, qui est plus appropriée que les news. :)


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#3
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Moi ça changera quelque chose si les drivers fonctionnent... Les 13.1 faisaient des écran bleus sur mon M18x, je suis encore en 12.10 moi perso :/ 


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#4
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

J'ai acheté mon M18x courant février d'occasion, et j'ai eu pas mal de problèmes avec le crossfire et des écrans bleus très fréquents.

 

Pour proffiter un minimum de ce crossfire sur les derniers jeux, je n'ai jamais installé de driver antérieurs aux 13.1, mais j'avais des écrans bleus au lancement de mes jeux pratiquement 1 fois sur 3. Avec les 13.2, c'était pratiquement équivalent, mais avec les 13.3, ça s'est vraiment amélioré, j'en avais vraiment beaucoup moins, et j'ai l'impression que ça s'est encore amélioré avec les 13.5.

 

J'avais à un moment eu l'occasion d'en souffler un mot à Dell dans le cadre d'ue autre conversation, et ils m'avaient dit que ça n'était pas normal qu'il y ait des écrans bleus au lancement d'un jeu, et qu'aucun problème similaire n'avait été remonté, donc ça devait être une panne matérielle dans mon cas.

 

Je n'ai pas eu le temps de m'en occuper, parce que je n'ai pas les disponibilités pour recevoir un technicien, et je n'ai pas envie de me séparer de la machine pour un retour atelier, et au final, plus les drivers progressent, et moins j'ai d'écrans bleus, voir aujourd'hui, j'en ai vraiment très peu, je joue régulièrement, et j'en ai moins d'un par semaine, donc certes ça n'est pas normal, mais ça devient raisonnable.

 

Du coup, je t'invite à tester les 13.5, qui ne sont pas validés par Microsoft, donc non WHQL, et encore en béta, mais qui apportent de gros gain de performances depuis les 12.10.

 

Ils ont un numéro de version antérieur aux 13.4 WHQL, mais c'est parce qu'ils sont compilé dans une autre branche de développement béta, mais ils sont plus récents niveau amélioration et performance, et les 13.4 ne sont qu'une évolution des 13.3 en version WHQL avec compatibilité 7990 qui vient de sortir.


Modifié par Vahal, 01 mai 2013 - 11:27.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#5
maxwell62

maxwell62

    Touriste

  • Membre
  • 262 messages
  • Localisationpas-de-calais

j'ai voulu mettre a jour le logiciel!

ma première étape était de desinstaller la version 13.1

et installer la version 13.4.

installation terminée.

je n'ai plus accès aux controleur CCC.

une idée?pour résoudre ce problème?


  • 0

P4G:

Clevo P751DM-G

Intel Core I7-6700K 4Ghz-4,2Ghz TDP:91W

Nvidia Geforce GTX 980M 8Go GDDR5

Mémoire vive:Kingston HyperX 12: 2 barrettes(4+8) Go DDR4 SODIMM 2133 MHz Cas ?.
WD Black Mobile 750 Go (7200 RPM, SATA-III)+Samsung SSD 850 EVO M.2 250GB  ( SATA-III)

Ecran: Matte 15.6" IPS  S1150

M.2 Wifi Killer™ Wireless-AC 1525 - 867 Mbps + Bluetooth 4.0.
Pate thermique utilisé:ARTIC FORMULA 7

Clevo P150HM
Intel i7-2630QM ATI AMD Radeon 6970 M 2Go (OC suivant CCC 710/1000 :roll: ) 500Go(7200tr/min)

8GB DDR3 kingston PnP 1600Mhz CL9

PnotG:

Asus N56VZ

intel i7 3610QM,Geforce GT 650M 2Go 750Gb(7200tr/min)6Gb


#6
maxwell62

maxwell62

    Touriste

  • Membre
  • 262 messages
  • Localisationpas-de-calais

ça y est j'ai trouvé l'astuce!

il faut surtout pas désinstaller la version antérieur!

il faut installer la nouvelle version par dessus!et ça marche impec'!

côté perf' je teste ce w-e!


  • 0

P4G:

Clevo P751DM-G

Intel Core I7-6700K 4Ghz-4,2Ghz TDP:91W

Nvidia Geforce GTX 980M 8Go GDDR5

Mémoire vive:Kingston HyperX 12: 2 barrettes(4+8) Go DDR4 SODIMM 2133 MHz Cas ?.
WD Black Mobile 750 Go (7200 RPM, SATA-III)+Samsung SSD 850 EVO M.2 250GB  ( SATA-III)

Ecran: Matte 15.6" IPS  S1150

M.2 Wifi Killer™ Wireless-AC 1525 - 867 Mbps + Bluetooth 4.0.
Pate thermique utilisé:ARTIC FORMULA 7

Clevo P150HM
Intel i7-2630QM ATI AMD Radeon 6970 M 2Go (OC suivant CCC 710/1000 :roll: ) 500Go(7200tr/min)

8GB DDR3 kingston PnP 1600Mhz CL9

PnotG:

Asus N56VZ

intel i7 3610QM,Geforce GT 650M 2Go 750Gb(7200tr/min)6Gb


#7
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Tu as bien tes drivers GPU en 13.5 ?? Chez moi ça passe mais les drivers GPU reste en 13.3...
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#8
maxwell62

maxwell62

    Touriste

  • Membre
  • 262 messages
  • Localisationpas-de-calais

version du pilote driver 12.1 mais version catalyst 13.4


  • 0

P4G:

Clevo P751DM-G

Intel Core I7-6700K 4Ghz-4,2Ghz TDP:91W

Nvidia Geforce GTX 980M 8Go GDDR5

Mémoire vive:Kingston HyperX 12: 2 barrettes(4+8) Go DDR4 SODIMM 2133 MHz Cas ?.
WD Black Mobile 750 Go (7200 RPM, SATA-III)+Samsung SSD 850 EVO M.2 250GB  ( SATA-III)

Ecran: Matte 15.6" IPS  S1150

M.2 Wifi Killer™ Wireless-AC 1525 - 867 Mbps + Bluetooth 4.0.
Pate thermique utilisé:ARTIC FORMULA 7

Clevo P150HM
Intel i7-2630QM ATI AMD Radeon 6970 M 2Go (OC suivant CCC 710/1000 :roll: ) 500Go(7200tr/min)

8GB DDR3 kingston PnP 1600Mhz CL9

PnotG:

Asus N56VZ

intel i7 3610QM,Geforce GT 650M 2Go 750Gb(7200tr/min)6Gb


#9
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres

Voila les drivers GPU ne se mets pas a jour... WTF


  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#10
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

ça y est j'ai trouvé l'astuce!

il faut surtout pas désinstaller la version antérieur!

il faut installer la nouvelle version par dessus!et ça marche impec'!

côté perf' je teste ce w-e!

Grosse erreur, ne fais pas de généralité sur un cas qui fonctionne chez toi car ça n'est absolument pas la solution.

 

Pour avoir une installation propre des drivers, il n'est que peu recommandé d'installer un pack de driver sur un autre.

 

Et si pour toi ça ne fonctionne pas, c'est que tu dois mal faire quelque chose, dans mon cas, une désinstallation propre des anciens driver suivi de l'installation des 13.4 ou 13.5 ne pose absolument aucun problème.

 

Voila les drivers GPU ne se mets pas a jour... WTF

Le numéro de version des drivers n'a rien à voir avec le numéro de version Catalyst, et c'est comme ça depuis toujours. Le numéro de version des drivers est lié à la compilation du code, le numéro de version Catalyst est l'association de l'année et du mois (13.4 = avril 2013, 13.5 = mai 2013).


Modifié par Vahal, 09 mai 2013 - 22:51.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#11
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres

Ah donc le driver video est reste en 13.3 ?


  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#12
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Ne te limite pas au 12.1, regarde les chiffres qui suivent  ;)

 

Les 13.4 sont les 13.3 certifiés WHQL avec prise en charge des drivers 7990, et les 13.5 sont la continuité des 13.3 en branche "beta"  (sur le papier, gain de performance pour Bioshock Inifinite, Far Cry 3 et Borderlands 2).


Modifié par Vahal, 10 mai 2013 - 22:57.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#13
maxwell62

maxwell62

    Touriste

  • Membre
  • 262 messages
  • Localisationpas-de-calais

merci vahal pour ces précieuses informations!

 

en ce qui concerne CCC je n'ai que cette solution pour pouvoir obtenir le controleur catalyst 

je pense que je devrais le supprimer ça me bloque la possibilité de OC la carte!

 

c'est exact si je regarde d'un petit peu plus près sur GPU-Z:

"atiumdag 12.104.0.0(Catalyst 13.4)"


Modifié par maxwell62, 11 mai 2013 - 12:15.

  • 0

P4G:

Clevo P751DM-G

Intel Core I7-6700K 4Ghz-4,2Ghz TDP:91W

Nvidia Geforce GTX 980M 8Go GDDR5

Mémoire vive:Kingston HyperX 12: 2 barrettes(4+8) Go DDR4 SODIMM 2133 MHz Cas ?.
WD Black Mobile 750 Go (7200 RPM, SATA-III)+Samsung SSD 850 EVO M.2 250GB  ( SATA-III)

Ecran: Matte 15.6" IPS  S1150

M.2 Wifi Killer™ Wireless-AC 1525 - 867 Mbps + Bluetooth 4.0.
Pate thermique utilisé:ARTIC FORMULA 7

Clevo P150HM
Intel i7-2630QM ATI AMD Radeon 6970 M 2Go (OC suivant CCC 710/1000 :roll: ) 500Go(7200tr/min)

8GB DDR3 kingston PnP 1600Mhz CL9

PnotG:

Asus N56VZ

intel i7 3610QM,Geforce GT 650M 2Go 750Gb(7200tr/min)6Gb


#14
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

peut-on installer les versions BETA sans risque ? OU attendre leurs versions définitives


  • 0

#15
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

Tu peux, à savoir que certaines ne sont pas stables et peut faire planter le PC.

 

Perso j'ai eu plus de plantage avec des pilotes officiels que les betas xD


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#16
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

OK merci de ta réponse


  • 0

#17
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

13.6 bêta qui viennent de sortir, quelqu'un a testé?


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#18
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière

http://portables4gam...sont-de-sortie/

 

Pas grand chose de nouveau a priori .


  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#19
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Je viens de les installer et les perfs sont meilleures je pense in games sur la 7970M

bien que les drivers enduro apportent un petit plus et je remarque que le GPU a baissé un peu en température


  • 0

#20
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

un petit 3D mark 11 avec les nouveaux drivers (pas de point de comparaison sur une version plus ancienne)

http://www.3dmark.com/3dm11/6655662


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)