Aller au contenu

Change
Photo

Impossible D'installer Les Drivers (Amd)


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Bonjour :)

 

J'ai un m18x r2 avec un crossfire de 7979m.

Jetais avec les pilotes 12.11 beta 11(.net 4) et j'ai voulu passer aux 13.4 whql. Hors ca ne s'installe pas.

Tout se passe bien jusqu'a l'installation "express" qui se fait en quatrieme vitesse et je n'ai pas le CCC d'installé ni le pilote. Juste le pilote audio de 1 mo à la con ^^

 

Pareil pour les 13.5 beta 2

 

Je suis donc repassé sur mes 12.11

 

Quelqu'un aurait il une solution ? :)


Modifié par Onyxba, 25 avril 2013 - 10:45.

  • 0

#2
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

As-tu utilisé le cleaner gratuit de ATI pour effacer proprement l'ancien driver que tu avais installé ???


  • 0

#3
shellux

shellux

    En attente de Visa

  • Membre
  • 14 messages

Tu as bien penser a prendre la version mobility?


  • 0

P4G: Clevo P150EM, Pross: i7-3630QM, CG: HD7970M, SSD: Crucial mSata m4 256Go, RAM: 2*8Go Corsair Vengeance , HDD: Hitachi 7k1000 7200Tr/min 1To + WD Caviar Black 5400Tr/min 250Go (a remplacer)

Périphérique: Souris: Logitech G700, Casque: Logitech G930.


#4
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Non et oui.

 

Mais j'ai lu quelque part qu'il fallait installer manuellement net framework 4.0. J'ai la 2.0 moi je crois


  • 0

#5
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

net framework est installé en native sur windows 8 en version 4.5


  • 0

#6
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres

tu n'es pas le seul je pense qu'il y a un bug dans les 13.4 et 13.5.


Modifié par PatKiller99, 26 avril 2013 - 10:51.

  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#7
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Je suis en w7 ^^


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)