Aller au contenu

Change
Photo

Chutes Fps


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
warzag

warzag

    En attente de Visa

  • Membre
  • 37 messages

Bonjour à tous,

 

Voilà ça fait maintenant quelques jours que j'ai de lourdes chutes fps en jeu et c'est plutôt pénible!

Je m'explique, sur cs:go par exemple, je tourne à 100 fps (j'ai bloqué les fps à 100) que je mette les graphismes en élevé ou en low avec des résolutions différentes. Seulement, je tombe souvent à 20 fps pendant la partie. Ça dure jusqu'à que je meure et mes fps reviennent à la normale.

 

J'ai un MEDION x7813 avec un i7 2630 QM et une GTX 560M. J'ai changé la ram pour de la corsair (8go) et j'ai mis un SSD samsung.

 

Je viens de formater cet après midi et aucun changements (pilotes cg à jour, install clean du jeu ... )

 

Si vous avez une idée je suis preneur ... :)

 

merci !


Modifié par warzag, 15 avril 2013 - 19:20.

  • 0

#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy

Si ce n'est pas encore le cas mets à jour tes pilotes de GPU 

Dit nous en plus est-ce un jeu steam ? non steam ? à jour ? EDIT : déjà fait bon... 

Si il est steam vérifie l'intégrité du cache du jeu (auquel cas steam retéléchargera les fichiers corrompus) sinon met le à jour 

Regarde si tu n'as pas un logiciel qui tourne en tache de fond qui pourrait perturber le fonctionnement de ton jeu (antivirus...) 

au pire regarde tes températures d'ici que ca vienne pas d'une limitation due à cela


Modifié par snipconker, 15 avril 2013 - 21:11.

  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
warzag

warzag

    En attente de Visa

  • Membre
  • 37 messages

Je vais vérifier les températures alors :) 

Je vous tiens au courant, merci !


  • 0

#4
warzag

warzag

    En attente de Visa

  • Membre
  • 37 messages

J'ai fais quelques test sans jouer longtemps, le GPU monte autour des 90° et les différents coeurs du CPU montent un peu en dessous de 100°. Des idées ? 

 

Merci !


  • 0

#5
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Repast vite tes temperatures sont plus que hautes la !
Sur les medion tu as juste la trappe a enlever pour accéder aux composants c'est assez simple comme manoeuvre
Ton soucis provient de ces températures dès que tu aura repasté tout rentrera dans l ordre
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#6
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Repast repast vite...

C'est quoi ces températures de ouf?

 

Tu as fait quelque chose en particulier avec le pc? Es-tu fumeur par hasard(les refroidissements MSI aiment pas du tout).


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#7
warzag

warzag

    En attente de Visa

  • Membre
  • 37 messages

Voilà je viens de démonter le ventilo et les deux sortie qui lui sont reliées étaient obstruées de poussière, j'ai tout virer avec le tournevis et maintenant miracle, tout refonctionne bien !

 

Je suis monté à 70° max pendant mon test après nettoyage pour le gpu !

 

J'ai rien fais de spécial au pc mais étant étudiant, je le transporte beaucoup, j'aurai du le nettoyer plus tôt ! Quand je l'ai ouvert pour mettre le SSD je n'avais pas vu la petite vis qui sert à démonter le ventilo :( Et oui je suis fumeur, ça joue peut être !

 

Dans tous les cas merci milles fois !


  • 0

#8
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Etre fumeur= il faut nettoyer les ventilos 3fois plus qu'un non fumeur.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#9
warzag

warzag

    En attente de Visa

  • Membre
  • 37 messages

C'est noté :) 

Merci !


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)