Aller au contenu

Change
Photo

Besoin de conseils sur les performances graphiques


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
ROca

ROca

    En attente de Visa

  • Membre
  • 17 messages

Bonjour à tous,

 

Je viens de lancer une petite partie de LOL sur mon nouveau Clevo et je remarque qu'il ram alors que j'ai une config sympa avec une radeon 7970M... 

 

Pourriez-vous me dire si il y à quelque chose à faire (j'ai les bon drivers) ? Je viens de passer en mode performance dans le Control Center mais je doute que ça vienne de la ? Serait-il possible que je joue sur mon chipset graphique (je suis branché au secteur) ?

 

En vous remerciant par avance !

Roca

 

 


  • 0

#2
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages

Le jeu tournait peut etre sur le chipset graphique intégré, la hd4000( si tu as un processeur Intel).

 

Resseye en forcant la 7970 a tourner


  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#3
ROca

ROca

    En attente de Visa

  • Membre
  • 17 messages

Peux-tu  me dire comment forcer la 7970M s'il te plait ?


  • 0

#4
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages
De tout facon lol même sur hd4000 il tourne sans problème donc il y a un problème qql part !
  • 0

#5
ROca

ROca

    En attente de Visa

  • Membre
  • 17 messages

Je parle de micro lag quand il y a bcp d'effet de sort mais comment etre sur que c'est la cg qui tourne ?


  • 0

#6
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

hmm tu ne jouerais pas sur batterie par hasard?

Perso sur batterie, tout rame un peu, sur secteur en revanche, c'est un autre monde :P

 

Edit : pour savoir quelle carte tourne, tu peux utiliser MSI Afterburner (çà te permettra de voir les températures et l'utilisation du GPU en plus). Sinon dans le CCC, LoL en haute performance mais apparemment c'est déjà le cas.


Modifié par SergentPepper, 15 avril 2013 - 08:50.

  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#7
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

LOL elle ne demande pas une bonne carte graphique, personalement je peux jouer sur batterie avec le HD4000 et ca tourne pariel que la NVIDIA.


  • 0

#8
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

tout dépend de la gestion du mode économie d'énergie secteur/batterie après (et des réglages de LoL).


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#9
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

je ne sais pas si tu connais LOL ou pas, car meme en economie d'energie sur batterie elle tourne niquel !

 

Configuration requise :
 

  • Processeur 2 GHz
  • 1 Go de RAM
  • 4.5 Go d'espace disque
  • Carte graphique compatible DirectX® 9.0
  • Clavier et souris

Modifié par roo7y82, 15 avril 2013 - 10:40.

  • 0

#10
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

Je connais très bien, j'ai exactement la même config' que le gars du topic et sur la batterie, avec la HD4000 et en mode économie d'énergie, je n'atteint pas 60fps constants avec tous les détails à fond et effectivement çà saccade un peu durant certains teamfight. Avec la 7970m sur secteur en revanche...

Sont sympa chez Riot de préciser qu'il faut un clavier et une souris !


  • 1

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#11
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages
Bon tu peux pas avoir le burre et l'argent de burre :D moi je met en medium quand je sur batterie et sur HD4000 et j'ai 60fps stable

Modifié par roo7y82, 15 avril 2013 - 12:46.

  • 0

#12
ROca

ROca

    En attente de Visa

  • Membre
  • 17 messages

Re!

 

Je suis bien branché au secteur, le jeux est en élevé partout avec les réglages auto et dans les teamfight je tombe a 30/40 ips... Ca craint rien si je désactive la HD4000 pour tester ?

 

Sur ma vielle tour acheter il y a 10 ans ça tournait a fond :(, je pense qu'il y a un souci.


Modifié par ROca, 15 avril 2013 - 15:28.

  • 0

#13
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

t'as d'autre jeux ?? ca donne quoi ?


  • 0

#14
ROca

ROca

    En attente de Visa

  • Membre
  • 17 messages

J'ai finalement testé de jouer sur la batterie et je suis tombé à 40ips en élevé auto donc quand je suis branché c'est bien la CG qui travail...

 

Du coup 60ips avec des chutes à 40 en teamfight quand je suis réglé en élevé ça vous choque ? Si oui je ne sais pas trop quoi faire... en driver j'ai le 13.1 sur la 7970 et 8g de ram...

 

Je vais tester su SC2 dès que possible.

 

PS : j'ai lu qu'on pouvait renseigner le CCC sur quand utilisé la CG pour tel jeux/logiciels... Quelqu'un pourrait m'expliquer rapidement ce qu'est "CCC" et comment ça marche ?

 

Merci par avance !


Modifié par ROca, 16 avril 2013 - 08:36.

  • 0

#15
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

CCC : Catalyst Control Center, en gros c'est l'interface d'AMD pour piloter la carte.

Tapes ccc dans ta barre de recherche Windows7 et tu devrais les trouver si te souviens plus où il s'est installé. 

Tu auras ensuite accès (entre autres) aux "graphiques commutable". Dans cet onglet, tu choisis quelle carte graphique est utilisée par quelle applications. Tu cherches LoL dans la liste, où tu vas le chercher manuellement s'il n'y est pas et tu le mets en "Hautes Performances", ce qui correspond à la 7970m.

 

Concernant la HD4000, ne la désactive pas, l'ordi est conçu pour fonctionner avec les DEUX cartes (en utilisant l'une ou l'autre).

 

Pour répondre à ta question, 40ips en TF avec la 7970m, çà me choque et je n'y crois pas une seconde.

 

A noter que la différence de ips entre branché et débranché s'explique par le bridage de la HD4000 et du cpu en mode batterie.


Modifié par SergentPepper, 16 avril 2013 - 08:49.

  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#16
ROca

ROca

    En attente de Visa

  • Membre
  • 17 messages

Merci pour ta réponse !

 

40ips ce n'est pas avec la CG je me suis mal exprimé c'est quand je joue sur la batterie. Je suis à 60 avec des baisses à 40 quand je suis branché au secteur donc quand je suis sensé être sur la CG.

 

Je vais passer par le CCC pour forcer la CG sur le jeux et je te dis si ça évolue. Je vais aussi actualiser les drivers de la HD4000 on ne sait jamais :(

 

Encore merci.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)