Aller au contenu

Change
Photo

GPU dead ?


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Bonjour à tous, oui j'ai encore besoin de vous.

 

Voila mon problème : je bossais tranquillement quand soudainement, l'écran a commencé à tremblé, avec plein de lignes, je pouvais plus rien faire(Visuellement similaire à ce qu'il se passe si je vais trop loin en fréquences avec ma carte graphique). J'étais sur Ubuntu, je me suis dit que c'était un crackage par rapport à ce que je faisais même si ça me semblait bizarre.

Je retourne donc sur seven, et là l'écran tremble une demi seconde, je commence sérieusement à m'inquiéter. Je regarde une video en 720p pendant un quart d'heure, pas de problème, je lance vite fait un jeu, rien non plus. Je termine avec un 3dmark11, et à la fin ça a planté, plein de lignes vertes/rouges. Obligé de rebooter, sauf que là, que j'essaie d'aller sur Ubuntu ou Seven, pas moyen j'aperçois ces lignes pendant un bref instant puis plus rien ne s'affiche.

 

À savoir que depuis que j'ai mis les catalysts 13.2, il n'y a plus d'utilitaire qui fonctionne pour OC & undervolter donc ça faisait deux mois que je ne touchais plus à ça.

 

Je m'attends au pire, GPU entrain de mourir surement.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#2
SkyKoK

SkyKoK

    Petit Geek

  • Membre
  • 602 messages
  • LocalisationParis

Yo, 

 

Je pense avoir le même problème que toi (j'ai moi aussi une 6990m...), je crois aussi que le gpu vient de rendre l'âme. Le premier signe de faiblesse est apparu la semaine dernière, j'ai des lignes qui sont apparues (façon cryptage canal +), j'ai reboot le pc et c'est revenu à la normale... Ca l' refait une fois il y a 2 jours, j'ai reboot et c'est revenu normal...

Là ça vient juste de me le refaire et j'arrive pas à régler le pb. L'écran se crypte puis devient unicolore (noir ou turquoise), et j'ai encore pas trouvé de solution pour le moment...

 

J'ai désinstallé manuellement les drivers graphiques en espérant que le soucis venait de là, mais depuis que j'ai fait tourner ccleaner + drive sweeper : windows se bloque au démarrage... :fail:

 

Et maintenant je n'arrive plus à installer les drivers en mode sans échec... :fail2:


  • 0

#3
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Salut,

 

Si les lignes de couleurs arrivent dès le début du démarrage du pc (avant que l'os se charge), à mon avis c'est bien le gpu qui va lâcher.

Ça peut être aussi le contrôleur vidéo qui est endommagé ou la ram. 


  • 0

#4
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

L'OS se chargent mais dès qu'il doit afficher le bureau ça plante.

 

EDIT : fonctionne en mode sans échec.


Modifié par tiraflo, 10 avril 2013 - 15:49.

  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#5
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

Même soucis pour un ami qui a eu ça et dont le GPU est pas reconnu dans le panneau de configu Nvidia...

 

http://portables4gam...re-m14x/page-65

 

Post numero 1925 et après. (je dis écran bleu dans le post mais il a eu ces problèmes de lignes et autre après. Il n'a jamais fait d'OC quelconques.


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#6
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

D'accord merci :)

Ouais désolé j'avais lu 2 fois "pas" au lieu de "par"... :ph34r:
Ok merci je vous tiens au jus !

Et ça donne quoi pour le moment ?


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#7
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

SAV... 


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#8
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Je crois que j'ai compris ><


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#9
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

Non j'ai trop envie de croire que ça va pas se finir comme ca pour lui ! :)


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#10
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Je ne comprends pas ce que tu veux dire désolé.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#11
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

Pardon: "J'espere qu'il aura trouvé une solution à ce problème avant d'envoyer son laptop au SAV" :)


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#12
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

D'ac. Ainsi c'est mieux en effet :D

Sinon j'ai réessayé en retirant une à une les rams, ça vient pas de là mais je m'en doutais.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#13
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

D?acc tient nous au jus si tu trouve ;) (ou réponse du SAV)


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#14
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

J'avoue que je vois pas trop ce que je peux faire d'autres. Pas moyen d'accéder à mes OS sauf en mode sans échec mais là pas moyen de tenter quelque chose avec les drivers. Je vais contacter le SAV demain.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#15
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

Ok bonne chance.


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#16
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

J'ai désinstallé les drivers en sans échec avec l'utilitaire d'amd après ça tourne ... Mais dès que j'essaie de nouveaux pilotes, c'est fini.

Vous savez pourquoi elle déconnerait uniquement avec des pilotes ?


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#17
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Ça sent le sapin pour ton gpu. :(


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#18
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Réponse du SAV : en vacances jusque fin de semaine, et il faut 8 à 10 jours pour faire l'aller-retour en Allemagne selon lui, je m'attends donc à ce que ce soit plus long.

Ca m'ennuie fortement car j'ai absolument besoin de mon portable pour mes différents projets ... Je me tâte à en acheter une et faire jouer la garantie plus tard. Mais ça devient difficile de trouver des anciens GPU (500,6900) pour P150HM sans débourser une somme importante, et les nouvelles comme la 670mx qui coute pas encore un bras chez laptopmonkey, je doute qu'elle fonctionne sur mon laptop.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#19
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Bah tu peux trouver une 675m ou une 7970m sans enduro à bon prix sur ebay etc...


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#20
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

J'ai pas dans l'idée de mettre 400€ dans une nouvelle carte, surtout que ce serait une "solution temporaire".

http://www.befr.ebay...=item257b4224d6

Ca doit pouvoir fonctionner je pense moyennant une mise à jour du Vbios bien que ce soit une Fermi ...


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#21
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Quand tu as désinstallé les drivers, tu l'a fais avec driver sweeper ?

Et essaye d'installer la beta ati.


  • 0

#22
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

J'ai utilisé ça : http://www.touslesdr...e=3&v_code=4566 et j'ai réinstallé les 13.3 Beta 3.

Sous Ubuntu j'ai désinstallé les pilotes en passant par le mode recovery. Je sais pas si ça s'est bien fait mais là je ne parviens pas à accéder à ma session (installation par Wubi, j'aurai bien aimé récup des fichiers)


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#23
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris
Y a du nouveau, sa CG est de nouveau visible, mais pas activée, il cherche ce que c'est que ce WTF. Il se demande aussi pourquoi son AW met 5ans a s'allumer, aller sur internet et ouvrir des fichiers. Je lui ai dit: "problème de DD" je pense. Je cherche donc un moyen de contrôler la vie d'un disque dur, vous allez me dire: "SSDLife" mais il a un HDD mécanique... :(
  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#24
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Crystal Disk Info. ;)
Et HDDlife existe, je dis ça je dis rien.
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#25
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

Ok ca marche je pensais qu'SSD avait l'exclusivité ;)

Et avec ca on va tout de suite voir si son DD déc*nne? C'est a dire que ca ne ment pas ou qu'un DD peut etre jeune mais malade et Cristal Disk n'y verra que du feu? 


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#26
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Le problème c'est que le disque peut très bien être en mauvaise santé et fonctionner malgré tout... Ça te donne une idée en tout cas, c'est clair que si son état de santé est bon, ça m'étonnerait que réellement ce soit l'inverse (mais bon, tu sais, les mystères de l'informatique, toussa).
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#27
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris
Il m'a dit que l'état donné par crytal disque est: "prudence". Je lui ai demandé le screen on verra bien ;)

ÉDIT: triple post supprimé, merci la 3G dans le métro.

Modifié par Raspberry, 13 avril 2013 - 11:06.

  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#28
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Bonjour.

 

Je viens juste raconter comment les choses ont évolué depuis la dernière fois.

 

Le 15 avril, mon portable est parti au SAV, toujours sous garantie. On m'avait dit que sous 10 jours ouvrables, je devrais le récupérer. Ca n'a finalement pas été le cas et je l'ai récupéré ce mardi 7 mai. Je ne repproche pas qu'il faille attendre aussi longtemps, ce que je repproche c'est qu'on m'assure qu'il y en a pour maximum 10 jours alors que ça n'a pas été le cas et que pendant tout ce temps, le vendeur ignorait où était ma machine et il était difficilement joignable. Il y a donc un gros problème de communication selon moi.

 

Mon P4G a l'air de fonctionner correctement, on verra bien sur le long terme. En tout cas ils ont remis le nouveau GPU sans remettre de pâtes, ce qui fait que j'avais un four lors des premières utilisations (>120°C pour GPU TS1 [MemIO]) ...


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#29
SkyKoK

SkyKoK

    Petit Geek

  • Membre
  • 602 messages
  • LocalisationParis
C'est qui ton revendeur?
  • 0

#30
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Discoveries (ou Style-Note).

Je sais aussi qu'il y a eu des changements (déménagement, ouverture d'un nouveau magasin en France) et que celui qui a récupéré mon portable cette fois-ci n'est pas le même que celui qui me l'a vendu.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)