Aller au contenu

Change
Photo

Astro A40 + mixamp Wired


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
Krelligan

Krelligan

    En attente de Visa

  • Membre
  • 64 messages
  • LocalisationBiarritz

bonjour a tous, je viens d'acquérir un alienware m17x R4, et j'ai du mal a configurer l'astro a 40 dessus, je n'obtiens qu'un son stéréo, quelle que soit la sortie que j'utilise ( spdif ou casque + micro ), alors que je devrais avori au moins un son 5.1, ( et encore sur mon ancien asus j'utilisais le casque en 7.1 avec le dolby digital live qui n'est visiblement pas présent sur les alienwares ) .

 

si vous avez une solution pour m'aider à configurer ce casque pour l'avoir mieux qu'en stéréo, n'hésitez pas :)


  • 0

actuelle :Asus N75SF-v2g-ty026/ i5 2410M 2,4Ghz / Geforce GTX 555M 2 Go/ 8go de ram/ 1 TO HDD / Windows 7 Familial Premium

future : Alienware M17X R4 / i7 3630QM 3,4Ghz / Geforce GTX 680M 2 Go/ Bundle écran 120 Hz 3D/ 8 go de Ram/ 750 Go HDD + 128 Go SSD / Killer Wifi / Windows 7 Familial Premium


#2
Krelligan

Krelligan

    En attente de Visa

  • Membre
  • 64 messages
  • LocalisationBiarritz

on dirait que je suis le seul a avoir ce problème U_U


  • 0

actuelle :Asus N75SF-v2g-ty026/ i5 2410M 2,4Ghz / Geforce GTX 555M 2 Go/ 8go de ram/ 1 TO HDD / Windows 7 Familial Premium

future : Alienware M17X R4 / i7 3630QM 3,4Ghz / Geforce GTX 680M 2 Go/ Bundle écran 120 Hz 3D/ 8 go de Ram/ 750 Go HDD + 128 Go SSD / Killer Wifi / Windows 7 Familial Premium





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)