Aller au contenu

Change
Photo

Bios 211 G73JH


  • Veuillez vous connecter pour répondre
106 réponses à ce sujet

#91
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Je suis passé du 206 au 211 sans aucune amelioration de temperature...
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#92
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Je trouve que le 211 est moins bien que le 210 perso :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#93
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Je suis passé du 206 au 211 sans aucune amelioration de temperature...

Bon bah je vais rester sur mon 206 ;), merci pour vos retours !
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#94
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Tu perd rien t'inquiete ;)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#95
metalliko

metalliko

    En attente de Visa

  • Membre
  • 3 messages
mais est que le bios 211 règle le problème du GSOD ???
  • 0

#96
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Non :oak:

Encore un Bios placebo façon asus

Modifié par hamon6, 22 août 2010 - 07:56.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#97
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
attention
passage du 206 au 211
je ne peux plus allumer mon clavier via la touche en haut à gauche
Fn+F4 fonctionne toujours (ouf)
Il semble qu'il faille éteindre le clavier avant le flash
  • 0

#98
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
je peux pas allumé mon clavier via cette touche >> elle éteind simplement tout ou allume only sous l'écran (+ les 3 touches de gauche)

je suis d'origine aussi!
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#99
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
c'est ce que ça me fait maintenant alors qu'avant ça m'allumait aussi le clavier
  • 0

#100
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages

attention
passage du 206 au 211
je ne peux plus allumer mon clavier via la touche en haut à gauche
Fn+F4 fonctionne toujours (ouf)
Il semble qu'il faille éteindre le clavier avant le flash

Disons que c'est peut etre a conseiller dans le doute, bien que moi et pas mal de personne ici ont flasher clavier allumé via winflash sans probleme
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#101
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
De mon coté, méme avant les deux flashages des Bios, la touche en haut à gauche n'allumait pas le clavier.
Elle servait à tout éteindre mais rallumait uniquement la lumiére bleue sous l'écran ainsi que les 3 touches.
Pour le clavier FN-F4.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#102
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
En effet il semblerait que pour flasher il faille le faire avec la dernière version de winflash ainsi que clavier éteint, c'est ce que m'a retourné "Let me Repair" sur le bon de retour de mon G73 .

En cas de problèmes de rétro éclairage surtout si votre PC est sous garantie envoyé le en SAV ;) le miens était parti jeudi dernier il est revenu aujourd'hui tout bien réparé comme il faut !
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#103
Guest_Earendilin_*

Guest_Earendilin_*
  • Visiteurs
Juste ma petite pierre supplémentaire à l'édifice... je suis passé hier du BIOS 206 d'usine au 211 (par winflash). Aucun changement notable.

D'une manière générale, je trouve que cette machine est plutôt bien refroidie... même en pleine charge CPU+GPU (applis spécifiques, pas en jeu), je ne dépasse pas les 80° pour chaque core.

Par contre j'ai toujours ces satanés GSOD, à la fois sous win7 64b et Ubuntu 10.04 64b, et cela en ayant testé successivement les pilotes ATI 10.6,7 et 8! Grrrrr...
Malheureusement je ne peux pas repartir sur les drivers Asus d'usine, car j'ai besoin des fonctionnalités des pilotes ATI afin de pouvoir utilise le SDK 2.2 d'ATI (applis OpenCL)...

Je dévie légèrement le post de départ: ayant vu des infos sur un léger overclock CM/GPU/mem qui rendrait la machine plus stable, y-aurait-il des gens qui pourraient partager leurs settings?

Merci! ;)

Modifié par Earendilin, 08 septembre 2010 - 22:18.

  • 0

#104
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
change tes horloges de GPU avec AMD GPU clock tools et met sa a 705/1100 Je te le JURE cest la frequence miracle avec les catalyst 10.8 et bios 211 croit moi fait le !!!
  • 0

#105
urbinou

urbinou

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationLiège
705/1000 pour moi, après avoir constaté des polygones parasites dans Dead Space en 705/1100. et jusqu'à présent, plus de souci.
  • 0
Asus G73JH-TY153V / Bios 211 / 17" HD+ 1600*900 / i5 450 / ATI 5870 drivers 10.7 vbios patché / 640Go@5400 rpm / 4Go RAM

Protect your laptop with art... see my website !

#106
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
sinon met à jour le vbios de ta CG, il y a un topic épinglé GSOD (à la fin)!!
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#107
Guest_Earendilin_*

Guest_Earendilin_*
  • Visiteurs

change tes horloges de GPU avec AMD GPU clock tools et met sa a 705/1100 Je te le JURE cest la frequence miracle avec les catalyst 10.8 et bios 211 croit moi fait le !!!

Ok, je voulais faire ça, et quand je lance AMD GPU clock tools, il ne me détecte pas la CG... bizarre. Une suggestion?

[Edit:] depuis, j'ai réussi à faire tourner AMD GPU Clock Tools (uninstall-reinstall... allez savoir...) et effectivement, les réglages 705/1100 sont Miraculeux! Plus aucun GSOD nulle part. Et pour ma part, je n'ai pas remarqué d'échauffement dû au léger overclock.

Mais ce n'est qu'une solution temporaire, puisqu'il faut relancer le prog à chaque démarrage sous win7, et pire, je n'ai toujours pas de solution sous linux. Donc je suppose qu'il va falloir que je flashe le vbios. Y-en-a-t-il parmis vous qui l'ont fait sans soucis? (pour rappel, je suis en BIOS 211, et j'avais lu sur un forum américain que le vbios beta qui réglait le pb était incompatible avec le bios 211... doit-on downgrader en bios 209?)

[Edit bis:]sous ubuntu, on peut changer les fréquences directement avec aticonfig, à partir du pilote 10.8 je crois. Plus d'info là: http://www.tayo.fr/o...-linux-aide.php

Merci pour vos avis concernant le flash du vbios! ;)

Modifié par Earendilin, 18 septembre 2010 - 19:45.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)