Aller au contenu

Change
Photo

Bios 211 G73JH


  • Veuillez vous connecter pour répondre
106 réponses à ce sujet

#31
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
@ Rob85
J'avais le même problème que toi, pour le résoudre je suis passé en 705/1100Mhz sur la CG et depuis tout va mieux plus de BSOD, GSOD etc...

Modifié par jml93, 12 août 2010 - 18:25.

  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#32
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs


MERCI ASUS POUR CETTE DAUBE ET CE BIOS 211 QUI NE SERT A RIEN :pff:

On peut pas dire a rien, suis déjà content pour la température.
Mais c'est vrai que pour es GSOD la seule solution viable que j'ai trouvé c'est OC a 705/1100.
  • 0

#33
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
N'empêche une fois de plus c'est la loterie....

Si en plus on doit changer nos fréquences nous même pour que sa marche....sa manque de sérieux
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#34
Rob85

Rob85

    En transit

  • Membre
  • 183 messages


MERCI ASUS POUR CETTE DAUBE ET CE BIOS 211 QUI NE SERT A RIEN :pff:

On peut pas dire a rien, suis déjà content pour la température.
Mais c'est vrai que pour es GSOD la seule solution viable que j'ai trouvé c'est OC a 705/1100.

Ba personnellement j'étais en 210 avant, et il y avait déjà eu un Fix pour la température, donc bon, pour moi il sert à rien. :(
Mais comme dit Fr33st, devoir changer les fréquences pour ne plus avoir de probs, cela manque de sérieux...

Et d'ailleurs, avec quels logiciels avez vous changer la fréquence?
Et es-ce que changer les fréquences de la carte graphique annule la garantie? :huh: (Je le fais bien sur mon PC Fixe, mais je ne connais pas les mentions légales de la garantie pour ce PC Portable en faite)

Merci d'avance ;)

Modifié par Rob85, 12 août 2010 - 18:45.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#35
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Amd Gpu clock est le logiciel de référence concernant le changement des fréquences à la volée ;)

Tu as un petit Tuto ici :
http://portables4gam...pic.php?id=7064

Assez pratique, pour ma part je démarre en 150/300 55° max en navigation/streaming

Sinon concernant l'annulation de la garantie je ne pense pas
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#36
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
En visitant plusieurs forums sur le sujet, on constate que ce qu'on a découvert ici ce confirme: les HD5870 ne sont pas stables avec les fréquences d'usine. C'est un fait, et il faut vivre avec. Par contre, une fois qu'on a trouvé une fréquence stable, il est indéniable que la carte dépote.

Pour o/c la carte, il n'y a pas de problème de garantie car c'est un o/c logiciel que l'on fait au lancement de Windows. Lorsque Windows démarre, la carte est à sa fréquence d'usine. On utilise alors l'outil AMD GPU Clock Tool pour changer la fréquence du GPU et celle de la RAM.

Pour que cela se fasse automatiquement, il suffit de changer la ligne de commande dans les propriétés du raccourci de GPU Clock Tool et de mettre le raccourci dans le répertoire "Démarrage" du menu Démarrer. Et hop! les fréquences souhaitées seront mises automatiquement à l'ouverture de Windows.

Le topic précis sur le sujet est AMD GPU clock tool en démarrage automatique.

Modifié par Teksit, 12 août 2010 - 19:38.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#37
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Flash effectué 206 --> 211

Test sous Furmark: Config GPU core 775 / mem 1150 / driver 10.7a

Resultats inchangé au degré prêt: Stable a 100°C apres 5min

Modifié par hamon6, 12 août 2010 - 19:42.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#38
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Ha Ha j'étais en bios 206 passage en 211 = perte de lumière clavier...juste le clavier

les diodes/lumière sous écran marchent -_-

Les downgrades sont possibles ?

Edit: La carte Controleur Ethernet n'est plus reconnu chez moi/
Restauration systeme et reinstale Chipset n'ont rien changé....
Je suis bon pour un sav Fnac moi -_-

Modifié par fr33st, 12 août 2010 - 21:29.

  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#39
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Merci à vous Fr33st et Teksit, je vais voir et je ferais des tests demain ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#40
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Furmark test avec nouveau bios 211 100° max avec cooler zalman nc 3000 au quand j'ai atteint 4 min mais pas plus je suis aller jusqu'a 5 min donc je ne sais si c'est bien ou mauvais par contre pas de gsod bsod osod
  • 0

#41
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Deviljin tu as les fréquences de la carte graphiques d'usine? :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#42
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs

Ha Ha j'étais en bios 206 passage en 211 = perte de lumière clavier...juste le clavier

les diodes/lumière sous écran marchent -_-

Les downgrades sont possibles ?

Edit: La carte Controleur Ethernet n'est plus reconnu chez moi/
Restauration systeme et reinstale Chipset n'ont rien changé....
Je suis bon pour un sav Fnac moi -_-

Tu n'as rien fait d'autre que l'upgrade du bios pour constater ces problemes ? :s

A priori, on ne peux pas downgrade avec Winflash :s et je ne pense pas que la restauration système puisse changer le logiciel de bios :s
  • 0

#43
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Downgrade possible mais via le flash dans le bios!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#44
Superp1errot

Superp1errot

    En attente de Visa

  • Membre
  • 8 messages
Suis passé du 210 => 211 en flashant par le bios, pour l'instant rien de nouveau à signaler. :)
Je vais tester Vegas pro 9 à fond histoire de voir s'il plante encore régulièrement.
  • 0

#45
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Le downgrade est possible en passant par easy Flash depuis le bios ;)

Mais dans mon cas cela n'a rien changer, dommage car avec le 211 je grappillait quelques degrés...

N'empeche dans l'ensemble assez dégouté de ce PC ou seul les drivers usines/bios usine fonctionne....vais faire marcher la garantie echange à neuf de la fnac en espérant qu'il n'en ait plus en stock....pour me tourner vers autre chose...
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#46
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
flashé 209 en 211 no probleme pour l'instant
reste a voir si cela apporte quelque chose
  • 0
ASUS G73JH TZ0011V

#47
Guest_Zeinorum_*

Guest_Zeinorum_*
  • Visiteurs
Moi je joue avec les drivers d'origine, j'ai pt' être 3 FPS en moins par rapport aux 10.7 rohlala. En tout cas je suis très content je profite bien de mon PC.
Je crois que ce que vous ne comprenez pas, c'est que le problème de GSOD ne sera pas résolut sans nouveau Vbios officiel de la part d'Asus.
  • 0

#48
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Je n'ai pas de soucis avec le bios 206, mais si on perd 3-4° degrés à coup sûr avec le 211, je m'y mets aussi.

La tendance va dans ce sens pour ceux qui ont déjà franchi le pas, mais il faudrait que ce soit systématique pour qu'enfin une mise à jour de bios vaille la peine.

Par contre on a déjà dit sur le forum que le flashage est plus sécurisé par le bios, mais apparemment ceux qui sont passés au 211 l'on fait par winflash sans problèmes. Alors entre les 2 mon coeur balance...

Il y a déjà un post qui décrit en détail la procédure via le bios : si quelqu'un se souvient où on en parle, merci d'avance.

Modifié par dablon, 13 août 2010 - 11:14.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#49
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Niveau temp, j'ai rien gagné, par contre je me demande si c'est pas du au fait que j'ai un vbios different du votre :eyes:
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#50
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs

Moi je joue avec les drivers d'origine, j'ai pt' être 3 FPS en moins par rapport aux 10.7 rohlala. En tout cas je suis très content je profite bien de mon PC.
Je crois que ce que vous ne comprenez pas, c'est que le problème de GSOD ne sera pas résolut sans nouveau Vbios officiel de la part d'Asus.

Ouai sauf que avec les drivers usine tu peux pas faire tourner les nouveaux jeu comme FF XIV :/

Par contre on a déjà dit sur le forum que le flashage est plus sécurisé par le bios, mais apparemment ceux qui sont passés au 211 l'on fait par winflash sans problèmes. Alors entre les 2 mon coeur balance...

Personnellement je préfère utiliser winflash parce que c'est plus simple et si jamais t'a une *oups, j'ai marché dedans !* pendant que tu met le bios, bah no problème tant que tu éteints pas ton pc tu peux relancer un bios. En plus, asus conseille d'utiliser ces utilitaires sur leur site donc au moins ca peut pas faire sauter la garantie. Ca reste un avis perso, je ne suis pas un professionnel du flash :)

Modifié par Warrenge, 13 août 2010 - 11:30.

  • 0

#51
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres

Ouai sauf que avec les drivers usine tu peux pas faire tourner les nouveaux jeu comme FF XIV :/

sauf que FF XIV est pas encore sorti donc..... (me parles pas de la bêta test avec le peu nombre d'elu)
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#52
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs
Beta test powa, vive les récents concours pour gagné 50 clés :P
Et si ca peut te rassurer, l'open beta va bientot voir le jour :)
  • 0

#53
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages

Deviljin tu as les fréquences de la carte graphiques d'usine? :huh:

Oui j'ai tout config d'usine juste les drivers qui sont mis a jour
  • 0

#54
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
C'est bizarre, tu n'as aucun GSOD alors que tes pilotes sont à jours? :huh: Wow :bigeyes:
Et tu est en quelle version de catalyst?
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#55
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
j'ai passer tjr en version nouvelle et jamais eu ni bsod ni gsod bah aucun lag :) la j'ai passer au -800-1100
  • 0

#56
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages

C'est bizarre, tu n'as aucun GSOD alors que tes pilotes sont à jours? :huh: Wow :bigeyes:
Et tu est en quelle version de catalyst?

Tous le monde n'a pas les problemes de GSOD ;) heureusement...
On le sait depuis longtemps, les 5870 mobile et desktop sont des cartes a problemes :/
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#57
Rob85

Rob85

    En transit

  • Membre
  • 183 messages

j'ai passer tjr en version nouvelle et jamais eu ni bsod ni gsod bah aucun lag :) la j'ai passer au -800-1100

Mais -800 -1100 sont des fréquences de carte graphiques non? Donc tu as changer les fréquences :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#58
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
je viens de les changer il y 1 min :D et ca marche nickel :pray: je suis actuellement en 62-63° pour le gpu :) la je vais faire test 3dmark06 pour vois ce que ca donne :D
  • 0

#59
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Ah ok :)
Mais... Pourquoi changer les fréquences du GPU? Ah pour gagner des ips dans les jeux j'imagine :eyes2:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#60
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Bha la je viens de finir le test Ungine heaven 2.1 avce config suivant :
Image IPB
Donc GPu temp max que j'ai atteint est 88°
Cpu Max 68°
et le test lui même
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)