Aller au contenu

Change
Photo

Bios 211 G73JH


  • Veuillez vous connecter pour répondre
106 réponses à ce sujet

#1
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Bonjour,
Le bios 211 est disponible sur le FTP d'Asus :
ftp://ftp.asus.com/pub/ASUS/nb/G73Jh/
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#2
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
allez go... à vos tests!!
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#3
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
ALors qui se lance? lol
  • 0

#4
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
lol :lol:
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#5
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Mon PC est stable mais je dois être un peu béotien, j'vais donc le DL et flasher le bios vois ce que ça donne, en espérant que ça plante pas complet ma machine (oui je sais, ça tourne nikel maintenant, pourquoi j'irai tester? je répondrai "faut bien qu'y'en ait qui se dévouent, et j'aime le goudurix (oui oui c'est un gaulois)")

Allez ZOU.
  • 0

03641894fffb3a5326d295712a78759be29d552d


#6
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Euuuh avant de tester fait un petit topo sur tes temperatures GPU ;)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#7
Guest_Zeinorum_*

Guest_Zeinorum_*
  • Visiteurs
Je l'ai DL mais j'ai peur de tester :arf:
  • 0

#8
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Bah pour ce qu'il apporte, a moins d'avoir des problemes de temperature, je vois pas l'interet de ce bios :/
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#9
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Ben en fait, j'suis en 210, benchmark X3 Terran Conflict, je tourne a une moyenne totale de 56fps, en fullHD high quality, et il monte grand maxi a 82,5°C *... Je pense donc que comme l'a souligné Hamon6, pas d'utilité de passer en 211 du coup...

[EDIT]
*avec un léger OC a 800 / 1100
[/EDIT]

Modifié par Gorgoth, 12 août 2010 - 11:37.

  • 0

03641894fffb3a5326d295712a78759be29d552d


#10
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Je débarque un peu, mais le 211 résoudrait les problèmes de températures ? (en déclenchant plus rapidement les ventilos j'imagine).
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#11
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Oui Cort, apparemment. En tout cas sur le site d'Asus, on trouve dans la partie "bios history" le p"tit appendice suivant :

"[ 211 ]
----------------------
To change threshold of the "Fan Full Run" setting for VGA device"

apparemment ça a surtout été créé pour permettre de gérer le fan de la carte graphique. Donc peut être de "diminuer" les montées en températures. Mais ça, je peux pas trop m'avancer x)

PS : super pro les mecs d'Asus qui ont mis en ligne le bios 211 le 10 aout sur le FTP, et le site qui n'est tjs pas à jour! :P
  • 0

03641894fffb3a5326d295712a78759be29d552d


#12
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Alors voila c'est fait passage en 211 effectué sans problème. Voici les tests que j'ai effectué avant et après :

Avant flashage, Bios 209, Catalyst en 10.7a, overclock CG en 705/1100 avec AMD GPU Clock, FurMark en v1.8.2.
Test de stabilité en mode fenêtré 800x600 pendant 10 minutes.
Température au départ : 69°C ; Température maxi : 102°C
La régulation du ventilateur se fait entre 100° et 102°C (au bruit du ventilo)

Après flashage Bios 211 (environ 10 minutes après test précédent)
Conditions de test identiques (sauf Bios 211)
Températures au départ : 69°C ; Températures maxi : 97°C
La régulation du ventilateur se fait entre 94° et 97°C !

La température a été relevé avec GPUZ 0.4.4

Voici quelques degrés gagnés facilement au grand plaisir de notre carte graphique, mais au détriment du bruit (le ventilateur se met à 100% plus rapidement).

Un petit truc bizarroïde quand même, voici ce que je relève avec Everest dans les propriétés du Bios :
Version du BIOS G73Jh.211
Date du BIOS système 10/30/09
Date du BIOS vidéo 01/04/10

Modifié par jml93, 12 août 2010 - 14:48.

  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#13
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs
Alors moi aussi j'ai fait les test

Passé du Bios 209 avec cataclyst 10.7 au Bios 211 avec Cata 10.7 tjs.

Désolé d'en faire pleurer plus d'un mais en 700/1000 sur ma CG, Plantage au bout de 5 min, GSOD :)

OC en 705/1100 et je suis de nouveau stable comme jml93 :)

Et là, grand bonheur !!! je m'aperçois que j'ai gagné 5 degrés su ma CG. J'ai fait tourner Aion pendant 1h30 sans dépasser les 93 degré ce qui s incroyable vu que d'habitude j'étais autour de 100 >.<

J'ai surement toujours un prob de refroidissement mais bon 93 degré en jeu je pense que ca passe ^^'
  • 0

#14
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
vous utilisez tous winFlash pour le bios ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#15
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
En ce qui me concerne tous mes flashages ont été effectués avec Winflash en version 20111.
A télécharger sur le site Asus.
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#16
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
faudrait que tu lances un FurMark pour vriament etre sur que ton systeme est stable ...
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#17
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs

vous utilisez tous winFlash pour le bios ?

Affirmatif


faudrait que tu lances un FurMark pour vriament etre sur que ton systeme est stable ...

C'est ce que j'ai fait, aucun GSOD, par contre contrairement a jml je monte encore a 101 degré mais bon avant j'avais réussi a atteindre 107 avant de couper...
  • 0

#18
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Et sinon vu que les ventilos se déclenchent plus vite niveau bruit sa donne quoi ?
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#19
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs
Bah personnelement je n'ai pas vu de différence en jeu niveau bruit ^^'
  • 0

#20
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Bon ben je viens de le mettre ... je monte a 99° maxi sous furmark (contre 103 avant avec le bios 204 d'origine) et le ventilo s'enerve un peut plus qu'avant et plus rapidement. :vert:

Sinon niveau bruit on l'entend pas mal mais une fois fini, il diminue rapidement.

Sachant que je n'ai jamais eu aucun probleme avant ,je ne vois pas une grande difference pour le moment ... On verra avec le temps ^^
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#21
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Pourquoi est-ce que dans la section Download du site d'Asus, le dernier BIOS disponible est le 209? Il n'est pas encore officiel le 211?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#22
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Si , il y est : http://support.asus....SLanguage=fr-fr
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#23
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Parce qu'ils sont un tantinet feignasses ou que y'en a un qui a zappé de mettre les sources à jour :D
  • 0

03641894fffb3a5326d295712a78759be29d552d


#24
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis

Si , il y est : http://support.asus....SLanguage=fr-fr

Je dois être débile alors, mais je ne le vois pas...
Image IPB
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#25
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres

Alors moi aussi j'ai fait les test
Passé du Bios 209 avec cataclyst 10.7 au Bios 211 avec Cata 10.7 tjs.

OC en 705/1100 et je suis de nouveau stable comme jml93 :)

J'ai fait tourner Aion pendant 1h30 sans dépasser les 93 degré ce qui s incroyable vu que d'habitude j'étais autour de 100

faudra que je fasse le truc des températures avec mon 008V (d'origine) car je joue à AION et WoW aussi et parfois pdt + de 6 heures et j'ai aucun souci de température!

passe par la case de Aion pour présenter tes persos et serveur
http://portables4gam...php?id=2693&p=6
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#26
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
WTF , y'a 5 minutes il y etait , je l'ai meme download de la :huh:

Edit : A croire qu'ils l'ont mis pendant quelques instants et l'ont ensuite retiré ... il est dans l'historique.


Image IPB

Modifié par Maddlight, 12 août 2010 - 17:14.

  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#27
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
J'ai lu sur le forum notebookcheckreview que les serveurs d'Asus n'arrêtent pas de le retirer et de le remettre... :lol:

Asus se fout littéralement de nous :lol:
En plus si le 211 donne toujours le GSOD.... :lol:

Le G73JH, le plus gros bide d'Asus :lol: Mais avant tout je compte quand même le tester... :D
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#28
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Je confirme le bios 211 est bien présent sur le site d'asus, je viens d'aller voir et il était bien là.
  • 0

#29
Guest_Warrenge_*

Guest_Warrenge_*
  • Visiteurs

Je dois être débile alors, mais je ne le vois pas...

Suffit de cliquer sur le liens donné par Maddlight

Image IPB
  • 0

#30
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Bon j'ai enfin testé.

Bios 211 installé avec WinFlash (avant j'avais le Bios 210).
Donc, après que WinFlash ait installé le 211, je fait "Exit". L'ordi s'éteint.

Au redémarrage, j'appuie sur "Suppr" et je regarde si le Bios est bien en 211. "G73jh 211" Ok c'est bon.
Je fais "Exit & Discard Change", Windows démarre, et je met à jour mes pilotes actuels (Pilotes Asus) contre les 10.7a

C'est fait, je redémarre mon PC de mon pleins gré.

Je vérifie si je suis toujours bien en Bios 211 (on ne sait jamais :D .... :pff: ) et je lance un petit FurMark en 1280*1024 en mode fenêtré.
Après quelques secondes l'écran saute, je me dis "Et m*rde... Le GSOD va pas tarder... :mad: ".
...
.....
........ Bon il vient quand?!
Effectivement, après 1min aucun GSOD. Bon, j'arrête le Bench, et j'en relance un cette fois si en 1920*1080. Cette fois si, rien ne saute, rien ne se passe, le bench se déroule tranquillos :huh:
Je décide de l'arrêter après 1min20 de bench.

Bon, je vais redémarrer puis je vais BIEN VÉRIFIER avec des jeux et avec encore un FurMark si rien ne se passe (mais ce serait trop beau...).

EDIT IMPORTANTE: J'ai oublié de préciser que je n'ai jamais Over/Downcloak la carte graphique, ni rien du tout, je n'ai non plus pas désinstaller les pilotes Creative, et j'utilise rarement le mode Turbo Boost.

EDIT FATALE: Bon, après une attente de plus de 1min30, et environ 90°, et tout cela sous FurMark, OSOD! (Orange Screen OF Death).

MERCI ASUS POUR CETTE DAUBE ET CE BIOS 211 QUI NE SERT A RIEN :pff:

Modifié par Rob85, 12 août 2010 - 18:12.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)