Aller au contenu

Change
Photo

probleme de pilote...


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
Salut a tous

voila je vous explique mon probleme
je possede un M17X avec sli de gtx 260m qui fonctionne super bien avec les pilotes que DELL propose sur leur site... mais voila sur le forum j'ai vu pas mal de personne utilisé les pilotes que propose le site NVIDIA... donc j'ai installé les nouveaux pilotes et ça beug tres souvent... et meme pire au démarrage de windows j'ai un ecran noir...

est ce normal ? ces pilotes sont recommandés pour mes cartes graphiques ?

merci d'avance ;)
  • 0

#2
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
J'ai un peu l'impression que la solution de ton problème tu l'a écrit toi même :rolleyes:

Sinon, Dell fournit des pilotes entièrement fonctionnels (généralement) pour les ordinateurs qu'ils vendent, c'est a tes risques et périls d'en mettre d'autre, des fois ça passe, des fois ça casse, j'en ai fais l'expérience sur mon M15X.
  • 0
Image IPB

#3
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
merci de ta reponse
donc ça peut carrement l'abimé :s

dommage que DELL actualise pas trop leur pilotes car ils commencent a faire vieux et les perfs se degrade avec les nouveaux jeux :s
  • 0

#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
L'abimé je ne pense pas, mais fais attention de prendre les pilotes notebook et pas deskop. Tes problèmes viennent peut-être de la.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Pour ma part avec sli gtx280 aucun soucis avec les derniers nvidia officiels pour notebook
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Ça peut aussi venir du fait que tu n'a pas fait d'installation propre c'est à dire que tu dois désinstaller ton driver nettoyer à l'aide de Ccleaner ou Driver Sweeper et puis seulement installer le nouveau driver.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Il y a aussi Driver Cleaner pour faire une installation propre :)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Tout les programmes sont kiffkiff moi j'utilise ce qu'il y a dans Liberkey. :lol:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
pour information les derniers pilotes Dell datent du 5 aout: http://forum.noteboo...1925-post1.html

n'ayant aucun soucis avec les 256.98 je ne les ai pas essayés.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#10
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
merci beaucoup a tous pour vos reponses ;)

alors non j'ai bien installé les pilotes pour notebook et pourtant toujours le meme probleme :s
je reçoit mon deuxiemme alienware dans la semaine :D

avec I7940 et 5870 en crossfire et ça me fait un peu peur car j'ai vu pas mal de personne dire que les pilotes NVIDIA etait stable... la c'est le *lieu de rencontres charmantes*, j'espere que ATI fera pas pire :s
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)