Aller au contenu

Change
Photo

Alienware M15x (i7-820QM + GTX 260M)


  • Veuillez vous connecter pour répondre
712 réponses à ce sujet

#331
Guest_TontonFragger_*

Guest_TontonFragger_*
  • Visiteurs
Oui, en résolution 800*600 j'ai réussi à avoir 5.8 pour la carte graphique ... (en 1600*900 : 5.1) Je me demande si ce n'est pas la carte graphique qui est défectueuse ....
  • 0

#332
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Teste sur un bon jeu: c'est du pipot cet indice...
  • 0

Asus G60JX-JX032V
bannirefinale.png


#333
Guest_TontonFragger_*

Guest_TontonFragger_*
  • Visiteurs
J'arrive à faire tourner Dead Space tout en High et l'anti aliasing activé, sur left for dead l'anti aliasing donne une image bizarre (comme si l'image scintille) ... je sais pas si ça veux dire grand chose, dead space c'est pas crysis

EDIT par MAF :

J'ai utilisé 3D mark vantage et j'obtiens ces résultats :

3DMark Score M15X
CPU Score 24289
Graphics Score 4546

Comparer à notebookcheck.net
M15x i7 720QM 4096 MB 5686
http://www.notebookc...0M.14559.0.html
ça fais + de 1000 de différence ...
:(

Modifié par keyser, 11 novembre 2009 - 16:04.

  • 0

#334
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Salut tonton frageur!! T inquite c est Vista qui fou le *lieu de rencontres charmantes* ! Fait un 3D Mark 2006 et un vantage tu Vera bien que tu trouveras comme moi! J ai la même configue que toi! Et j ai essayer Vista 64 et seven 32 ! Y pas foto seven c est mieux! Mais on doit instaler les pilote un par un grrr ceux du m17x il y a des similaire! Sinon j attends mon seven 64 pour refaire tout les tests!!! Écrit en page 13 de ce topic! Ps désactive l antivirus aussi! Durand les benchs! Moi le souci c est dans counter strick source le test des frams me donne 59,9 maxi que ce soies a fond ou pas! Et toi?

2001 sous Vista 64 31781 sur w7 32 35876
2003 sous Vista 64 32478 sur w7 32 33052
2005 sous Vista 64 16251 sur w7 32 17083
2006 sous Vista 64 11055 sur w7 32 11232
vantage sous Vista 64:6080/cpu4852/gpu26762
vantage sous w732:6137/cpu4904-gpu24999

BENCHMARKS de notebookCheck gforce m260gtx
3DMark 2001: - Standard 1024x768
min: 32699, avg: 34053, max: 34905 Points
3DMark 03: - Standard 1024x768
min: 30539, avg: 30625, max: 30685 Points
3DMark 05: - Standard 1024x768
min: 12669, avg: 14742, max: 16611 Points
3DMark 06:
min: 9458, avg: 10074, max: 11080 Points
3DMark Vantage: - P Result 1280x1024
min: 4080, avg: 4824, max: 5686 Points ... More Details

Modifié par Davegmp, 09 novembre 2009 - 21:29.

  • 0

#335
Guest_TontonFragger_*

Guest_TontonFragger_*
  • Visiteurs
Par hasard sur 3D mark Vantage tu as fais le test , tu arrive à 6056 j'ai lu page 12, pour la carte graphique ? Parce que moi j'arrive à 4546 seulement :gne:. Maintenant c'est vrai que j'ai laisser mon anti virus pendant l'opération, je ne sais pas si ça peut faire varier les performances d'autant... (je télécharge 3D Mark 2006 pour pouvoir comparer) Pour CSS je n'ai pas ce jeu, donc je peux pas trop t'aider. Comment puis-je voir mes fps in game en temps réel ? je pourrais éventuellement voir sur d'autres jeux pour comparer avec tes 59.9.
  • 0

#336
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Oki fait le test antivirus désactive !! Car me suis fait avoir a ce truc ! Ça scane pendant le test! De plus dans vantage il y a trois scores le globale et cpu/gpu donc moi au début je lisais que le score gpu ! Il faut lire le score total pour conparer avec netbookcheck!!!! Bon test 2006 j attend ton résultat!!!
  • 0

#337
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Pour voir tes FPS installe le soft "Fraps" et lance le avant de jouer à un jeu.
  • 0
Image IPB
Never Say Die!

#338
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Cooooooool je test ça de suite..... En avant le harico vert.... merci
  • 0

#339
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
En mème temps FRAPS bouffe quelques fps au passage pour tourner...
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#340
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Ok je lai downloder avec le 3gs 32 !!! Lolll hé oui on peu faire ça avec ce truc Pomme verte! Dailleur je vous parle avec ça la même! Pour ça au début pb de double post sorry !je test
  • 0

#341
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Oki premier test avec fraps 3.0.1 130 a 190fps avec call of duty 4 en 1600x900 sur le bateau au début il pleut suis trempe whaaaaaaaaaaa c est horrible pour les mec qui ont pas un m15 x
par contre parfois l image saute disont rest bloque une mili seconde c est agacent! Je pence que c est le pilote ou il me faut plus de mémoire ! Pour counter ça arrive je test la...

Modifié par Davegmp, 09 novembre 2009 - 22:21.

  • 0

#342
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Oui il faut signaler que fraps bouffe quelques fps comme l'a dit reikko, j'arrive à faire tourner crysis en ultra et en 1920x1080 sans problèmes de fluidité mais dès que je balance fraps en même temps ça devient limite!
  • 0
Image IPB
Never Say Die!

#343
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Oki pour counter 60 maxi que ce soit en 800x600 ou 1200x768 Idem en 1080p bref il y a un bridage !!!
En plus j ai toujours le fenomene de l image qui accroche!!! Le pilote sûrement car moi j ai la dalle 1080p je vais tester le nouveau pilote beta 195...

Modifié par Davegmp, 09 novembre 2009 - 22:37.

  • 0

#344
Guest_coolmec3_*

Guest_coolmec3_*
  • Visiteurs
Au fait y a-t-il vraiment une grande différence entre la dalle HD+ et la dalle FullHd (luminosité, contraste, niveau de noir)?
Et pour ceux que ça intéresse et les germanistes l'excellent site notebookjournal.de a tester le m15x à voir au moins pour les benchs.
  • 0

#345
Darkyphil

Darkyphil

    En transit

  • Membre
  • 134 messages
  • LocalisationMontréal QC
tu run crysis ou crysis warhead ecstasy ? parce que moi a Hi avec fraps (j'ai jamai esseillé sans) dans crysis c'est limite, j'ai même pas osé le mettre en ultra
  • 0
M15x : | 920XM | GTX260m | 3GB 1066Mhz | 80GB | 1080p | 6 cells | Souris |
CPU GPU RAM SSD X25-M Écran Batterie roccat kone+

#346
Guest_TontonFragger_*

Guest_TontonFragger_*
  • Visiteurs
Re tout le monde,
Sur left for dead avec fraps, j'ai entre 20 et 40 FPS ... (en 1600*900, pas d'anti aliasing, shaders low et tout le reste en high) Cependant je n'ai pas l'impression d'avoir de lag ...

J'ai fais le test 3D mark et voilà ce que j'obtiens :
Image IPB

J'arrive pas à y croire !! Je suis largué là ...

Modifié par TontonFragger, 10 novembre 2009 - 16:11.

  • 0

#347
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Oki tonton frag pas de panic ! Tu es donc En mode eco ! Donc pour passer en mode gaming ! Appui sur le petit bouton enforme de demi cadran de voiture ! Quand il est eclerer a font très lumineux tu es en eco quant il devient peu eclere tu es en gaming! Cela ce voit a l écran comme quand tu active le wifi : donc wifi on icône bleu qui s affiche s ilumine ! Wifi off l icône bleu devient tout faible!
Donc si tu veux la puissance l icône qui s affiche au centre de ton écran en bleu doit être faiblard ce qui veut dire eco énergie deactive!!!! Test cela bisou
  • 0

#348
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
:vert: Ca me l'a fait hier soir aussi en testant le jeu SAW.
J'me suis dit "punaise, comment un jeu pareil peut faire ramer un PC :eyes2: " => le mode éco c'est bien, mais quand on l'oublie ca fait bizard. :happy:
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#349
Guest_hank91_*

Guest_hank91_*
  • Visiteurs
Bonjour tout le monde,

J'ai reçu la bête dernièrement. J'ai quelque chose qui me tracasse. A chaque fois que je la démarre (après avoir été éteinte quelques heures), j'ai le ventilo qui souffle plusieurs fois ainsi que l'éclairage du clavier qui s'allume à plusieurs reprises (on dirait le démarrage d'une vieille voiture, pour l'image). Ca fait penser à un échauffement comme si il réglait sa vitesse idéale. Est-ce que c'est normal ? Si oui, est ce qu'il y a une astuce pour remédier à ça ? Merci. :)

PS : Je précise c'est mon 1er portable et mon 1er Alienware.
  • 0

#350
Guest_TontonFragger_*

Guest_TontonFragger_*
  • Visiteurs
Mais quel abrutis que je suis :pff: en effet cela change pas mal les choses, voici mon nouveau résultat :
Image IPB

Je dois dire que je préfère ça :D
Merci pour ton aide Davegmp et les autres aussi d'ailleurs !
  • 0

#351
Guest_Davegmp_*

Guest_Davegmp_*
  • Visiteurs
Moi ça me dérange pas ! C est un test hardwar sûrement gère par le bios ! Au moin on voit que les ventillos peuvent tourner a plein régime !!! Donc pas touche la mouch

3dmark 2006 lolll bhe voilà moi aussi je me suis fait avoir j ai cru que mon asus n10 avec une 9300 était aussi bon!!!!! Grrrr
de rien j ai mon m15x depuis 7jours j apprends vite.....
Prochain test pour moi seven64 et mon disk wd 1to
bisou a bientôt

Modifié par Davegmp, 10 novembre 2009 - 17:11.

  • 0

#352
Guest_hank91_*

Guest_hank91_*
  • Visiteurs
Je voulais être sûr que c'était normal et non un problème. Merci pour la confirmation. Ca surprend au début.
  • 0

#353
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Mon M15x ne me fait pas ça au démarrage... Vous êtes sûrs que c'est normal?
  • 0
Image IPB
Never Say Die!

#354
Guest_TontonFragger_*

Guest_TontonFragger_*
  • Visiteurs
Je n'ai jamais vu mon M15X faire cela..!
  • 0

#355
ed0

ed0

    En transit

  • Membre
  • 144 messages
Le miens le fait aussi et mon pote qui l'a acheté en même temps que moi aussi no stress ;)

C'est normal (a voir si on a tous les mêmes versions de bios) ... en tout cas ca semble tout à fait normal de mon côté ;)
  • 0
Image IPB

#356
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Du nouveau Ed0 sur l'overclocking de ces i7 sinon ?
  • 0
Image IPB
Never Say Die!

#357
Guest_hank91_*

Guest_hank91_*
  • Visiteurs
Si je comprends bien, des personnes l'ont et d'autres pas. Bizarre tout de même à moins comme tu dis edO que ce soit le bios (perso, j'ai reçu mon portable la semaine dernière. Je suppose que le bios est récent. Il faudrait que je regarde). Je vais poser la question au SAV d'Alienware pour être sûr. On sait jamais.
  • 0

#358
Guest_memere_*

Guest_memere_*
  • Visiteurs
ya un bios du 26/10 sur le site de dell
marqué A00, même que celui de certains mais avec une petite variante
faut sûrement le mettre

"Note: This file contains a version of A01 BIOS which is identical to A00 BIOS. BIOS flash is not required to apply the hotfix. Only the EC needs to be flashed. If your system was shipped with A01 BIOS, it already has this hotfix."
__________________________

Pour ceux qui ont reçu ces temps ci leur joujou, tous les drivers seven étaient a jour ou vous avez du les prendre sur le site de dell ?

Modifié par memere, 10 novembre 2009 - 21:36.

  • 0

#359
Guest_coolmec3_*

Guest_coolmec3_*
  • Visiteurs
test du alienware m15x sur
http://www.notebookc...ok.22280.0.html
  • 0

#360
ed0

ed0

    En transit

  • Membre
  • 144 messages
ouep j'ai vu ce test hier soir il est génial ;)

Ecstasy : Je t'avoue que je passe ma vie sur mon pc depuis que je l'ai reçu, je joue a un peu tout les jeux qui existe mdr :lol: j'ai pas trop eu le temps de me pencher dessus ... :eyes:
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)