Aller au contenu

Change
Photo

Lourde perte de frames en fenêtré plein écran.


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Salut à tous, 

 

J'ai donc toujours mon pc en dual screen avec ma TV, hors mis le problème constant de ce sujet toujours non résolu : http://portables4gam...u-mode-dimage/ 

 

Je ne comprends pas pourquoi je perds autant de FPS quand je passe en Fullscreen Windowed, en effet ce mode est tout simplement indispensable quand on utilise 2 écrans seulement voilà, avec mon ancien P4G (Asus G73sw) aucune chute de frames, et là depuis que j'ai le MSI c'est la guerre, les jeux qui doivent tourner à plus de 70/80fps (sans V.sync) se retrouve entre 20 et 30 fps... sérieux acheter une GTX675M pour ça, ça me dégoûte un peu ...

 

Si quelqu'un à une solution, je prends :)   Sachant que si je repasse en plein écran (fullscreen) je récupère mes FPS sauf que j'ai la souris qui est ''bloqué'' dans l'écran du jeu --' 


Modifié par Vulchoc, 01 avril 2013 - 16:44.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Salut peut-être que tu restes sur la carte intégrée au CPU quand tu es sur le bureau ?


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

En faite j'ai l'impression que le mode plein écran fenêtré me fait un mix entre les perfs de la GTX675M et de la Intel HD graphics de *oups, j'ai marché dedans !* ! Pourtant je suis bien sur le paramètre de performances élevés dans le panneau Nvidia.

 

Je suis sur que toutes mes emmerdes viennent d'optimus depuis le début ...


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Essaie de désactiver la carte intel dans le panneau de configuration. Tu verras bien si ça vient de là. Mets aussi à jour les drivers des deux cartes.


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Desactiver la carte intel c'est possible ? :) Tu m'intéresse la ! =)


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#6
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Non, c'est totalement impossible! Si tu désactives la carte Intel, la GTX ne sera plus détectée et tu auras des soucis d'affichage...


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#7
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

On le sais Evil, 10 fois que tu répète la même chose, en attendant j'ai toujours des emmerdes donc faut creuser.

 

Car les faits sont là, j'ai la selectionné la carte haute perf comme tu l'as dit aussi 50 fois, dans le panneau nvidia, et je suis désolé mais j'ai l'impression de ne pas bénéficier du plein potentiel de la carte...

 

Et curieusement tous les problèmes que j'ai cités au dessus, sont lié avec ce même pc qui a optimus ! -_-

 

Alors que je n'est JAMAIS eu ce genre de connerie avec un portable non optimus....


Modifié par Vulchoc, 04 avril 2013 - 18:30.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#8
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Regarde dans le bios si tu n'as pas une option concernant optimus ou la carte du cpu.

 

EDIT: effectivement ce n'est pas possible, j'ai trouvé ce post sur un autre forum tu peux toujours essayer

 

http://asusforums.co...read.php?t=4832


Modifié par gm391, 04 avril 2013 - 20:37.

  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Ok Vulchoc, vu que tu es le seul à avoir ce problème avec Optimus, et vu comment tu traites le peu de gens qui s'interressent à ton cas, débrouilles toi!


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#10
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Merci de ta considération Evil, je te rappelle que le but n'est pas de dire ''va *où sont les toilettes ? trop tard...* y'a pas de solution'' mais de tenter d'en trouver...

 

Thx Gm391, je test :)


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)