Aller au contenu

Change
Photo

MSI GT780DXR = Contour de l'écran a laché (attache capot?)


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

J'ai acheté un MSI GT780DXR il y a 1 an et demi je crois... J'avais noté que l'écran était tres tres fragile et ben ça n'a pas loupé...

 

Ce matin en voulant relever le capot (comme un âne mal réveillé j'ai voulu l'ouvrir depuis un angle) j'ai entendu une pièce se casser...

J'ai cru avoir rêvé mais non mon PC est devenu quelque peu handicapé du capot...

 

Je peux difficilement le refermer et tres tres difficilement soulever à nouveau le capot... Bref il marche toujours mais pour la mobilité je dois faire une croix dessus...

 

Faites donc attention (je ne sais pas si c'est deja arrivé à certains...)...

 

 

 

Ce sera en tout cas pour moi le dernier laptop gamer... Que ce soit pour l'évolution des performances que pour la solidité générale !! J'ai été très content de ce MSI mais vu le prix et si c'était à refaire je ne l'achèterai pas  :)  (Bon vu que je vis entre la France et le Japon c'était une obligation à cette époque pour pouvoir jouer)

 

 

Profitez bien de votre bébé et chérissez le !!! Peace  :)


  • 0

#2
TheDreamOfSurf

TheDreamOfSurf

    En attente de Visa

  • Membre
  • 17 messages

bonjour on trouve pas mal de pieces sur ebay a l'etranger


  • 0

MSI GT780: 17.3FHD, I5, 16Go ddr 3, 560M 1,5Go ddr 5, 2xSSD 256Go en Raid 0


#3
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Tient c'est bizarre cette histoire car il y a un mois, mon frère a eu le même problème.

Bilan : 70 euros la pièce (c'est le cache arrière avec le logo msi).

C'est peut-être une pièce un peu fragile du coup...


Modifié par bigben, 01 avril 2013 - 19:14.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#4
MezD

MezD

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationBelgique

Salut,

Il m'est arrivé exactement la même chose !

Renvoyé chez MSI et la pièce a été changée sous garantie :) 

Fragile... surtout qu'un de mes deux disques dur a laché y a une semaine or

que je possède le pc depuis Octobre 2011 et que j'en prend grand soin.

Changé par un SSD ^_^ Hop indice de performance Windows revu à la hausse.

Enfin... il reste quand même un excellent compagnon de jeu :wub: 
 


  • 1
MSI GT780DXR-298
17,3" LED Full HD Mat | i7-2670QM | GTX 570M | 8Go DDR3 | 2x750Go SATA 7200 tpm

#5
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

Lu MezD... 

 

bon ben t'as bien de la chance... je me rappelle plus de la garantie du PC si c'est 1 ou 2 ans....

Je rentre peut etre en France en juillet donc je vais éventuellement voir ça...

 

Je me rappelle meme plus chez quel fournisseur je l'ai acheté... depuis le refonte de P4G on peut plus revoir nos anciens messages :/


  • 0

#6
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!

Bonjour,

 

merci de corriger le double post à moins d'une minute d'intervalle en utilisant la fonction modifier.

 

I'll be back!


  • 1

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#7
zxnight

zxnight

    En attente de Visa

  • Membre
  • 38 messages

bonjour, j'ai eu le même problème en janvier le pc a 1 ans et demi.

bilan 28j de sav       


  • 1

#8
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

Hmmmmmf c'est pas cool tout ça.... On est quand meme quelqu'un sur ce forum a avoir rencontré ce souci.... 

 

Perso j'espere juste pouvoir refermer l'ordi de temps en temps sans que la dalle de l'écran pète (ou qu'au moins l'écran puisse tenir... Je pense que tenter de rafistoler tout ça !! J'enverrai une petite video une fois la chose faite :)

 

Sinon comme je disais plus haut j'ai un probleme de FPS qui fait le yoyo sur certaines cartes de BF3 (meme en low avec réso à 800 600 etc......) Ce PC me cause quelques soucis....

 

 

PS: j'ai aussi le pavé tactile qui *part sur zone anatomique suspendue* depuis le début (ou presque) !! Ca fait des sauts de curseur quand je déplace ce dernier... MSI a vraiment de la chance car j'ai acheté ce PC sur le net et une fois reçu je suis parti au japon quelques semaines apres.... 


  • 0

#9
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

mon pc vient de me lacher.... je checkais les video de l e3 et boom plantage complet...

 

j essaye de le rallumer mais rien n y fait... meme pas un signe de vie... meme pas le voyant batterie qui s allume... le bloc d alimentation doit etre hs...

 

il y a 1 mois de cela c est l autre cote de mon ecran qui partait en *Zone suspendue anatomiquement parlant*... la partie droite a commencer a faire la meme chose que la partie gauche... jai du bricoler pour mobiliser tout ca mais bon ce n etait que l arbre qui cachait la foret...

 

bref msi c est fini pour moi... ceux qui n ont pas eu de soucis... je vous souhaite la meme reussite... 

 

ps: desole pour l ecriture j ecris sur le pc japonais de ma femme... un vieil ordi qui met 15 ans a ouvrir une page.... 

ではでは皆さん壊れないようにしてね


  • 0

#10
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

je viens de retrouver ma facture....

y a une garantie de 1 ou 2 ans ???

 

j ai achete le pc en septermbre 2011.... donc toujours garantie !!!

 

 

edit:  bon c est bien 2 ans... je viens d envoyer un mail a msi pour connaitre la procedure.... si quelqu un connait la procedure quand on est a l etranger je suis preneur... je vais checker ca a gauche a droite et je vous tiens au courant...


Modifié par julien24ja, 12 juin 2013 - 13:20.

  • 0

#11
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!

Bonsoir, bonsoiiiir,

 

julien24ja, merci d'éviter les doubles posts et de les réunir en un seul en utilisant le bouton "modifier".

 

Sebzilla :)


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#12
zxnight

zxnight

    En attente de Visa

  • Membre
  • 38 messages

bonjour, pour envoyai le pc au sav "pour la france" appel au sav puis deux jour plus tard un transporteur UPS sonnait a ma porte.

 

je suppose que pour l'étranger se doit être pareil car le pc part en Pologne ou Allemagne je ne me souvient plus.

 

par contre si tu a fait du bricolage sur le pc il pourrait te le refusé.


  • 0

#13
yomes

yomes

    En attente de Visa

  • Membre
  • 79 messages

Bonsoir,exactement le meme probleme de capot de dalle sur mon GT 70 de aout 2012,(et cela n'a pas été le seul souci!)donc idem plus de laptop pour moi,trop fragile,trop chère,pour peu de performance au final,j'aurai éssayé lol


  • 0

laptop:\|\ GT 70 i5 3210m (2,5Ghz-3.1Ghz) - 4go DDR3 1600mhz - GTX 670m \|\-->full hd Mate

desktop:\|\ i7 6700k -->@ stock - ASUS Z 170 p-d3 -

Cooler master hyper 212 EVO

8go ddr3 Kingston Hyper X beast 2133 +16go ddr3 Gskill 2133 - ASUS GTX 970 strix Vcore 1.175mV(+10%)-GPU Core @1508 mhz, GPU Memory @1949 mhz-

WD 1to

Antec HCG 620

 

BenQ 24" RL2455HM--> Full hd --> 60hz--> 1ms (gris à gris)

 


#14
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

Bon je viens aux nouvelles pour vous raconter:

 

Rappel du souci:

- Les Attaches de l'écran ont laché (morceau de plastique)

- Carte mere ou processeur ou CG dead... (l'ordi ne se lance plus).

 

- Vivant au Japon il est impossible d'envoyer le PC en SAV pour la France... Il vaut l'envoyer de la france !! De meme qu'il est impossible de le renvoyer au Japon... 

- MSI Japon pouvait prendre le PC en garantie (mais pas sûr que tout soit gratuit... ils m'annoncaient qu'il y avait un risque de cout malgré que l'ordi soit en SAV). De plus si le SEAL est arraché, SAV perdu... J'ai préféré sauvé le coup en sauvegardant mes données et en ouvrant l'ordi (J'avais bien lutté à cause du RAID 0... quand j'y repense je déprime... lol)

 

Donc:

 

Bien que je vis au Japon j'ai décidé de retourner en France 2 semaines pour m'occuper de ce PC et voir ma famille, etc...

Ils ont tout pris en compte dans la garantie sans qu'il y ait de supplément à payer.

 

A l'heure qu'il est le PC est chez mes parents et ils vont me l'envoyer (si la poste pouvait le perdre pour que je récupère les 1200euros déclarés en valeur ce serait chouette :P).  J'avais idée de l'envoyer depuis le Japon, puis mes parents en France l'envoient à MSI. Mais avec le transport et le prix abusif (90euros depuis le japon... Dans ce pays tout est cher sauf l'alcool et les massages handjob...) je me suis dit autant rentrer quelques semaines.

 

 

 

 

Bref le PC est en cours de chemin pour le Japon... Je vous dirai ce qu'ils ont fait... la surprise serait que le PC ne marche pas (mes parents ne l'ayant pas testé). J'ai entendu dire que pour les vieux modeles ils mettaient un peu à jour... Surement à cause d'un manque de pièces... Pour l'écran qui était abimé ils m'ont dit qu'ils n'avaient que des pieces "secondaires"... Avant d'en trouver une comme par miracle (un fond de placard ? :P)... Donc let's see !!


  • 0

#15
Skyfucker

Skyfucker

    Petit Geek

  • Membre
  • 529 messages
  • LocalisationHirson

Même problème. La coque lâche et les charnières commencent aussi.

Maintenant impossible de fermer le capot. Cela croque un peu. :(


  • 0

#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
@skyfucker: merci de ne pas poster dans tout les topics. Nous avons compris ton problème.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
Skyfucker

Skyfucker

    Petit Geek

  • Membre
  • 529 messages
  • LocalisationHirson

Désolé je me disais peut-être que quelqu'un avait trouvé une solution depuis le temps. 


Modifié par Skyfucker, 05 septembre 2015 - 16:11.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)