Aller au contenu

Change
Photo

Activation 3 boutons G73


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Bonjour à tous.

 

Bon le titre est vague alors je m'explique ;)

 

J'ai formaté mon g73 et je n'arrive plus à faire fonctionner les 3 boutons en haut à gauche.

J'ai fouillé pendant 1 heure sur internet, j'ai pas remis la main sur le nom du logiciel/driver qui s'occupe de ses 3 boutons (gestion couleurs de l'écran, mode turbo, ...)

 

Si vous pouvez m'aider, je vous en serais fort reconnaissant ! :)

 


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Normalement il sagit du driver ATK hotkey qui se trouve sur le site asus ;-)
  • 1

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Je l'ai déjà, installé/réinstallé, et ça fonctionne toujours pas :/


Modifié par F4kk4hz, 31 mars 2013 - 19:53.

  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#4
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Il y aurait pas un ordre à installer sur ce type de driver ??


  • 0

#5
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

C'est-à-dire ?


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

l'un c'est power4gear, l'autre c'est spendid et le troisième je me souviens plus.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Ils sont déjà tous installés :/


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#8
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy

Normalement tu doit avoir le soft power4gear (bouton du milieu) d'installé, Splendid video (bouton de droite) et ATKPackage ainsi que KBfilter d'installé.

Il me semble d'après ce que tu nous dit que les 3 premiers sont déjà installés, essaie de voir si KBfilter change quelque chose.

J'en profite pour te demander si tu à pu garder le soft EAX (pas le gadget le soft) car moi en formatant mon g53 je l'ai perdu et aucun moyen de trouver un driver ?! 

Merci et tiens nous au courant 


  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#9
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Bizarre même avec kb filter ça ne fonctionne pas ...

Est-ce que ça peut venir du fait que ça ne soit pas sur le disque dur principal ?

Ce soir, ou demain, je réinstalle avec le cd fournit (que je n'ai pas la malheureusement).

 

Pour Eax, non je n'ai rien de tel :/


Modifié par F4kk4hz, 01 avril 2013 - 15:29.

  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#10
F4kk4hz

F4kk4hz

    Petit Geek

  • Membre
  • 698 messages

Bon ben le problème est réglé, j'ai réinstallé atk par le cd Asus et comme par magie, ça fonctionne :P

 

Je vous remercie de votre aide en tout cas :)


  • 0

D4G: In Win Dragon Slayer, Asus Maximus IV Gene-z, i5 2500k, Antec Khuler 620, 8go Corsair 12800 C9, ASUS GTX 780, Ssd Sandisk 120go, Seagate 1to, LDLC 550w Gold, Samsung S23A350H, G15, G700, QcK Mini.

 


#11
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Salut. je profite de ce topic , sur  la question de Snipconker concernant le soft EAX .

Depuis l'achat de mon G53SW , je n'est jamais pu l'avoir ce mon pc ( contrairement à mon ancien G51VX qui avait bien l'EAX 4.0 ).

Ce fameux soft EAX n'apparaît même pas dans mon cd de driver fourni par Asus.

Alors je me suis tjs posé la question , vu que dans la présentation du pc par Asus , ils parlent bien de l'EAX.

Bref , c'est pas très important car j'utilise THX TruStudio Pro pris sur les téléchargement des applis des pc MSI. :)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)