Aller au contenu

Change
Photo

Impossible d'installer WIN 7 MSI GT 70


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
KloWh

KloWh

    En transit

  • Membre
  • 118 messages

Bonjour à tous, je viens de recevoir mon MSI GT70 et quand j'appuis pour le premier démarrage l'écran ne s'allume pas.

 

Avant de l'allumer, j'ai rajouté 8 Go de Ram Corsair et Un SSD M4 256 es ce que ça peut en être la cause ou c'est juste une panne au déballage ?

 

Bon problème de RAM Résolu, maintenant c'est le DVD Win 7 Qui ne veux pas boot ; ça s'arrête à "Starting Windows" Pourtant tout me semble être bon ... le DVD est officiel etc ...

 

J'ai tenté pendant plus d'une heure d'attendre et ça ne c'est pas lancé, des idées ? :o

 

Cordialement,

 

KloWh


Modifié par KloWh, 28 mars 2013 - 17:01.

  • 0

P4G Actuel :  GT70 0NC : i5-3230M / GTX670 MX / 8 Go RAM Vengeance 1600 / SSD M4 512 Go / Scorpio Black 750 Go


#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Remet la RAM d'origine pour voir, si toujours rien, retire le SSD et remet le HDD si toujours rien, fait jouer ton délais de rétractation. 

 

C'est fort probable que ça soit la ram.


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris
+1 remet tout de base
  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#4
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

J'avais eu exactement le même problème lors du déballage de mon GT-783 j'avais essayé de mettre le RAM offerte avec mon PC qui n'était pas compatible avec ce dernier  :lol:


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 


#5
KloWh

KloWh

    En transit

  • Membre
  • 118 messages

Ouais la Elixir de base rentre en conflit avec mes vengeances ... mais maintenant c'est Win 7 qui refuse de s'installer (J'ai un CD Ultimate Genuine 64 bit) Il reste bloqué sur "Starting Windows" ça fait bien 15 Minutes déjà ...

Ensuite comment je peux conserver la possibilité de remettre en usine même si je supprime les partitions "data" es ce que si je laisse toutes les partitions système et recovery ça suffira ?


  • 0

P4G Actuel :  GT70 0NC : i5-3230M / GTX670 MX / 8 Go RAM Vengeance 1600 / SSD M4 512 Go / Scorpio Black 750 Go


#6
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

Non, moi ça a planté, il vaut mieux faire les DVD de restauration c'est plus sûr.


  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#7
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Fais d'abord les dvd de restauration juste au cas ou. Puis avant de lancer w7 vas dans le bios et désactive "secure boot" et modifie l'UEFI bios en legacy, normalement là ça va marché. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#8
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

D'accord avec Pitor, le plus simple reste même de garder les ISO générés par l'outil de création de sauvegarde de MSI dont le nom m’échappe. 


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 


#9
Acrylo

Acrylo

    En transit

  • Membre
  • 128 messages
Son soucis c'est qu'il veut installer windows 7 et avec les DVD de restauration il aura windows 8 installé d'origine sur le pc.
  • 0

MSI GT70 ONE-1038XFR (Intel Core i7-3630QM 2*4 Go Corsair Vengeance SSD Samsung 840 250Go+750 GoHDD 17.3" LED NVIDIA GeForce GTX 680M)


#10
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

Je crois que l'on répondait à cette question :

Ensuite comment je peux conserver la possibilité de remettre en usine même si je supprime les partitions "data" es ce que si je laisse toutes les partitions système et recovery ça suffira ?

Mais Jalaxx a proposé un solution qui devrait fonctionner pour l'installe de W7 :

Fais d'abord les dvd de restauration juste au cas ou. Puis avant de lancer w7 vas dans le bios et désactive "secure boot" et modifie l'UEFI bios en legacy, normalement là ça va marché.

  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 


#11
KloWh

KloWh

    En transit

  • Membre
  • 118 messages

Merci beaucoup, je testerais ça, j'ai 7 Dvd de sauvegarde à graver, j'ai fait des ISO's là, je pense que c'est suffisant pour un premier temps ? et que je grave les Iso's après ?


  • 0

P4G Actuel :  GT70 0NC : i5-3230M / GTX670 MX / 8 Go RAM Vengeance 1600 / SSD M4 512 Go / Scorpio Black 750 Go


#12
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

Perso je n'ai pas gravé (plus de Dvd et je n'en ai tjrs pas racheté  :ph34r:) donc j'ai les ISO au cas où sur 2 DD.


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 


#13
KloWh

KloWh

    En transit

  • Membre
  • 118 messages

Je vais faire ça, ça roule !

 

 

28 Drivers Zippés plus tard et une erreur de disque primaire ... L'os est installé !

 

Et c'est un 7 64 !


Modifié par KloWh, 29 mars 2013 - 15:53.

  • 0

P4G Actuel :  GT70 0NC : i5-3230M / GTX670 MX / 8 Go RAM Vengeance 1600 / SSD M4 512 Go / Scorpio Black 750 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)