Aller au contenu

Change
Photo

Bloc alimentation M18xR2


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Bonsoir à tous,

 

Je me pose une question au sujet de mon adaptateur secteur sur mon M18xR2. Est-il normal que la led situé sur l'anneau à l'extrémité du câble soit toujours éteinte (que la câble soit relié à l'ordinateur ou non) ?

 

L'adaptateur secteur m'a été vendu comme ça, et j'ai récemment eu vent de gens qui s'étaient fait changer leur adaptateur à cause de soucis d'alimentation insuffisante qui provoquait notamment des écrans bleus lorsque le crossfire travaillait ...

 

Bizarement, j'ai les même problème avec mon crossfire, et j'ai un adaptateur secteur "bizarre". 

 

Sur le bloc alimentation, la led est par contre allumée, mais elle est verte, alors que celle du bloc du M17xR3 est bleue. Encore une fois, est-ce normal ?

 

 


  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#2
diddls

diddls

    Petit Geek

  • Membre
  • 666 messages

salut vahal

je te rassure mon le mien aussi identique les R1 avant s'allumer mais les R2 non

je viens de vérifier

bonne journée


  • 0

Config :

Alienware M17X i7 6820HK 16GO DDR4 2133 GTX980M 8GO 1 SSD 512GO PCIe + SSD 480GO  Wifi/Bluetooth 8260AC, Ecran ULTRA HD 3840X2160 +Dell USB DVD Drive-DW316

ALIENWARE AREA 51 BLACK ALX I7 990X SSD 512 CRUCIAL NVIDIA GTX 670  2X 750 GO
 


#3
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages

:huh: "je te rassure mon le mien aussi identique les R1 avant s'allumer mais les R2 non"

 

Heu pas compris là diddls... ;)


  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#4
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

En fait diddls, depuis que j'ai récupéré ton M18xR2, j'en suis très satisfait, et les performances sont bien au rendez-vous, ça me change vraiment de mon M17xR3.

 

Mais, et oui il y a un "mais", j'ai eu pas mal de soucis avec le crossfire (écrans bleus "Atikmpag.sys") qui interviennent de manière aléatoire au moment du lancement des jeux (le premier en date étant apparu le 17/02/2013, jour où tu me l'a vendu). En bidouillant la base de registre (modification des timeout des cartes graphique) et en configurant en profondeur le catalyst control center, j'ai réussi à nettement réduire le nombre de BSOD, mais il y en a quand même encore de temps à autres.

 

Je mettais ça sur le dos des driver ATI au départ, mais finalement, non, que les drivers soient instable, c'est une chose, mais l'apparition des BSOD récurrents, c'en est une autre.

 

J'ai récemment eu à faire au SAV Dell pour mon M17xR3, je leur ai donc demandais s'il était normal d'avoir à configurer autant le crossfire sur un M18xR2 pour arriver à l'utiliser correctement, et la réponse est sans appel ==> NON.

 

J'ai appris ça il y a quelques jours, j'ai donc un suivi de dossier ouvert avec une personne du support Dell, et il est clair d'après lui qu'il y a un problème dans la machine quelque part. On a bien vu ensemble que l'installation du système et des drivers ne pouvaient pas être remis en cause, donc il s'agit d'un problème d'alimentation, de carte graphique, de pont crossfire, ou de carte mère, mais je n'ai vraiment pas envie de me lancer dans une démarche de changement de 50 pièces pour me retrouver avec un M18x complètement "pourri" par les techniciens, donc je voudrais être sûr d'identifier le problème avant de me lancer.

 

Et comme l'adaptateur secteur me semblait "bizarre", je voulait en être sûr ...

 

En plus, par expérience (j'ai un sacré historique d'intervention à domicile avec mon premier Dell XPS M1730; 13 interventions à domicile avant proposition de changement de machine),  je n'ai vraiment pas envie de faire appel à un technicien ... Quand on te change une pièce reconditionné qui au final fonctionne moins bien que celle en panne, ou que le technicien te raye tes écrans et châssis avec ses tournevis parce qu'il ne fait pas attention, ça fait rêver ... 


Modifié par Vahal, 28 mars 2013 - 11:33.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#5
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Vous me faite rêver avec vos cg ATI ^_^ :rolleyes:


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#6
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Les 13 interventions que j'ai eu sur mon XPS M1730, c'était à cause d'un SLI 9800M GTX. donc c'est bien de généraliser, mais faut réfléchir des fois, un produit défectueux reste un produit défectueux, quelque soit la marque (ATI ou Nvidia).

 

Il ne faut pas confondre l'époque où les drivers ATI ne suivaient pas et où donc le crossfire ATI n'avait que peu d'intérêt avec ma situation d'aujourd'hui qui n'a rien à voir (problème matériel).

 

En gros, je suis juste un gros poissard ... 4ème machine Dell/Alienware, et j'ai encore des problèmes ...


Modifié par Vahal, 28 mars 2013 - 16:19.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#7
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

C'était un troll ...


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#8
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Euh le cordon d'alimentation n'as pas d'anneau bleu comme le possédais les autres Alienware...

 

 

C'est pas parce qu'ils changent une LED du bloc d'alimentation que c'est pas normal, c'est complètement abrutis ><'


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#9
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Toi tu as lu mes messages en diagonale, je n'ai jamais dit que ça n'était pas normal, j'ai dit que je trouvais celà bizarre, et je demandais simplement si c'était normal, vu que dell envisage de changer la carte mère, le bloc alimentation, la/les cartes graphiques et le pont crossfire, sauf que je suis pas vraiment partant, donc je voulais déjà être sûr qu'il y avait / n'y avait pas de problème avec mon bloc d'alimentation.

 

Pour l'anneau, il est bien présent sur le cordon, mais éteint, ma question n'était donc pas si con que ça. Et pour la led verte, c'est mon 3ème Alienware et c'est la première fois que je vois le bloc allumé en vert ...


Modifié par Vahal, 28 mars 2013 - 17:00.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#10
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Sur le m17x r4, la led est bleu au niveau du branchement sur le portable ^_^


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#11
diddls

diddls

    Petit Geek

  • Membre
  • 666 messages

En fait diddls, depuis que j'ai récupéré ton M18xR2, j'en suis très satisfait, et les performances sont bien au rendez-vous, ça me change vraiment de mon M17xR3.

 

Mais, et oui il y a un "mais", j'ai eu pas mal de soucis avec le crossfire (écrans bleus "Atikmpag.sys") qui interviennent de manière aléatoire au moment du lancement des jeux (le premier en date étant apparu le 17/02/2013, jour où tu me l'a vendu). En bidouillant la base de registre (modification des timeout des cartes graphique) et en configurant en profondeur le catalyst control center, j'ai réussi à nettement réduire le nombre de BSOD, mais il y en a quand même encore de temps à autres.

 

Je mettais ça sur le dos des driver ATI au départ, mais finalement, non, que les drivers soient instable, c'est une chose, mais l'apparition des BSOD récurrents, c'en est une autre.

 

J'ai récemment eu à faire au SAV Dell pour mon M17xR3, je leur ai donc demandais s'il était normal d'avoir à configurer autant le crossfire sur un M18xR2 pour arriver à l'utiliser correctement, et la réponse est sans appel ==> NON.

 

J'ai appris ça il y a quelques jours, j'ai donc un suivi de dossier ouvert avec une personne du support Dell, et il est clair d'après lui qu'il y a un problème dans la machine quelque part. On a bien vu ensemble que l'installation du système et des drivers ne pouvaient pas être remis en cause, donc il s'agit d'un problème d'alimentation, de carte graphique, de pont crossfire, ou de carte mère, mais je n'ai vraiment pas envie de me lancer dans une démarche de changement de 50 pièces pour me retrouver avec un M18x complètement "pourri" par les techniciens, donc je voudrais être sûr d'identifier le problème avant de me lancer.

 

Et comme l'adaptateur secteur me semblait "bizarre", je voulait en être sûr ...

 

En plus, par expérience (j'ai un sacré historique d'intervention à domicile avec mon premier Dell XPS M1730; 13 interventions à domicile avant proposition de changement de machine),  je n'ai vraiment pas envie de faire appel à un technicien ... Quand on te change une pièce reconditionné qui au final fonctionne moins bien que celle en panne, ou que le technicien te raye tes écrans et châssis avec ses tournevis parce qu'il ne fait pas attention, ça fait rêver ... 

hello,

donc a ce jour tu as fait quoi ton probleme est résolu ou pas en fin de compte ? car je n'ai jamais eu de bsod car personnellement je joué a cod ,black ops 2 et crysys 2 donc pas de souci a signaler , mais la led bleu sur le R2 Meme sur mon news R2 pas de led bleue


  • 0

Config :

Alienware M17X i7 6820HK 16GO DDR4 2133 GTX980M 8GO 1 SSD 512GO PCIe + SSD 480GO  Wifi/Bluetooth 8260AC, Ecran ULTRA HD 3840X2160 +Dell USB DVD Drive-DW316

ALIENWARE AREA 51 BLACK ALX I7 990X SSD 512 CRUCIAL NVIDIA GTX 670  2X 750 GO
 


#12
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Oui le problème est toujours d'actualité, j'ai toujours des BSOD.

 

Au passage, juste pour que ce soit clair, je ne te reproche rien, je me doute bien que tu ne me l'a pas vendu en sachant qu'il y avait des problèmes, c'est juste une pur coïncidence, mais oui j'ai ce soucis depuis que tu me l'a vendu, et encore aujourd'hui, mais bien moins souvent grâce à mes "bidouillages", mais je m'en tiens à ce que m'a dit Dell, ce n'est pas normal, et ce genre de problème, lorsqu'il a été remonté, a été résolus en changeant soit la/les cartes graphiques, le bloc d'alimentation, ou le pont crossfire.

 

C'est pour ça que Dell me proposait de me changer dans un premier temps la carte secondaire et le pont, et si ça ne règle pas le problème, la carte mère dans un deuxième temps.

 

SI je me débrouille comme pour le M17xR2, je vais voir à négocier avec Dell pour changer moi même la carte graphique et le pont, parce que d'une je n'ai pas les disponibilités pour recevoir un technicien, et de deux j'ai assez donné avec les techniciens non soigneux qui bousillent tout. Je prendrais le temps qu'il faudra, mais ça sera forcément mieux si je le fais moi même.

 

Dans l'histoire, j'ai quand même pu vérifier que le bloc d'alimentation est normal d'un point de vue "visuel". Merci ^^


  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#13
diddls

diddls

    Petit Geek

  • Membre
  • 666 messages

ok mais contact les le pc est garantie jusqu'en 2015 et il sont la pour ca !!! donc n'hésite pas une seconde

bon week


  • 0

Config :

Alienware M17X i7 6820HK 16GO DDR4 2133 GTX980M 8GO 1 SSD 512GO PCIe + SSD 480GO  Wifi/Bluetooth 8260AC, Ecran ULTRA HD 3840X2160 +Dell USB DVD Drive-DW316

ALIENWARE AREA 51 BLACK ALX I7 990X SSD 512 CRUCIAL NVIDIA GTX 670  2X 750 GO
 


#14
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Effectivement, n'hésite pas a les appeler et faire remplacer ce qui faut, la procédure est parfois longue et fastidieuse mais les BOSD ne sont pas normaux.....laisse les changer ce qui faut, surveille le technicien quand il dépanne, si il casse une patte ou autre, tu le marques sur le papier q'il te fait signer ou tu lui demandes d'appeler dell devant toi, lorsqu'il a fini, tu testes tu ne laisses pas partir,.......si le problème semble résolu sur le moment, tu précises sur le papier que c'était un problème aléatoire donc "a voir dans le temps" tu écris.....et si cela ne va pas toujours pas, tu rappelles et tu continues.
Tu insistes, gentiment mais tu insistes toujours, jamais s'énerver, tu ne seras pas gagnant mais ferme et intransigeant!!!!
  • 1
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#15
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Je n'ai rien d'autre à ajouté !

Ne jamais lâché l'affaire ;)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#16
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Je suis un grand adepte du SAV Dell, j'ai acheté un XPS M1730 en 2007 qui a subit 13 interventions à domicile pour être changé en 2011 par un Alienware M17xR2 puis 2 mois après par un M17xR3, que je possède encore aujourd'hui, et qui a encore 2 ans de garantie, autant dire que je ne suis pas un bon client pour Dell, mais bon, c'est aussi là le principe de la garantie qu'on laisse prolonger ...

 

Du coup, quand vous me dites de ne jamais lâcher l'affaire, je suis plutôt bien concerner pour vous dire que je sais me débrouiller, 2007-2015 sur le même contrat sans avoir dépenser un centime de plus que l'achat initial (toutes les prolongations de garantie m'ont été offerte), je dirais que je me débrouille bien, et que je sais faire valoir mes droits.

 

Le M17xR3 fonctionne encore aujourd'hui et possède encore 2 ans de garantie, mais j'ai décidé de m'en séparer pour m'acheter un M18xR2.

 

Le point dans tout ça, c'est que les deux machines Dell que j'ai possédé et qui ont eu affaire aux techniciens sur site ont été échangées par un modèle neuf à cause de "destruction" provoqués par ces derniers. Je n'achète pas une machine pour la voir abîmé quand elle est sensé être réparé. Je ne lâche pas l'affaire, et j'obtiens toujours gain de cause. mais tout ça ça coûte du temps, et je n'ai plus les disponibilités aujourd'hui pour recevoir le technicien chez moi ou passer des heures au téléphone, donc je n'ai pas envie de me lancer dans des procédures interminables.

 

Et au passage, le dernier technicien a qui j'ai eu à faire, était "violent", et m'a menacé de me frapper quand je lui ai dit que je ne voulais pas signer son papier, forcément, il est chez moi, il mesure 2m et est une grosse baraque, vous voulez que je fasse quoi ?

 

Non, franchement, je suis surement un mec méga poissard, mais je n'ai jamais eu une seule bonne expérience avec les techniciens sur site.

 

La meilleure solution reste donc de demander la livraison de la pièce à changer et de la changer moi même en signant une lettre de décharge, comme je l'avais fait pour mon M17xR3, qui ne s'en porte que mieux.

 

La deuxième solution serait de faire un retour atelier, là dessus, rien à dire, j'ai eu l'occasion d'envoyer récemment mon M17xR3 à l'atelier, il est parti pendant 5 jours, très rapide donc, et il est revenu en parfait état.


Modifié par Vahal, 29 mars 2013 - 22:12.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#17
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Bon, moi non plus, je suis ni grand ni gros, mais armé et sans peur!!!!! :lol:

Quand a ton problème, effectivement, tu donnes les solutions : sois tu changes les pièces toi même : je ne signe pas de décharge mais démonte a machine avant le passage du Tech et il me laisse faire du coup ( moi aussi, j ai vu quatre techs différents pour plusieurs problèmes....)
Ou tu la renvoies mais la, de mon côté, je ne suis absolument pas en confiance....
Bref, l'un comme l'autre, pour résoudre ton problème, tu devras tout de même y consacrer du temps ;)
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#18
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

@Vahal: Pareil pour moi, je suis passé d'un xps m1530 à  un xps m1730 en 8 mois

Et j'ai eu un Latitude E6530 en septembre que je viens de me faire remplacer par un M17x R4 (cf signature ;) )

 

Et pour les techniciens, j'en ai vue passé pleins, et le dernier a faillit m'éclater le latitude !

J'ai du lui demander de prendre son temps sous peine de ne pas signer son papier pour travaille bâclé !


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)