Aller au contenu

Change
Photo

[M17xR3]Problème d'alimentation


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
natho18

natho18

    En attente de Visa

  • Membre
  • 23 messages

Bonjour,

 

Tout d'abord présentation de la machine a problème, un M17xR3 avec la config suivante: i7 2820qm/8Go DDR3/6970m/SSD 128Go/DD 500Go.

 

Bien, en fait mon problème c'est que le chargeur se met en "sécurité" pendant les sessions de jeu et ce peu importe la durée, ça peut arriver au bout d'1h comme au bout de 5min. -_-

 

Quand je dit qu'il se met en sécurité, c'est que la led bleue au bout est éteinte, le pc ne le détecte pas, mais si je le débranche de la prise d'alimentation puis que je le rebranche, la led se rallume et le pc le re-détecte.

 

J'ai remarqué que ça arrivait seulement lorsque la batterie est connectée, si je la retire le chargeur ne se met plus en sécurité, mais si il bouge d'un mm le pc s'éteint alors comme solution on a vu mieux <_< .

 

Autre chose, si la batterie est connectée et que le chargeur est en sécurité, si je fais la manip pour le redémarrer et que je le rebranche, il se remet en securité des qu'il est branché (même pas une seconde de répit). :mellow:

 

Voila pour l'histoire, est-ce que quelqu'un a déjà eu ce problème ou aurait une idée de comment le résoudre?

 

Je vous remercie de m'avoir lu, et merci d'avance aux personnes qui me répondront.


  • 0

PS3 120Gb OFW 4.40 / PS3 500GB CFW 4.30 Rebug/ 3DS / PSVita (wifi)
Iphone 4 blanc 32Gb / Ipod Touch 3G 64Gb
Pc: I7 920 OC 4.3GHz /6 Go DDR3/HD 7970 Lightning BE/ 5 To (2*1To + 1*3To)/SSD 128Go
M17x R3: i7 2820Q/Crucial C300 128go/2*4go 1600mhz/6970m


#2
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Tu as 2 problèmes :

 

_ ton connecteur est limite en contact, ce qui a put provoquer une usure prématurée de la batterie (micro charge et décharge en permanence)

_ et ta batterie, j'ai l'impression qu'elle court-circuite ton chargeur à chaud.

 

Question : une fois la batterie chargée, est-ce que le PC marche?


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#3
natho18

natho18

    En attente de Visa

  • Membre
  • 23 messages

Oui la batterie fonctionne une fois chargée, et pour toutes les tâches courantes je n'ai aucun problème (web/vidéo ou autre).

C'est juste que des que le pc a besoin de puissance boum ça plante (pas le pc juste le chargeur).


  • 0

PS3 120Gb OFW 4.40 / PS3 500GB CFW 4.30 Rebug/ 3DS / PSVita (wifi)
Iphone 4 blanc 32Gb / Ipod Touch 3G 64Gb
Pc: I7 920 OC 4.3GHz /6 Go DDR3/HD 7970 Lightning BE/ 5 To (2*1To + 1*3To)/SSD 128Go
M17x R3: i7 2820Q/Crucial C300 128go/2*4go 1600mhz/6970m


#4
natho18

natho18

    En attente de Visa

  • Membre
  • 23 messages

Personne n'a d'idée?

 

Vous pensez que je devrais changer le chargeur ou la batterie?


  • 0

PS3 120Gb OFW 4.40 / PS3 500GB CFW 4.30 Rebug/ 3DS / PSVita (wifi)
Iphone 4 blanc 32Gb / Ipod Touch 3G 64Gb
Pc: I7 920 OC 4.3GHz /6 Go DDR3/HD 7970 Lightning BE/ 5 To (2*1To + 1*3To)/SSD 128Go
M17x R3: i7 2820Q/Crucial C300 128go/2*4go 1600mhz/6970m





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)