Aller au contenu

Change

M17x : Petit problème niveau hdmi !


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Guest_Pyro78_*

Guest_Pyro78_*
  • Visiteurs
Bonjour à tous, voila, j'ai un petit soucis sur mon m17x, le hdmi marche niquel niveau image, mais le son n'est pas reconnu, pas de hdmi dans les periph audio, même en cochant la visibilité des periph désactivés, rien ... donc voila, c'est assez embetant, j'ai débranché rebranché, rebooter l'ordi, mais rien n'y fait =( Merci d'avance pour votre aide..
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 817 messages
  • LocalisationGrenoble
Justement , certain portable on pas l'audio sur le HDMi car y a pas le cable interne de brancher . Et ca dépend vraiment des marque , par exemple sur mon asus j'ai l'audio mais pas sur mon acer , etc etc etc . ... Donc demande à dell mais je pense qu'a tt les coup y a pas l'audio .
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#3
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
si il y est sur le mien, c'est surement un paramétre....clik droit sur l'icone audio à cote de lheure puis périphérique de lecture : tu dois avoir un truc du genre ati hdmi ouput : clik droit dessus et définir en tant que périphérique par défaut...
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4
Guest_Pyro78_*

Guest_Pyro78_*
  • Visiteurs
Justement j'ai pas ca.. J'avais l'audio avant sur le hdmi ^^ Un technicien delle a fait une intervention il a peut etre oublié un cable interne ?
  • 0

#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 817 messages
  • LocalisationGrenoble
Il a changé quoi le technicien ?
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#6
Guest_Pyro78_*

Guest_Pyro78_*
  • Visiteurs
Carte mère.
  • 0

#7
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
bon ben allo dell........
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 817 messages
  • LocalisationGrenoble
Oué il a oublié le cable ^^ .
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#9
Guest_Pyro78_*

Guest_Pyro78_*
  • Visiteurs
damn, vais etre obligé de démonter ><. buarf.. merci
  • 0

#10
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
regarde dans ton bios si audio haute definition est activée avant tt de meme...
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#11
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 817 messages
  • LocalisationGrenoble
:+1:

Oui a voir le bios , car si tu démontes tt pour au final voir le cable branché mais pas l'option coché dans le bios :lol: .
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#12
Guest_Pyro78_*

Guest_Pyro78_*
  • Visiteurs
Il etait activé dans le bios ! Je l'ai désactivé et réactivé, quelques M.a.J windows, et ca fonctionne. Merci à vous =)
  • 0

#13
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Au moins tu auras évité un démontage pour rien grâce à ciamanacce
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)