Aller au contenu

Change
Photo

Optimus et WiFi sur W150, help !


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
powaxplo

powaxplo

    Geek confirmé

  • Membre
  • 1 005 messages

Hello,

 

J'ai une question concernant Optimus. Impossible de régler quoi que ce soit dans le panneau Nvidia, ni par le bouton "VGA" sur mon Clevo. Je m'explique :

 

-quand j'appuie sur le bouton, ce message apparaît : "In order to insure that 3D applications work with either the iGPU or dGPU, please close the applications, and then run them again."

-il n'y a donc aucun effet, la led verte indiquant que ma 650m n'est pas utilisée est allumée, et la orange indiquant que le GPU fonctionne, ne l'est pas.

-cela switch automatiquement quand je vais sur un jeu, pas de soucis à ce niveau là, mais je ne touche jamais VGA qui reste allumé en orange

 

 

J'aimerais donc pouvoir forcer la 650m à s'allumer ou pas.. (car la 650m est parfois allumée en bureautique sans raison) Avez vous une idée de quoi faire ? (mon driver nvidia est à jour pour la 650m)

 

 

 

 

Seconde question, pouvez vous m'indiquer un lien pour les driver wifi svp ? Impossible de le trouver, j'ai juste trouvé "LAN", j'ai installé, et seul la connection par cable etherner fonctionne, le wifi ne s'allume pas.

 

 

la config exacte : Clevo W150erq 15,6" / 1600*900 matte / i3-3110m / GT 650m 1Go gddr5 / 4 Go ram / 120 Go SSD PNY SandForce + HDD 640Go / Windows 7

 

Merci beaucoup par avance :)


Modifié par powaxplo, 16 mars 2013 - 19:07.

  • 0

T4G : Actuellement une petite config : X4 965be - 7870 DualX - 4Go G.Skill RIpjaws - SSD 128Go - 3To HDD

 

P4G : Lenovo Y50-70 : i7 4720HQ - GTX 960M 2 Go - 8Go ram - 1To SSHD

 

(ex-P4G : W150 / G73 / G75 / M15x / M14x)


#2
powaxplo

powaxplo

    Geek confirmé

  • Membre
  • 1 005 messages

edit : problème du wifi résolu pas pas optimus


  • 0

T4G : Actuellement une petite config : X4 965be - 7870 DualX - 4Go G.Skill RIpjaws - SSD 128Go - 3To HDD

 

P4G : Lenovo Y50-70 : i7 4720HQ - GTX 960M 2 Go - 8Go ram - 1To SSHD

 

(ex-P4G : W150 / G73 / G75 / M15x / M14x)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)