Aller au contenu

Change
Photo

Clavier inactif sous Windows / MSI GT780DXR


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
GeRoHi

GeRoHi

    Touriste

  • Membre
  • 311 messages

Hello tout le monde !

 

Ca fait un bail que je suis pas venu sur ce forum ^^ (Depuis l'achat de mon portable en fait)

 

Et je reviens vers vous car j'ai un gros souci avec mon clavier, windows le detecte genre 1 fois sur 10 (je vous écris avec le clavier visuel là, grrrrrrrrrrrrrrr ! )

 

J'ai fais une restauration complete du pc, toujours le meme problème...

 

Dans le bios le clavier fonctionne parfaitement, donc c'est bien un problème software non ?

 

Je dl ubuntu là pour tester si le problème vient bien de windows.

 

Bref, si quelqu'un a un avis, des conseils ou une solution autre que l'achat d'un clavier externe... ^^
Je suis preneur !

 

Merci d'avance :)


  • 0

P4G : MSI GT780DXR / GTX675M / i7 2670QM / RAM 8 Go / Ecran Mat @ 1920x1080 / 750Go HDD / Alim 180W / Clavier rétro-éclairé Steelseries / Son par Dynaudio /


#2
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Une réinstallation propre s'impose je pense. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#3
GeRoHi

GeRoHi

    Touriste

  • Membre
  • 311 messages

Hum, qu'entends tu par réinitialisation propre ?


  • 0

P4G : MSI GT780DXR / GTX675M / i7 2670QM / RAM 8 Go / Ecran Mat @ 1920x1080 / 750Go HDD / Alim 180W / Clavier rétro-éclairé Steelseries / Son par Dynaudio /


#4
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Formatage etc..


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#5
GeRoHi

GeRoHi

    Touriste

  • Membre
  • 311 messages

Comme je l'ai dit j'ai fais la restauration avec la partoche Msi, ca a formaté le C:\ par la meme occasion, quoi de plus à faire pour une "réinitialisation propre" ?


  • 0

P4G : MSI GT780DXR / GTX675M / i7 2670QM / RAM 8 Go / Ecran Mat @ 1920x1080 / 750Go HDD / Alim 180W / Clavier rétro-éclairé Steelseries / Son par Dynaudio /


#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Heu mais t'emballe pas...j'essaie de t'aider là. J'entend par réinstallation propre le fait d'effectuer une installation à partir d'un iso que tu vas télécharger ici: http://www.winmacsof...e-de-microsoft/  et d'installer les pilote via le cd de driver fournis par MSI mais pas en faisant la restauration d'usine.

 

Mais bon au vue de ta réponse j'aurais mieux fais de me taire je pense.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
GeRoHi

GeRoHi

    Touriste

  • Membre
  • 311 messages

Ho oups, j'ai pas du tout voulu être aggressif, au contraire tu m'aide et je t'en suis grandement reconnaissant ! :unsure:

Gros mea culpa ! ;)  Coupains ?

 

Je teste tout de suite ta solution, merci  :) 


  • 0

P4G : MSI GT780DXR / GTX675M / i7 2670QM / RAM 8 Go / Ecran Mat @ 1920x1080 / 750Go HDD / Alim 180W / Clavier rétro-éclairé Steelseries / Son par Dynaudio /


#8
GeRoHi

GeRoHi

    Touriste

  • Membre
  • 311 messages

Coucou tout le monde ! :)

 

Bon j'ai fais une restauration à partir de l'iso chopé sur winmacsoft, toujours le même problème de clavier..

Du coup j'ai refait une restauration à partir de la partition msi (au moins je profite des drivers préinstallés, c'est pratique)

 

Et là petit miracle, le clavier qui refonctionne quelques temps, et puis de nouveau plus rien.. Mais j'ai remarqué un truc étrange :

Quand je démarre ou redémarre, le clavier ne fonctionne pas, ou plutôt j'ai droit à UN caractère puis plus rien.

Quand je le passe en veille prolongée et que je l'en sort, le clavier fonctionne de nouveau normalement. (wtf ?)

Autre chose, j'avais oublié de le préciser mais le touchpad quant à lui ne fonctionne pas du tout (le bouton de verouillage non plus)

 

Enfin, j'ai booté sur un liveUSB de Ubuntu et là pétage de plomb : J'ai droit à un caractère avec le clavier, le touchpad répond pas, et même ma souris USB *part sur zone anatomique suspendue* ! (clics ne fonctionnent pas, je peux juste bouger le curseur..)

 

Dans le bios, le clavier marche au poil tout le temps, malgré tout je commence à suspecter un problème matériel... qu'en pensez vous ?


  • 0

P4G : MSI GT780DXR / GTX675M / i7 2670QM / RAM 8 Go / Ecran Mat @ 1920x1080 / 750Go HDD / Alim 180W / Clavier rétro-éclairé Steelseries / Son par Dynaudio /


#9
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Re,

 

J'ai déjà eu presque le même problème sur mon exG53, j'ai jamais compris d'ou venais le soucis mais quand j'ai enlevé mon SSD tout était redevenu normal comme par miracle jusqu'à ce que je l'ai vendu. 

 

Mon soucis etait que le clavier marchait mais les touches étaient mélangés, genre j’appuyais sur A et c'est AS qui s'affichait alors que dans le bios tout était normal. Bref j'avais aucune idée du soucis. :wacko:  


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#10
GeRoHi

GeRoHi

    Touriste

  • Membre
  • 311 messages

D'acc, je vais tenter de contacter msi directement, sinon au pire bah je me trouve un clavier externe, mais j'ai peur que la situation empire...


  • 0

P4G : MSI GT780DXR / GTX675M / i7 2670QM / RAM 8 Go / Ecran Mat @ 1920x1080 / 750Go HDD / Alim 180W / Clavier rétro-éclairé Steelseries / Son par Dynaudio /


#11
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

En effet, je pense que c'est mieux de contacter le SAV.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)