Aller au contenu

Change
Photo

GPU reconnu dans le bios mais pas en jeu M17x r4


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Corsairjack

Corsairjack

    En attente de Visa

  • Membre
  • 22 messages

Bonjour à tous,

 

j'ai un petit soucis avec mon m17x r4: 

 

lorsque je lance un jeu, en l'occurence le dernier Tomb Raider, les options graphiques ne me proposent que l'utilisation de "intel HD graphics 4000" et pas l'utilisation de ma HD 7970M, 

 

pourtant la carte apparaît bien dans le gestionnaire de périphériques et dans le bios... 

 

Quand à la touche FN+F7 : I/D GFX qui est sensé pouvoir interchanger  le GPU actif, ça ne change absolument rien, et rien n'apparaît quand je clique dessus.... 

 

Quelqu'un saurait comment faire en sorte que la seule utilisée soit la HD 7970M ?


  • 0

#2
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

Salut, tu fais clique droit sur l'exe -> executer avec le prosseceur graphique -> amd et voila !


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#3
Corsairjack

Corsairjack

    En attente de Visa

  • Membre
  • 22 messages

Et bien ça ne marche pas car j'ai simplement pas l'option "éxécuter avec le processeur graphique" en clic droit sur l'exe..

 

Personne n'aurais de solution ?? :'(


  • 0

#4
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

As-tu la Carte dans le gestionnaire de peripherique ?


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#5
Corsairjack

Corsairjack

    En attente de Visa

  • Membre
  • 22 messages

Réponse un peu tard de ma part, mais j'ai toujours ce problème avec un autre jeu... 

Ma CG est bel et bien reconnue dans le gestionnaire de périph, mais toujours pas affichée dans les réglages du jeu:/


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)