Aller au contenu

Change
Photo

ASUS G51J-SZ045V


  • Veuillez vous connecter pour répondre
634 réponses à ce sujet

#481
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
peut être une edition belge ! mdr, nan je crois pas que ca arrivera...

sinon, pour ceux qui veulent acheter en belgique, il y a des claviers belges, différents des francais, et oui....

(très embettant pour le "_" et le "\" d'ailleurs...)

Modifié par Majork, 11 décembre 2009 - 15:36.

  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#482
Guest_bigangelos_*

Guest_bigangelos_*
  • Visiteurs
Bon et bien en meme pas 1 h de jeu a COD 6 j'ai eu 3 bluescreen.....
  • 0

#483
Guest_bigangelos_*

Guest_bigangelos_*
  • Visiteurs
Bon et bien ce pc c est de la grosse *oups, j'ai marché dedans !* ....... aprés 3h sur wow écran bleu ......


Je peux demander directement à asus de me rembourser ?????

je vous avoue la je suis enervé mais voila quoi !! pffffffffffffffff

Modifié par bigangelos, 14 décembre 2009 - 00:33.

  • 0

#484
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Si tu est sur que tes BSOD sont due a des temprature extreme sur le GPU, alors oui il y a pas a hesiter, tu leur renvoie dans la *cavité sombre et humide, sentant mauvais le matin* en leur expliquant qu'il chauffe trop et que sa destabilise ton OS !
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#485
Guest_bigangelos_*

Guest_bigangelos_*
  • Visiteurs
http://forum.noteboo...9&postcount=245

http://forum.noteboo...4&postcount=515

A en croire cette personne, ce serait un probleme avec la RAM mais cette info ne viendrait pas d'ASUS....
Si asus indiquait qu'il etait au courrant et qu'il travaillait sur le problème cela ne me dérangerais pas d'attendre ... mais la si d'ici la fin des fêtes ce n'est pas reglé, je demande le remboursement

Pour les connaisseur, si il a raison et qu'asus arrive à reproduire le problème, combien de temps cela prendra pour faire un nouveau bios ?
  • 0

#486
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Mes températures de carte graphique sont à 60°C en bureautique et de 80 à 90°C dans les jeux et aucun BSOD après plusieurs heures. Tu veux bien relever les températures de ta cg pour voir si ça colle et si ça vient de là ou pas ? (pour le proco c'est 45° en bureautique et jusqu'à 60-65 en jeu)
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#487
Guest_bigangelos_*

Guest_bigangelos_*
  • Visiteurs
avec quelle logiciel je fais ça ?
  • 0

#488
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Avec CPUID et/ou GPU-Z.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#489
Guest_Shaga_*

Guest_Shaga_*
  • Visiteurs
Perso je leurs aient envoyé le pc en réparation, je devrais en théorie le récupérer avant noël. Je vous dirai si ca a été utile ou pas, je vous avou que je n'y crois pas trop ^^
  • 0

#490
Guest_bigangelos_*

Guest_bigangelos_*
  • Visiteurs
alors des news ???
  • 0

#491
Guest_bigangelos_*

Guest_bigangelos_*
  • Visiteurs
Bon et bien ecran bleu aprés 10 min de jeu sous prince of persia ( le dernier en cell shading ).....

Et toujours aucune nouvelle d'asus .....
Payer ce prix pour un portable qui n'est meme pas capable de faire tourner 1 seul jeu correctement ....... honteux !!
  • 0

#492
Guest_sala_*

Guest_sala_*
  • Visiteurs
Vu que j'ai pu récupérer mon PC bureau j'ai refilé le G60J à ma femme, au moins avec ça création de Video elle s'éclate et pas de risque de BSOD, m'enfin j'espère quand même qu'une solution arrivera, sans être friante de jeu nous aimons bien passer un petit moment en Lan de temps à autres ( surtout qu'avec Borderland c'est Vraiment pas mal ), mais tant qu'il bsodera avec des jeux, c'est vraiment useless.
Vraimmmmment dommage pour une machine aussi puissante.
  • 0

#493
Guest_snake9554_*

Guest_snake9554_*
  • Visiteurs
J'ai eu des BSOD sur borderlands au bout de 1h30/2h de jeu avec tout à fond sauf AA je crois, en résolution max
  • 0

#494
Guest_Xavier05_*

Guest_Xavier05_*
  • Visiteurs
Salut à tous!

Bon après un petit moment d'indispo sans trop de temps pour me pencher sur mon G51J, me voilà de retour.

J'ai aujourd'hui essayé de brancher mon G51 en HDMI sur mon TV, mais le problème est que je n'ai pas de son...J'ai tout essayé, après avoir épuisé tous les sujets de discussion sur le thème sur le net, et pas mieux...j'en viens à me demander si ce n'est pas un problème de matériel ou bien de pilote?!

Quelqu'un a-t-il réussi à lire un bluray (image + son par hdmi) sur son PC??
  • 0

#495
Guest_dupondart_*

Guest_dupondart_*
  • Visiteurs

Salut à tous!

Bon après un petit moment d'indispo sans trop de temps pour me pencher sur mon G51J, me voilà de retour.

J'ai aujourd'hui essayé de brancher mon G51 en HDMI sur mon TV, mais le problème est que je n'ai pas de son...J'ai tout essayé, après avoir épuisé tous les sujets de discussion sur le thème sur le net, et pas mieux...j'en viens à me demander si ce n'est pas un problème de matériel ou bien de pilote?!

Quelqu'un a-t-il réussi à lire un bluray (image + son par hdmi) sur son PC??

salut , c'est tout simple j'ai eu le même problème cela vient du gestionnaire de son realtek, tu ouvres le programme et tu vas dans le volet HDMI et tu cliques sur " régler appareil par défaut"
  • 0

#496
Guest_Xavier05_*

Guest_Xavier05_*
  • Visiteurs
Héhé...malheureusement cela a déjà été testé...sans succès...

J'essaie de voir si la carte son du G51J a une mise à jour plus récente que celle sur le site asus...je vous tiens au jus.
  • 0

#497
Guest_sylbel_*

Guest_sylbel_*
  • Visiteurs
Bonjour à tous,
ça y est j'ai craqué hier soir, j'ai commandé le G51J sur le net, que je viens de recevoir ce matin 9h.
après dix minutes d'installation automatique, démarrage d'IE, hé hop IE ne répond plus, :rolleyes:
Me conseillez vous de désinstaller des appli ou simplement mettre à jour le système, pour un usage optimal et dans le but de partir du bon pied.:D
Je ne tiens pas à refaire tout le boulot dans quelques jours, votre expérience me sera précieuse.
  • 0

#498
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour, IE n'a jamais trop bien fonctionné sur mon Asus. Je suis passé à Firefox et depuis plus aucun problème. A toi de voir
Le lien pour télécharger Firefox : http://www.mozilla-e...org/fr/firefox/
Bonne journée :)
  • 0

#499
Guest_Xavier05_*

Guest_Xavier05_*
  • Visiteurs
Salut à toi et félicitations pour ta nouvelle acquisition!!

Perso, je tourne avec l'install d'origine, je n'ai pas fait grand chose de particulier et ne rencontre pas de problèmes particuliers.Je n'ai pas de problème avec IE, mais il est vrai que je tourne à 99% avec le renard!!

Mais je pense que je vais me refaire une installe bien propre, car je dois changer un dd qui a un pb mécanique. J'en profiterai pour réinstaller windows 7 et partitionner l'ensemble à ma sauce.

Sinon je viens de terminer assassin's creed sans jamais avoir expérimenté une seule fois un écran bleu...

Pour ce qui est de mon problème HDMI...je m'arrache toujours les cheveux. J'ai trouvé des choses sur le site de Realtek, mais je n'arrive pas à télécharger, je vais réessayer dans la journée.

A+
  • 0

#500
Guest_dupondart_*

Guest_dupondart_*
  • Visiteurs
salut, moi je l'ai reçu lundi, et pour le moment aucun problème, tout comme Xavier05 je joue a assassin's creed et aucun ralentissement ni BSOD, tous tourne a fond en full HD, la température de la GTX260 ne dépasse pas les 90° ce qui est déjà beaucoup, je viens de commander le NoteBook Cooler ZM-NC2000B (noir), afin de diminuer la température.
Je n'es pas eu l'occasion de tester la prise HDMI.
Je vous le conseil, c'est mon premier P4G, je suis pas déçu pour le moment

A+
  • 0

#501
Guest_Shaga_*

Guest_Shaga_*
  • Visiteurs
bon bah je viens de le recevoir du sav, jinstalle cod 6 10 minutes blue screen. n o r m a l
  • 0

#502
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bizarre, j'ai cod 6 depuis quelques jours et aucun problème de BSOD après 2-3heures de jeu.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#503
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
En faisant quelques recherches j'ai vu que des gens avaient résolus leurs problèmes de BSOD en désinstallant Le logiciel 'Sound Blaster Audigy HD' de Creative, ça n'a apparemment pas d'impact sur le son, puisque ce dernier et géré par Realtek.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#504
Guest_dupondart_*

Guest_dupondart_*
  • Visiteurs
Salut, moi personnellement je n'ai rien toucher au niveau des logiciels fournis, j'ai juste désinstaller les jeux prés installer, et pourtant je n'ai aucun problème, donc je suis pas sur que cela vienne de là, je pense que cela vient plus du niveau matériel que logiciel.
il faut se dire aussi que au vu des retard pris pour les livraison française qu'il doit y avoir un problème donc je pense que cela ne peut pas être étranger aux problèmes que certaines personnes rencontres.
mais ceci n'est qu'une supposition, a vous de vous faire votre propre idée
  • 0

#505
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Quels jeux possèdes-tu ?
Seuls certains jeux posent problème (le plus souvent Borderlands, COD et crysis), je viens d'avoir BSOD sous Crysis. Je vais repasser au seul driver testé où je n'en n'ai pas eu : les 195.39 bêta.

J'ai pourtant une bonne liste de jeux et seul crysis plante. C'est dommage.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#506
Guest_dupondart_*

Guest_dupondart_*
  • Visiteurs
je n'est testé aucun des trois jeux que tu viens de citer. mais j'ai joué a assassin's creed, GTA IV. et ceux plus de 2 heures de suites mais aucun problème
  • 0

#507
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Je possède aussi AC et GTA IV et effectivement aucun problème.
Je suis repassé aux drivers 195.39 et effectivement en ayant joué toute l'aprem' à Crysis : plus de BSOD.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#508
Guest_sylbel_*

Guest_sylbel_*
  • Visiteurs
Bonjour à tous, et bonne et heureuse année à tous les gamers.
voilà quelques jours que je bidouille avec mon nouveau G51J.
Je passe d'XP à seven, quel changement !!

après les mises à jour de base, je suis passé à Forceware 195.62
j'ai pu installé CoD6 après plusieurs tentatives, c'est au poil ce game !!
Crysis est également ok
City life delux fonctionne enfin après une petite astuce.
j'installe aujourd'hui GTA4 et test drive.

ma déception est pour FSX avec acceleration plus maj, installation ok, configuration ok, mais le démarrage plante, avez vous testé FSX ? quelle déception je disais, ce simulateur m'est indispensable.

Pour les T° j'ai les même que vous 93° en jeux, j'espère qu'asus a fait les tests de fiabilité car sinon ils vont avoir pas mal de retour SAV. Je fais donc confiance au constructeur.

Quant à Power4Gear:

A quoi correspond le mode Turbo et le mode Extrème turbo ? il semble y avoir une augmentation de la fréquence horloge (vu dans cpu-z), je me demande comment cela fonctionne.
le bus speed passe de 133 à 138 puis 142 et le multiplieur varie curieusement.

pour le GPU GTX 260M il semble que celui-ci adapte ses fréquences en fonction de son utilisation (cpu-z)
ce qui semble assez logique pour un GPU de portable.

cordialement

Modifié par sylbel, 02 janvier 2010 - 10:29.

  • 0

#509
Guest_sylbel_*

Guest_sylbel_*
  • Visiteurs
Pour moi GTA4 est ok
Test Drive ok
a plus
  • 0

#510
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
J'ai réussi à faire baisser de manière significative les températures de la carte graphique et du processeur !
Regardez par vous même.
Image IPB

Bon j'avoue, ce n'est pas la solution, mais c'est tout de même drôle j'ai voulu essayer... je vous laisse deviner comment j'ai fait. Je précise que le portable n'a pas bougé (toujours sur le même bureau et la température ambiante et la même qu'auparavant), n'a pas été ouvert et n'est pas refroidis par une quelconque plaque de refroidissement, les drivers sont toujours les 195.39.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)