Aller au contenu

Change
Photo

[News] Battlefield 4


  • Veuillez vous connecter pour répondre
1779 réponses à ce sujet

#331
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Cela tourne sur le M7x r4, cette beta?


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#332
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Des retours?! Ah... Quels sont les mots que je vais utiliser? Lag, injouable.


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#333
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Les serveurs seraient-ils victime de la masse de joueurs impatients, sa risque d'être un sacré chantier ces premiers jours de beta voire peut-être ces premiers jours de sortie version finale le 31  :rolleyes:


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#334
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
De 10h à 12h j'ai pas eu de problèmes, ça marchait bien et on a bien joué avec Nelth :) Je dois encore tester le 64 players pour les véhicules.
  • 1

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#335
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Moi depuis le début c'est d'la m*rde. Genre même Arma 3 en Alpha était plus jouable malgré ses crash. 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#336
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Souvent, les versions Beta a pour bute de testé la jeux et la stabilité des serveurs.

 

 

J’espère que je pourra le testé le 4 Octobre même si je ne l'ai pas commandé.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#337
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

Perso injouable pour l'instant, 16 FPS de moyenne  :oak: (tout au minimum, même la résolution)


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#338
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

Hum... Pour citer Mischien "une beta ça se termine 1 mois avant la sortie du jeux, là c'est sencer être plus une démo du jeux..."

 

Moi j'ai du mal à capter parce qu'on est sencer avoir plus ou moins les mêmes performance (Maschien à une 6970m alors que j'ai une 7970m...). Chez lui c'est injouable au minimum et moi je joue tout à fond sans aucun soucis...

 

Mes drivers sont en Catalyst 13.4, si jamais ça peut aidé qqn à pouvoir joué...  :mellow:

 

EDIT : 

D'après DICE sur le forum offi, y'a moyen de régler le soucis avec les drivers ATI 13.10 et Nvidia 331.40

http://battlelog.bat...65670085977700/


Modifié par Nelth, 01 octobre 2013 - 14:02.

  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#339
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

 

Moi c'est ça


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#340
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Perso, c'était injouable, j'ai mis en Low, ça a été durant 2 parties, puis ça recommence...

 

Edit: Exactement la même chose que Suby74


Modifié par SPAS, 01 octobre 2013 - 14:08.

  • 0

#341
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Je tourne à fond sauf AA en 2560*1080 sur mon laptop sans aucun problème. C'est très bizarre ca. Sur la tour, tout a fond aussi sauf l'AA.
  • 1

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#342
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

Certainement la détection qui *part sur zone anatomique suspendue*...

 

Moi je trouve ça quand même lamentable qu'à 1mois du lancement officiel on en soit encore à ce genre de soucis  <_<


  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#343
Vassili

Vassili

    Geek confirmé

  • Membre
  • 1 190 messages
  • LocalisationNice

Le truc c'est que y'a aucun rapport avec les facultés des machines et/ou du niveau de graphisme. Que je sois en low ou en high, je tourne mini à 40fps, et j'ai toujours ces lags.

 

Ca vient de la version des serveurs, car il n'y avait ABSOLUMENT pas ça sur les versions alphas.. Un soucis entre la version serveur et la version LAN je pense, le jeu en lui même ne subit pas de chute de fps, et d'un serveur un autre c'est "moins pire ou plus pire" !

 

Donc je pense, et j'espère, que c'est qu'un soucis d'opti d'hoster...


  • 1

#344
Endeavour

Endeavour

    Touriste

  • Membre
  • 327 messages
  • LocalisationBelgium

Par contre, j'ai l'impression qui as des bugs dans la gestion des param° graphique, j'ai l'impression qu'ils n'ont été pris en compte qu'après redémarrage...


  • 0

Portable: M17x R4 black - i7 3630qm - GTX675m - 16Go Ram - SSD 240Gb - Killer - FHD
Fixe : i7 870 @ 4Ghz - Crossfire 5850 - 8Gb Ram - Vertex3 120Gb - AMD Eyefinity 22"-24"-22"
Server : Dell PowerEdge 2950 - BiXeon X5355 4*2.66Ghz - 16Gb Ram - 3*300Gb SAS
Nas : Synology DS411 - 4*2Tb, Synology DS1813+


#345
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

C'est sur que c'est un problème de serv.. J'ai un ping de 40, j'ai un i5 3570k, 8go, une GTX780... Que ça sois en low ou ultra c'est le même désastre !! 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#346
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

J'ai même pas 20FPS...


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#347
lobec

lobec

    En attente de Visa

  • Membre
  • 25 messages
  • Localisation73

tout en low moyenne de 30fps et des chutes a 24  en bref c'est injouable

 

config:   clevo p150hm

              6970m

              i7 2720qm

 

(je suis sur win7 i en a il avec la 6970m sur win8??? combien de fps avez-vous???)


Modifié par lobec, 01 octobre 2013 - 18:43.

  • 0

#348
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

Injouable avec ma config aussi....

 

Grosse déception pour moi.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#349
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Je me sens moins seul :')


  • 0

#350
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

Et j'ai pourtant une config correcte, par contre sur une tour en CF HD7970 GHZ edition, ça tourne pas trop mal.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#351
alex0693

alex0693

    Grand Geek

  • Membre
  • 894 messages

Pareil chez moi, c'est pas injouables totalement mais on va dire que 50% du temps j'ai des ralentissements de la même façon que Suby, par contre ils sont moins fréquents mais plus violents et plus longs. 

 

Donc j'espère que ça va être réglé...


  • 0

T4G i5-3470 (3.20 GHz) - 8 Go RAM - NVIDIA GTX 960 - HDD 1To

P4G G53jw-sx276v i5-480M (2.66 GHz) - 4 Go RAM - NVIDIA GTX 460M - HDD 500 Go

TKN_Para.png


#352
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Alex tu joue sur le pc de ta signature ?


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#353
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

C'est sur que ça serra régler mais le problème c'est qu'on a du mal à se sentir privilégier et content d'avoir un accès anticipé! 


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#354
Yamato

Yamato

    Geek diplomé

  • Membre
  • 2 596 messages
  • LocalisationChez moi

Comme s'ils en avaient quoi que ce soit à faire de privilégier quelqu'un :roll:


Modifié par Yamato, 01 octobre 2013 - 20:22.

  • 0

Portables :

Alienware M15x Nebula Red /// i7-720QM / GTX 460M / 4 Go RAM / 250 Go @ 7200 rpm / 1600 x 900 / W7 Home Premium 64 Bits

MSI GS60 2QE-041FR Ghost Pro Gold /// i7-4710HQ / GTX 970M / 16 Go RAM / SSD 128 Go + HDD 1 To 7200 rpm / 1920  x 1080 / W8.1 64 bits

 

Fixe :

NZXT Phantom Blanc / Asus P8Z68-V / i7 2600K / Noctua NH-D14 / Asus GTX 980 STRIX OC / 8 Go G.Skill Ripjaws X @ 1600 Mhz / Seasonic X-Series 660 W / WD Black Caviar 500 Go / Crucial M4 64 Go / AW OptX 2310 / Logitech Illuminated Keyboard / W7 Pro 64 Bits / Logitech X-530 Refresh

 

 


#355
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

BF4 testé sur un MSI GT 780 DX et franchement il envoit :o il tourne en Hight et franchement j'adore !


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#356
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Je reposte ici mon message d'un autre topic:

 

Battlefield 4 est injouable avec ma GTX680M!! J'ai des chutes de fps
importantes toutes les 2 secondes et quand je regarde la courbe
d'utilisation voici ce que j'ai en effet:


http://imageshack.us...es/24/4ys7.png/


Et pire, j'ai même des moments où le GPU n'est plus utilisé:


http://imageshack.us...es/62/hz8a.png/


 


Une solution? (Flash du bios de la carte graphique?). J'en ai marre
et cela me fait peur car même bf3 tourne mieux malgrès quelques chutes
de fps...

 

PS: je précise que j'ai déjà "forcé" la carte dans le panneau de config Nvidia


Modifié par philou44300, 01 octobre 2013 - 20:54.

  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#357
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il faut attendre le jeu final et un driver graphique correcte.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#358
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Tu penses que c'est le drivers qui joue et que c'est à cause de ca que j'ai autant de baisses d'utilisation du gpu (avec les chutes de fps qui vont avec)?


Modifié par philou44300, 01 octobre 2013 - 20:59.

  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M


#359
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

Perso avec le dernier Pilote NVIDIA aucun probléme ça tourne parfaitement bien


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#360
philou44300

philou44300

    En transit

  • Membre
  • 111 messages

Effectivement avec les pilotes beta pour la beta de bf4 ca marche mieux et plus de grosses chutes toutes les 2 secondes :) :

http://img42.imagesh...2/3824/qj3c.png


  • 0

Anciennement: MSI GT60 0NE-493XFR i7-3630QM 2.4GHz/15.6"/8Go RAM/750Go/GTX680M

Maintenant: Clevo P157SM i7-4710MQ/15.6"/8Go RAM/250Go (SSD) + 1To (SSHD)/GTX980M





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)