Aller au contenu

Change
Photo

Probleme lancement jeux P170EM & GTX670M


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Alias

Alias

    En attente de Visa

  • Membre
  • 41 messages

Bonjour a tous,

 

Je viens vers vous car j'ai pas mal de soucis avec de nombreux jeux pour les lanceux avec nouveau clevo.

 

Je m'explique quand je lance ces jeux, ca freeze en noir et apres le jeux plante.

 

Ca m'arrive avec les jeux suivants:

LoL

Track Mania

CS GO

FIFA 13

FarCry 3

 

ce qui fait que la liste est un peu longue quand meme.

 

Pour fifa 13 j'ai regle le soucis en desactivant le plein ecran mais bon c'est un peu moche...

 

Sinon je n'ai pas de soucis avec Starcraft II par exemple.

 

Les pilotes de ma GTX670M sont a jour, j'ai bien d'installer DX11, et le dernier .net framework.

 

Si quelqu'un a deja rencontrer ce genre de soucis ca m'aiderai beaucoup car je n'ai pas idée...

 

content sur vous,

 

cordialement


  • 0

#2
kurt042

kurt042

    En transit

  • Membre
  • 116 messages

Tes autres pilotes sont aussi à jour... Il m'est arrivé de ne pas pouvoir lancer un jeux à cause de mes drivers sons qui n'étaient pas à jour....


  • 0

[Commandé] P170em matt - Intel Core i7 3630qm 4x2,4 - 256 Gb SSD SATE Crucial m4 - GTX 680m - 8GB DDR3 - Wireless intel 6230 - Artic Silver (cpu) - Phobia LM (gpu) - Dvd sony


#3
Alias

Alias

    En attente de Visa

  • Membre
  • 41 messages

bah oui mais, de toute facon pour cs go par exemple il parle de D3Dn donc c'est bien un soucis graphique...

 

Personne a une solutiion ? 


  • 0

#4
Alias

Alias

    En attente de Visa

  • Membre
  • 41 messages

up up ? il y a bien quelqu'un qui a une GTX 670M pour au moins me dire si il a le meme soucis ?

 

ou encore mieux quelqu'un qui a rencontré ce probleme et qui a trouvé la solution ?


  • 0

#5
Alias

Alias

    En attente de Visa

  • Membre
  • 41 messages

Le probleme vient bien de la GTX670M car quand je lance les jeux sur la HD 4000 il n'y a pas de soucis... j'ai testé de downgrade le pilote avec ceux de clevo et ca ne change rien...


  • 0

#6
aimer06

aimer06

    En attente de Visa

  • Membre
  • 4 messages

ba ecoute moi j'ai un 170em avec une carte graphique 675 mx , sa marche bien autant sur la hd 4000 que sur cette derniere , ceci dit je suis sur tombraider en ce moment et je suis tres decu , je m explique : quand je le fai tourné en ultime ...... il lague .

 

encor une fois sa me fai alluciné 32 go de ram , 1 ssd , une gtx675mx et le jeu lague en mode ultime ......! je ne trouve pas sa normal ! surtout quand tu vois le tarif du pc..... a medité ..... je suis presque decu .....!


  • 0

#7
Alias

Alias

    En attente de Visa

  • Membre
  • 41 messages

bah pour ma part c'est meme pas une question de lag, c'est que je peux tout simplement pas lancer certains jeux xD

 

Par exemple : je peux lancer cs1.6, CSS mais pas de CS GO WTF ????

 

j'ai appeller chez PCW et ils m'ont dit downgrad les pilotes... ce qui n'a rien changé...


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)