Aller au contenu

Change
Photo

[RESOLU][M18x R2] Problème carte Wifi


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Bonjour à tous !

 

J'ai un petit soucis avec ma carte Wifi Intel 2230.

 

Ce week-end, un ami m'a prêté une carte Wifi Killer 1103 pour que je la teste.

Je désinstalle ma carte 2230, installe la Killer puis les driver, tout fonctionne très bien.

 

Ensuite, j'ai voulu remettre ma carte 2230, donc je désinstalle les driver, logiciels de la Killer, enlève la carte puis remet la 2230 dans son emplacement.

J'installe les nouveaux drivers de Dell.

 

Et là je me retrouve avec un signal très faible !!!

Avant je captais environ 8 réseaux, maintenant j'en capte plus qu'un qui a seulement 2 barres de signal !!!

 

 

- J'ai essayé d'installer les drivers de Intel, mais idem.

- J'ai essayé d'installer les drivers d'origine de la 2230 : idem

- J'ai vérifier que la carte soit bien branchée : OK

- J'ai vérifié que les antennes soient bien connectées (2 antennes sur la 2230) : OK

 

Avez-vous une idée pour ce problème ?  (à part formater le PC et réinstaller Windows...)

 


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#2
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Personne pour m'aider ?


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#3
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie

ne serait-ce pas un probléme des réseaux que tu captes, plus qu'un probléme de ta carte?

 

avec ton téléphone ou au autre portable, peux-tu vérifier?


  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#4
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

J'ai vérifier avec différents réseaux et c'est pareil.

 

Avec mon téléphone placé à 30cm, je n'ai que 3 barres de réception...

 

Je suis quasiment sûr que ça vient des pilotes...


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#5
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Après une réinstallation de W7 ==> Toujours pareil... :(

 

Je sens que je vais devoir appeler le SAV


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#6
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Appel au SAV ==>  Changement carte wifi + écran (pour les antennes)

 

Affaire à suivre...


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#7
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

C'est pas une antenne mal branchée justement ?

Si je me souviens bien c'est un peu trompeur niveau branchement, on a l'impression que c'est bien mis mais en fait non.


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#8
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Oui j'ai vérifié trois fois... Et j'ai bien appuyé avec un tournevis pour être sûr qu'elles soient bien mises.

 

J'ai même défait la carte, branché les antennes puis remis la carte pour être sûr.

 

Je vous dirai demain après changement ce que ça donne ;)


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#9
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

D'accord, c'est juste qu'une fois ça m'avait fait le coup alors au cas où.


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#10
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Merci quand même  :)


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#11
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy

avant de remplacer l'écran, essaye juste la nouvelle carte vu qu'avec la killer de ton pot, cela marchait très bien!


  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#12
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Oui je dirai ça au technicien.

 

J'ai dis au mec du SAV que je pouvais changer le matos moi même, mais il m'a dis que c'était compliqué de changer l'écran... (perso j'ai pas trouvé quand j'ai changé le proc  LOL)

 

Je penche aussi pour un problème de carte.


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#13
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Pièces remplacées.

 

Au départ changement de la carte Wifi ==> Toujours pareil

 

Après changement de l'écran (seulement la dalle, pas la coque) ==> le signal est redevenu bon !!! =D

 

Donc cela venait bien des antennes (peut être une antenne coupée au niveau de la charnière ...)

 

Je passe le topic en résolu  =D

 

 

EDIT : je ne peux pas le passer en résolu. Si un modo peut le faire ça serait sympa :)


Modifié par gloops, 12 mars 2013 - 17:37.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#14
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Ok fait (je n'avais pas compris au début)   ^_^


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#15
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Merci Sebzilla  ;)


  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#16
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

De rien!  :)


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)