Aller au contenu

Change
Photo

Asus m'a répondu au niveau du BIOS 211...


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Salut à tous ;)

Il y a quelques jours, j'ai envoyé un mail à Asus, le voici:

Bonjour.
Je suis touché, comme de nombreuses personnes qui ont ce G73JH, par le
problème appelé GSOD (Grey Screen of Death). Il se caractérise par l'apparition
soudaine d'un écran gris lorsque j'utilise un programme tel qu'un jeu, un logiciel 3D,
etc...
J'aurais aimé savoir si la prochaine mise à jour du bios pour les Asus G73JH nommé
BIOS 211 qui est censée régler ce problème sera dangereuse?
Cet à dire, si je rate la mise à jour, est-il possible de renvoyer mon PC portable au
service après vente? Et si je réussis à faire cette mise à jour, es-ce que mon PC
portable sera accepté au service après vente si un jour un autre problème apparait ?
(je dis cela car j'ai entendu dire que le service après vente d'Asus ne prenait pas les
ordinateurs dont le Bios n'est pas d'usine, pouvez vous me garantir cela ?).
Je tiens quand même à dire que je suis pour l'instant mécontent d'avoir acheté ce PC
portable, avec lequel je rencontre à plusieurs reprises ce genre d'ennuis ou encore
des désagréments liés au touchpad. J'espère donc que cette mise à jour du Bios
réglera tout ces problèmes.

Merci d'avance.

Et voici ce qu'ils m'ont répondu... :/

Bonjour,

cher client,

En pièce-jointe, le dernier bios disponible pour résoudre ce problème.

le flashage se fait directement sous windows à partir du logiciel winflash à télécharger à partir du lien suivant:

http://support.asus....&f_type=21&os=8

J'étais tout content, je me disais, cool c'est le 211! Mais non... 210 :lol:
De plus, il ne m'ont aucunement répondu aux questions que je posais au niveau du SAV... Cela voudrait dire que il ne prennent pas en charge le SAV quand le BIOS n'est pas celui d'usine?

Merci d'avance ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ben vu qu'ils mettent à disposition les bios sur leur sites, je trouverais ça gonflé que ça fasse sauter la garantie.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Ba ouai moi aussi... :/
Il reste plus qu'a les appelés j'imagine :lol:

Edit Solitaire:

Bon, je viens de passer 10 minutes environ au tel avec un gars de chez Asus.

Il me dit que, si je met à jour le Bios, ou si je rate la mise à jour du Bios, le SAV est toujours valable. :yep: (mais... J'avais l'impression qu'il n'était pas sur et certain :/ )
Bon, je met à jour en 210 (je suis actuellement en 209) puis je réinstalle les pilotes 10.7, et je vous dis tout ;)

Heu... Pour vous le mieux c'est de le flasher par WinFlash ou par le Bios, j'ai un doute :/ Car j'ai vu des utilisateurs qui on brickés leurs Asus en le faisant par WinFlash :huh:

Mais je ne l'ai jamais fait via le bios, que faire...? :/
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#4
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Prier :vert:

Modifié par hamon6, 09 août 2010 - 16:41.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#5
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Pour ma part sur le 71, j'ai flashé avec winflash sans problème (pense à laisser la batterie, car si coupure de courant :tetedemort: )
  • 0

#6
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 462 messages
  • LocalisationBordeaux
Évite de faire des doubles posts, Rob85, tu as une fonction modifier pour corriger cela la prochaine fois.

Merci
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#7
Guest_wzoma_*

Guest_wzoma_*
  • Visiteurs

Ba ouai moi aussi... :/
Il reste plus qu'a les appelés j'imagine :lol:

Edit Solitaire:

Bon, je viens de passer 10 minutes environ au tel avec un gars de chez Asus.

Il me dit que, si je met à jour le Bios, ou si je rate la mise à jour du Bios, le SAV est toujours valable. :yep: (mais... J'avais l'impression qu'il n'était pas sur et certain :/ )
Bon, je met à jour en 210 (je suis actuellement en 209) puis je réinstalle les pilotes 10.7, et je vous dis tout ;)

Heu... Pour vous le mieux c'est de le flasher par WinFlash ou par le Bios, j'ai un doute :/ Car j'ai vu des utilisateurs qui on brickés leurs Asus en le faisant par WinFlash :huh:

Mais je ne l'ai jamais fait via le bios, que faire...? :/

Dit Asus ne donne pas un utilitaire de flashage sur le dvd de pilote? :huh:
A moins que ce soit ca "WinFlash"? Moi j ai jamais mis a jour mon bios :D et tant que j ai pas de bobo, je reste en 206 :cool: .
  • 0

#8
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ben une mise-à-jour, ce n'est pas toujours pour corriger un bug. Ca peut aussi améliorer les perfs, la températures, etc. Je suis d'accord que "le mieux est l'ennemi du bien" mais je pense aussi que garder sa machine à jour permet (en général) d'être au top des perfs atteignables.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#9
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Désolé Solitaire ;)


Bon, c'est parti!

Je suis passé du BIOS 209 au BIOS 210 avec le WinFlash du mail sans problème. (pour info, je n'ai touché A RIEN durant le flashage, et le clavier était éteins avant de flasher).

J'ai vérifié sur le menu du BIOS au redémarrage, je suis bien en 210!
Donc ensuite je me décide à mettre à jour les pilotes ATI avec les derniers 10.7a. Installations sans problèmes, etc... (pour info le clavier s'allume sans problèmes, je dis cela car certains ont laissés le clavier allumé durant le flashage, et ne pouvait plus allumer leur clavier après avoir flasher le bios).

Je réinstalle FurMark (si vous m'avez suivi, FurMark ne démarrait plus depuis que j'étais passé au drivers du CD ASUS) et par chance, il refonctionne!
Je lance un bench en 1280*1024 (en mode fenêtré) et après... Disons 1min et environ les 85° dépassés, woohoo! OSOD! Oui j'ai bien dit O S O D (Orange Screen Of Death... Je viens de l'inventer non? :lol: ). Je vous ferais une photo la prochaine fois :)

Donc, le BIOS 210 NE CHANGE ABSOLUMENT RIEN, si ce n'est la couleur du Screen Of Death :vert:

EDIT: Par contre... J'ai l'impression d'avoir gagné plus d'1h en autonomie :bigeyes: Il tient largement plus longtemps sur batterie :bigeyes:
EDIT 2: Et aussi j'ai plus l'air d'avoir de problème de TouchPad, pour l'instant :D

Modifié par Rob85, 09 août 2010 - 18:40.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#10
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
@Rob85
Serait-il possible de mettre en partage le bios 210 que le SAV Asus t'a envoyé ?
Merci
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#11
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
:+1:
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#12
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
C'est bon je l'ai uploader sur NoelShare:

http://www.noelshare...g73jhas.210.zip ;)

A extraire ;) C'est exactement ce que m'a envoyer Asus par pièce jointe ;)

Modifié par Rob85, 09 août 2010 - 20:23.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#13
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Merci Rob85, on va tester.
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#14
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Eh bien de rien, mais t'amuse pas trop à modifier le bios, car si ta config actuelle est stable, garde la ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#15
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Stable oui, mais en utilisation bureautique seulement. Dès que je vais sur des jeux 3D récents des défauts de fonctionnement se produisent, allant du simple bug d'affichage (exemple starcraft2 au bout d'une heure) au plantage complet avec GSOD (BFBC2 au bout de 10 minutes).
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#16
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Ah ouai d'accord :/
Tu fera ta feedback toi aussi s'il te plait ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#17
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
ok c'est cool pour tes tests mais la même discussion ici
http://portables4gam...pic.php?id=7579

ça serait bien si on pouvait regrouper les 2 par un modo?
merci
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)