Aller au contenu

Change
Photo

Gt70 lent dans Tera?


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
shennia

shennia

    En attente de Visa

  • Membre
  • 29 messages
Bonjour,

ca fait une semaine que j'ai le GT70 0ND 1004
(GTX 675 mx et i7) 8Go de ram corsair ont remplacé les 4 d'origine.
J'ai eu des souci car le pilote selectionne le chipset graphique intégré intel au lieu de la Nvidia.(Optimus?)
J'ai éffectué le changement a la main (autre solution?)
Ca va mieu mais dans Tera je trouve que c'est limite...
Le nombre de fps est instable,je suis en moyenne a 20/25 fps avec avec de gros ralentissements...
c'est normal?
Merci de votre aide.
  • 0

#2
zxnight

zxnight

    En attente de Visa

  • Membre
  • 38 messages

je joue a tera aussi avec mon GT780DXR 8go de ram et sa gtx570 "overclocker" je tourne entre 40 et 70fps selon les zone en full hd et toute les option au max.   peu-être un problème de connexion...


  • 0

#3
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Où problème d'optimisation avec ton proco. ( Tera n'est pas très bien opti et tourne mieux sur les dual core)

 

Mets tes pilotes à jour et mets l'enrichissement de l'éclairage à 1 pour voir.


  • 0

#4
shennia

shennia

    En attente de Visa

  • Membre
  • 29 messages
merci des conseils ;)

Par contre jai fais la connerie de mettre a jour les pilotes maintenant je peux plus mettre ma CG ...il prend la intel...
je remet les anciens pilotes ce soir.
  • 0

#5
Kwantic

Kwantic

    En transit

  • Membre
  • 137 messages
  • Localisationici et là

Tu peux toujours la forcer avec nvidia inspector tu as pas mal de tutos sur le net concernant ce problème ;) 

 

Tu peux aussi me mp si tu veux quelques liens utiles.


  • 0

#6
shennia

shennia

    En attente de Visa

  • Membre
  • 29 messages
impossibble de revenir en arrière sur les anciens drivers...
la je dois restaurer ...
c'est quand même abusé que Nvidia ne laisse pas le choix d 'activer ou non cet optimus de m....
surtout sur leur carte gamer koi!!
J'ai lu les topic sur le Nvidia inspector,pour moi il plante quand je le lance,une histoire de division par 0.
A part laisser les driver déjà installés en usine et bloquer leur maj,je ne vois pas ce que je peux faire d'autre.
Je commence a regetter mon achat serieux!

/corde
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)