Aller au contenu

Change
Photo

Problème avec FRAPS


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages

Bonjour,

j'ai un Alienware M17XR4,7970M,8Go et le DD de base (750Go et 7200tours/min),et lorsque je record avec Fraps j'ai regulièrement des grosses baisses de fps sur des jeux qui tournent habituellement à 60 fps sans problème (AvA,TF2,...),pourtant je record en full-size 30fps et il m'arrive d'être desfois a 4-6 fps pendant 1-2 secondes (ce qui dans le cas d'un FPS est plutot embettant ).

Dans les graphiques commutables j'ai pourtant Fraps sur la CG haute performance.

 

Ai-je loupé quelque chose?

(Je précise que les baisse de FPS interviennent même si du half-size 30fps,soit le minimum possible pour FRAPS)


Modifié par Elladan51, 02 mars 2013 - 11:52.

  • 0

#2
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

Salut, moi je dirai que c'est un probléme d'acces disque, tu fais tourné le jeu + un enregistrement donc le disque a besoins d'un acces en lecture et en écriture.


  • 1

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#3
Nikch

Nikch

    En attente de Visa

  • Membre
  • 60 messages

Salut, moi je dirai que c'est un probléme d'acces disque, tu fais tourné le jeu + un enregistrement donc le disque a besoins d'un acces en lecture et en écriture.

 

Exactement, t'as pas un deuxième disque dur? même externe ça peut passer (mais là Dxtory est mieux peut être) :). Essaye d'enregistrer sur un autre support et tout passera nickel!


  • 0

PC E8400 @3,5ghz, 6Go DDR3, GTX 480
UltraPortable 13,3" Core 2 Solo SU3500 1.4 GHz, 4Go DDR3, HDD 500Go, HD4330
P4G1 15,6" GX660 i5 450m, 8Go DDR3, HD5870, HDD 640Go + HDD 320Go

P4G2 15,6" GT60 2PC Dominator i7 4800MQ, 16Go DDR3, GTX 870M, 2x1To


#4
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Moi j'avais cru comprendre qu'enregistrer sur un autre disque dur ralentissais justement fraps '.'
J'ai une config plus modeste, j'enregistre avec fraps sur le disque dur où se trouve le jeu et je n'ai jamais eu de soucis.

Par contre fraps est gourmand : si t'enregistres à 30fps, ben tu tourneras à 30fps...Comme d'autres ici, tente DXtory si tu le peux, sinon je suis passé à Action! de mirillis récemment et c'est bien plus pratique que fraps à mon avis (ne serait-ce que grâce aux différentes fonctionnalités).


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#5
Elladan51

Elladan51

    En attente de Visa

  • Membre
  • 86 messages

C'est vrai que ducoup j'ai demandé à des amis et ils utilisent tous des disques durs externe (aussi du au fait que les vidéos de FRAPS bouffent BEAUCOUP d'espace (2.5Go/min Oo) avant compression).

Donc je vais essayer sur un Disque Dur externe

 

 

Sinon j'aurai une autre question qui n'a rien à voir.

Quand je sors l'Alienware de sa veille prolongée (celle qui s'enclenche automatiquement après 6h de veille normale),le pc a tendance à être extremement lent à répondre pendant les 3-4 premières minutes (onglets de google chrome qui prennent parfois 4-5 secondes pour naviguer entre eux),c'est normal?

Je précise que je n'ai plus que 50Go de libre sur les 750Go du DD,c'est ca qui peut provoquer des lenteurs?


Modifié par Elladan51, 02 mars 2013 - 10:25.

  • 0

#6
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

Je dirais que c'est normal, il faut penses à étiendre ton pc, car la ram se " remplie " a cause d'un logicel surment, aprés je ne suis pas un exper car je mets jamais mon pc en veille..


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)