Aller au contenu

Change
Photo

P370EM et GTX 680M - Plantage du pilote Nvidia a cause de google


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
nicduch

nicduch

    Petit Geek

  • Membre
  • 692 messages
  • LocalisationCharleroi - Belgique

Bonjour,

 

je viens de recevoir mon P370EM et deja des souci mdr, j'ai le dernierdriver Nvidia 314.07 mais lorsque je suis dans google, l'ecran se fige ensuite ecran noir et message d'erreur comme quoi le pilote nvidia a planté, je recuperé mon bureau mais le contenu de ma fenetre google est noir et ce pour chaque onglet, obligé de fermer google et de le relancer....

 

quelqu un a une idée?


  • 0

Mac Mini Server late 2012: i7 2,3Ghz - 4GB DDR3 1600Mhz - RAID0 2TB

En cours: Clevo P370EM: i7 3630QM - 8GB DDR3 1866Mhz - GTX 680M 4GB - Samsung 840 Pro 256GB + Samsung M8 1TB


#2
kurt042

kurt042

    En transit

  • Membre
  • 116 messages

salut,

essaies de prendre le driver précédent ou de garder le driver fournit avec le cd


  • 0

[Commandé] P170em matt - Intel Core i7 3630qm 4x2,4 - 256 Gb SSD SATE Crucial m4 - GTX 680m - 8GB DDR3 - Wireless intel 6230 - Artic Silver (cpu) - Phobia LM (gpu) - Dvd sony


#3
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Désactive l'accélération graphique pour voir ...


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#4
nicduch

nicduch

    Petit Geek

  • Membre
  • 692 messages
  • LocalisationCharleroi - Belgique

testé avec le driver précedent (310.90) meme chose... sa plante toute les 5 minutes avec le message d'erreur Nvidia windows kernel a planté...

 

comment je fait pour désactiver l'acceleration Graphique?


Modifié par nicduch, 28 février 2013 - 23:39.

  • 0

Mac Mini Server late 2012: i7 2,3Ghz - 4GB DDR3 1600Mhz - RAID0 2TB

En cours: Clevo P370EM: i7 3630QM - 8GB DDR3 1866Mhz - GTX 680M 4GB - Samsung 840 Pro 256GB + Samsung M8 1TB


#5
MisterJarvis

MisterJarvis

    En attente de Visa

  • Membre
  • 86 messages
  • LocalisationSénas
Sur un site en particulier ou des que tu ouvres chrome ? T as essayé avec un autre navigateur ?
  • 0
P170EM écran mat avec une petite 7970, un i7 3630 agrémenté de 8go de DDR3, un XT 750go et le tout gentiment préparé par Invasion Labs

#6
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

testé avec le driver précedent (310.90) meme chose... sa plante toute les 5 minutes avec le message d'erreur Nvidia windows kernel a planté...

 

comment je fait pour désactiver l'acceleration Graphique?

Va dans les options, puis dans l'onglet avancé décoche "utiliser l'accélération graphique si dispo" ;)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#7
nicduch

nicduch

    Petit Geek

  • Membre
  • 692 messages
  • LocalisationCharleroi - Belgique

Bon finalement j'ai réinstallé moi meme tout le systeme et ça a lair de tenir avec les 314.07.

 

 

mais j'ai d'autre souci avec les jeux

 

 

3D mark (12) apres la fin du premier test, il plante....

les 3/4 de mes jeux steam plante au lancement:

Borderlands

Couter strike GO

Saints row the third

 

j'ai su lancer Sniper elite V2 et c tout....

 

a si BF3 aussi se lance mais c pas sur steam ^^

 

 

tout fonctionne apres une verification de l'integrité pour chaque titre qui pose problème.

 

je suis vraiment impressionné par les capacité de ce portable ^^


Modifié par nicduch, 01 mars 2013 - 21:02.

  • 0

Mac Mini Server late 2012: i7 2,3Ghz - 4GB DDR3 1600Mhz - RAID0 2TB

En cours: Clevo P370EM: i7 3630QM - 8GB DDR3 1866Mhz - GTX 680M 4GB - Samsung 840 Pro 256GB + Samsung M8 1TB


#8
Deviljean

Deviljean

    En transit

  • Membre
  • 136 messages

Tu as un SLI ?


  • 0

Tour: Antec P182 - RampageExtreme - Q9550 - 4GoPC12800 - CX HD7970 - Vertex2 120Go - Velociraptor 300Go - Seagate 500Go - Alim Corsair 1000W

P4G's:  MSI - 17"FHD - i52430 - 8Go 1333Mhz- GTX560M - HDD 750 Go

 

P170EM  - i73820 OEM  - Corsair 8go 12800 - GTX 680M - RAID 0 Samsumg 840 pro 256 - Intel 6300 - SATA caddy avec Samsung 250 Go

 

P771ZM (commandé le 02/02/2015 chez Clevo Extreme Gaming) - i7 4790T - Kingston 16go PC15000 - GTX 980M - Samsung 850 pro 512 - Atheros Killer AC

 

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)