Aller au contenu

Change
Photo

Divers problèmes MSI GT 783


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
Pilouver

Pilouver

    Newbie

  • Membre
  • 388 messages
  • LocalisationParis

Bonjour 

Voila mon MSI GT 783 à moins de 3 mois et je constate 2 problèmes non liés.

 

Le premier:

 

Il m'arrive de faire des présentations dans mon école j'utilise donc mon PC que je branche sur les projecteurs en VGA. Ici 2 types de connections:

 

1) Mon PC est alimenté par le bloc alim et alors dès que j'ose faire un "Windows+P" blue screen of the death. Le pc Reboot et il projette correctement.

 

2)Mon PC n'est pas alimenté alors la "Windows+P" fonctionne mais mon PPT ne s'affiche que dans le quart supérieur gauche de l'écran ou alors je n'ai qu'un Zoom de mon bureau. J'ai bien entendu essayé de changer de réso mais rien à faire...

 

Le second:

 

Aujourd'hui j'ai utilisé le pad du PC qui a émit un léger crack depuis la touche est assez libre en translation ce qui rend le clique assez difficile :D 

 

 

Si des personnes ont eu les même problèmes et ont une solution je suis preneur  :D

 

A+

 

Max

 


  • 0

[MSI] MSI GT783 I7-2670M Nvidia GTX580m 2Go RAM 12Go HDD 750GO 7400rpm + SSD intel serie 330 240Go

[Clevo] W230STQ  I7-4702MQ Nvidia GTX765M 8Go  RAM SSD 120Go + HDD 750Go

[Accessoires] Casque Razor Kraken Pro + Souris Corsair Vengeance M60

[Portable] Nexus 5 32Go Rouge

[Console] 3DS XL bleu et noir 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)