Aller au contenu

Change
Photo

disque dur "non détecté"


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Machiavelik

Machiavelik

    En attente de Visa

  • Membre
  • 50 messages

Bonjour,

 

Suite à une mauvaise manipulation, mon second disque dur n'apparait plus quand je vais dans l'onglet ordinateur du menu windows.

 

Je possède un msi gt 780 dxr,lorsque je démarre mon portable, peu avant le démarrage windows sur mon écran j'ai une option qui s'affiche à savoir "ctrl i".

C'est dans ce "bios"que j'ai effectué cette mauvaise manip pensant remettre mon portable à l'état d'usine.

 

Seule le disk C: apparait dans mes menus;

Donc voila je me retrouve avec un seul disque dur au lieu des deux d'origine.

 

Merci d'avance pour votre aide .


  • 0

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Il va falloir être plus précis, parce que sans avoir la machine sous les yeux, ça va être difficile rien qu'avec ces éléments.

 

Est ce que ton pc était en RAID0?

Qu'as-tu fait exactement dans l'intel rapid storage (Ctrl+i)?

Est ce qu'il démarre?


Modifié par Strid, 27 février 2013 - 17:13.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
Machiavelik

Machiavelik

    En attente de Visa

  • Membre
  • 50 messages

Je suis novice en la matière,

 

Si il était en raid0 j en ai aucune idée j'avais jamais toucher à ces option donc j'en ai déduit qu'il était par défaut.

La manip que j'ai faite,à était l'option 3 dans l'intel rapide storage à savoir "reset disk to no raid" .

Et oui jusqu'ici tout est ok sauf ce probleme .


  • 0

#4
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Oki, donc si ces options t'ont été proposées, c'est que tu étais en RAID 0.

Donc avec les deux disques durs reconnus comme une seul et même disque système par Windows.

 

Si tu as fait l'option 3 normalement tu as du virer la partition RAID sur l'un des disques, ce qui fait que windows n'en voit plus qu'un seul.

 

Mais ce qui m'étonne c'est que Windows arrive à booter alors que normalement il ne devrait pas (le système étant installé pour moitié sur un disque et l'autre moitié sur l'autre disque. ><

 

Est ce que Windows boot bien?

 

Est ce que tu peux faire un screen de l'explorateur des disque windows? et un autre de la gestion des disques windows?


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#5
Machiavelik

Machiavelik

    En attente de Visa

  • Membre
  • 50 messages

Suite à cette manip j avais plus acces à windows, le portable me signalé un probleme de driver(pas vraiment certain),j'ai inséré un cd windows 7 pour que tout rentre dans l'ordre.

 

http://image.noelsha...94-capture1.png

 

http://image.noelsha...800-capture.png


  • 0

#6
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

C'est trop bizarre. ^^'

 

Tu as bien un seul HDD vu par windows, 750Go d'espace total donc bien un seul HDD physique.  (normalement tu devais être en RAID 0 avec 2*750Go)

 

Mais si tu étais bien en RAID 0 et que tu as viré une partoche RAID... windows ne peut plus booter évidement, et le seul moyen de tout faire rentrer dans l'ordre c'est de virer TOUTES les partitions RAIS (sur les deux disques) et d'en re-créer puis de réinstaller Windows dessus.

 

Là... je sais pas trop...

 

Tu as forcément du réinstaller Windows?


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#7
Machiavelik

Machiavelik

    En attente de Visa

  • Membre
  • 50 messages

Oui c'est ce que j'ai fait.

 

Donc si j'ai bien compris je dois retourné dans l intel rapide storage et tout éffacé?


Modifié par Machiavelik, 27 février 2013 - 19:43.

  • 0

#8
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Bah le mieux c'est ça oui, on alors tu réinstalles sans RAID 0. C'est plus simple et plus sécurisant pour le système.

 

je t'explique rapidement:

 

En RAID 0, les deux disques durs ne forment plus qu'un, Windows en voit un gros de 1.5To. (2*750Go)

Le système et toutes les données sont installées pour moitié sur un disque, et l'autre moitié sur l'autre disque.

Par exemple, si tu as un film, le film est coupé en deux, une moitié sur un disque, et l'autre moitié sur l'autre disque. (je schématise mais dans le principe c'est comme ça que ça se passe en RAID 0)

L'avantage c'est que ton système est plus rapide, MAIS gros inconvénient c'est que si tu as un problème avec un des HDD... bah tu perds l'intégralité de ton système et de tes données. ><

 

C'est pour ça que je recommande de ne pas laisser le RAID 0 d'origine. (avis personnel)

 

 

Pour installer sans le RAID 0 (et donc avec les deux disques bien distincts)

Tu vas dans l'intel rapid storage et tu reset les deux disques avec l'option 3 puis tu valides avec l'option 6.

Tu vas dans le BIOS puis tu change le contrôleur SATA de RAID à AHCI

Tu retires un des HDD (sinon le système va s'installer n'importe comment)

Tu installe Windows puis tu pourras remettre l'autre HDD une fois l'installation terminée.

 

tu peux suivre les étapes en détails dans mon tuto pour casser le RAID: http://portables4gam...-gt78078370-co/

 

Si tu veux réinstaller en RAID: 

Tu vas dans l'intel rapid storage et tu reset les deux disques avec l'option 3 puis tu valides avec l'option 6.

Ensuite tu recrée un volume RAID 0 avec l'option 1 et tu pourras installer Windows dessus.


Modifié par Strid, 27 février 2013 - 21:04.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#9
Machiavelik

Machiavelik

    En attente de Visa

  • Membre
  • 50 messages

"Tu retires un des HDD (sinon le système va s'installer n'importe comment)

Tu installe Windows puis tu pourras remettre l'autre HDD une fois l'installation terminée."


Désolé j'ai pas très bien compris cette partie.

J'ai les boules de faire une autre manip foireuse(cela dit j'ai pas l choix si j veux mon second disk).

Merci en tout cas d'avoir cerné mon souci.

 

Autre chose, sur ton tuto, tu nous suggère de sauvegarder la partition via msi recovery , Est-il  possible de restauré mon systeme avec une license windows sans burn recovery sans rencontré de problemes?


Modifié par Machiavelik, 27 février 2013 - 21:17.

  • 0

#10
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Pour installer sans le RAID 0 (et donc avec les deux disques bien distincts)

Tu vas dans l'intel rapid storage et tu reset les deux disques avec l'option 3 puis tu valides avec l'option 6.

Tu vas dans le BIOS puis tu change le contrôleur SATA de RAID à AHCI

Tu retires un des HDD (sinon le système va s'installer n'importe comment)

Tu installe Windows puis tu pourras remettre l'autre HDD une fois l'installation terminée.

 

Je m'explique.

 

En fait lors d'une installation normale (sans RAID) si tu installe Windows en ayant laissé les deux HDD dans la machine, Windows va s'installer en faisant un peu n'importe quoi (genre le système sur un des HDD mais la partition de recivery sur l'autre disque)

Il est souhaitable d'avoir TOUT le système et ses diverses partitions cachées sur un seul et même HDD, c'est pourquoi je conseille toujours de ne laisser qu'un seul HDD dans la machine lors de l'installation de Windows. :)

 

Une fois Windows installé, tu vérifié bien qu'il se lance normalement et que tout fonctionne avant de replacer l'autre HDD vierge dans la machine.

 

Ouvrir ta machine n'affecte en rien la garantie chez MSI, même si le sceau de garantie est déchiré, la garantie est toujours valable. :)

(information venant tout droit du SAV d'MSI)

 

Normalement si tu réinstalles avec un CD de Windows, il n'y a pas de soucis.

La recovery d'MSI est pratique car elle contient tous les drivers essentiels au bon fonctionnement de la machine, mais via le CD officiel de Windows, il te suffira de télécharger tous les petits programmes additionnels et drivers appropriés. 


Modifié par Strid, 27 février 2013 - 21:45.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#11
Machiavelik

Machiavelik

    En attente de Visa

  • Membre
  • 50 messages

ok merci pour toutes tes explications,

 

Chui pas vraiment chaud pour ouvir une nouvelle fois mon portable,par ignorance quand j'ai voulu dépoussiéré le ventilo, j'avais laissé la batterie durant cette manip resulta:

ecran noir,impossible de faire quoi que ce soit,sav Pologne pour deux semaines.

 

Je viens tout juste de le recevoir d'ou ma réticense.

 

Cela dit je pense dorénavant avoir compris la marche à suivre si elle fonctionne!

 

Je veux bien des conseils pour minimisé les risques lors de l'ouverture d'un portable et si le hdd situé en bas du cpu est facile à retiré.


Modifié par Machiavelik, 27 février 2013 - 22:50.

  • 0

#12
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Je comprend. ^^'

 

C'est vrai que tu as fait une bêtise, laisser la batterie m'est déjà arrivé quand j'ai voulu nettoyer mon ventilo, mais je me suis bien vite aperçue de mon erreur, et je l'ai retirée à temps. ^^

 

Déjà avant d'ouvrir ta machine, tu la débranche du secteur.

Retire la batterie et reste appuyé 30 secondes sur la touche power (cela va vider toute l’électricité présente encore dans la machine)

 

Ensuite tu dévisses la baie

et tu retire le HDD se trouvant sur ta gauche, celui juste au dessus de la batterie et juste à côté du GPU.

 

Ensuite tu refermes, boote sur le CD de Windows et procèdes à l'installation.

 

Pour remettre le HDD, tu procèdes comme pour l'enlever, en vidant les condensateurs de la machine etc


Modifié par Strid, 28 février 2013 - 01:13.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)