Aller au contenu

Change
Photo

Activation des CG sur portable MSI GT60 (Noob inside...)


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
SHAKALL

SHAKALL

    En attente de Visa

  • Membre
  • 55 messages

Bonjour à tous

 

Je viens de recevoir mon jouet et en suis assez content. Bel aspect, clavier sympa, taille adaptée (le 17" aurait vraiment été trop grand).

 

En l'allumant la première fois, les ventilos se sont mis à fonctionner à fond et j'ai bien cru que la réputation d'avion des MSI était justifiée. Heureusement ils se sont arrêtés d'eux mêmes au bout d'une minute et actuellement leur souffle est présent mais acceptable.

 

J'ai une 675MXsur ce portable mais il me semble que seule la 4000 intégrée est prise en compte.

J'ai lu quelques posts du forum et regardé si je trouvais une option d'alimentation qui mettait en sommeil la CG Nvidia, mais je n'ai rien vu.

Le panneau de contrôle Nvidia est bien présent et m'indique mon driver (8.17.13.0614). Les paramètres du contrôle  vidéo utilisent les paramètres du lecteur vidéo.

Le Physyx semble attribué à la 675 (pointeur du cadre vers sur elle et non pas sur la 4000).

Le processeur graphique de la gestion desparamètres 3D est en "auto sélection".

L'applicaton 3D choisit quel support utiliser pour l'affichage des images.

 

Merci pour toute information.

 


Modifié par SHAKALL, 25 février 2013 - 17:05.

  • 0

#2
Oby_1

Oby_1

    En attente de Visa

  • Membre
  • 4 messages

Hello,

 

Pour ma part, j'ai modifié les paramètres du processeur graphique 3D pour prendre NVIDIA au lieu de auto sélection et cela marche mieux pour moi.

 

Cdlt


  • 0

#3
SHAKALL

SHAKALL

    En attente de Visa

  • Membre
  • 55 messages

Bonjour Oby1

 

Merci pour l'information, je vais tester cela de suite.

 

Cdt.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)