Aller au contenu

Change
Photo

Démontage AMD 7970m pour vente


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
kwartz

kwartz

    En attente de Visa

  • Membre
  • 15 messages

Salut tout le monde!

 

Je rencontre un soucis avec mon CLEVO P17EM, lorsque je démonte la carte graphique, après redémarrage le PC se met a souffler à l'extrème et s'arrête environ 20 secondes après. 3 voyants clignotes et il s'arrête.

 

Lorsque je la replace, il n'y a plus le problème...

 

J'ai pris soins de désinstaller les drivers avant la manip, y compris driver sweeper pour cleaner windows.


Je voulais savoir si quelqu'un ici avait rencontré le problème? J'ai un avion à prendre demain et je dois embarquer la carte avec moi... mais démontage impossible :(

 

Merci d'avance pour vos suggestions!

 

Kwartz


Modifié par kwartz, 23 février 2013 - 15:52.

  • 0

#2
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Je comprend pas. Tu crois que le pc va toujours fonctionner normalement sans la carte graphique?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3
rag83

rag83

    Touriste

  • Membre
  • 338 messages

Oui je pense qu'il le croit bigben et c'est bien normal puisque l'IGP des CPU actuels est fait pour ça.


Modifié par rag83, 23 février 2013 - 15:28.

  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#4
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Sur un p170em, t'es sûr que tu peux tourner sans la carte graphique et seulement avec l'igp ?


Modifié par bigben, 23 février 2013 - 16:00.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Je crois que les P150/`70EM, bein qu'ayant un IGP, ont besoin d'un GPU pour démarrer. 


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Je le crois aussi, ce n'est hélas pas une "simple" implémentation logicielle. Au POST, ta machine doit vérifier si PEG (PCI-Express Graphics) est connecté et fonctionnel.

C'est du moins le cas des machines depuis IB. On pouvait techniquement booter sans GPU sous SB.


  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)