Aller au contenu

Change
Photo

Quand le mieux est l'ennemi du bien...


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Voilà, j'inaugure ce nouveau topic n'en ayant pas trouvé de semblable sur le forum (s'il y en a un, milles excuses ! ^^").

"Le mieux est l’ennemi du bien"...Qui ici n'a jamais provoqué plus de dégâts en voulant régler un petit quelque chose de rien du tout, au point de s'en mordre les doigts ? Que ce soit avec un P4G ou autre chose ?

 

Ce topic est là pour partager vos malheureuses (més)aventures, je décide d'ouvrir le bal avec la mienne...Celle d'aujourd'hui.


J'hésite souvent de mettre la main à la pâte question technique et hardware, pourtant aujourd'hui j'ai décidé de passer outre cette règle personnelle...Pour mon plus grand malheur !
Et oui, "tin-tin-tin-tiiiin !", je viens officiellement de "défigurer" mon pauvre petit W110er ! :oak: :boulet:

 

 

Bref, ce matin j'arrive au bureau, je branche mon adorable petit W110er, je commence à pianoter sur l'écran et...Ah, il y a un soucis avec une touche.

La touche U...Il doit y avoir de la poussière en dessous, quelque chose, une connerie, mais la touche ne s'enfonce plus convenablement. Faut que je force plus dessus.

Je ne vous dis pas à quel point cela rend la frappe compliquée. Et pas de bombe à air à portée de main...

...

Tout de suite le dilemme se forme dans ma tête : attendre l'après-midi pour passer au IT de mon campus, ou tenter de régler le problème tout seul ?

...

Mais voyons ! On est grand, courageux, téméraire, (fou ?), on va faire ça tout seul bien entendu ! Après tout ça ne doit pas être compliqué de démonter une touche de portable... :happy: Beaucoup de personnes y arrivent sur youtube...

 

Bien qu'étant fou mais pas inconscient, je décide tout d'abord d'essayer de retirer une touche que je n'utilise jamais, histoire de m'assurer que je pourrais bien la remettre en place sans soucis. Je choisis rapidement ma victime : la touche fin/droite de la croix directionnelle, tout en bas à droite du clavier.

 

Je prends un truc pour faire levier, je me retrousse les manches, j'y vais molo et...

...Et 20 minutes plus tard j'en suis encore à me démener pour essayer de remettre la touche en place ! :cut:

 

J'y parviens finalement 30 minutes plus tard mais la touche est à moitié morte : bien qu'elle fonctionne, elle n'est plus correctement fixée, se balade dès que je referme le portable et l'ouvre à nouveau...Bref, je l'ai dans l'os...Cela m'ôte toute envie de tenter l'expérience avec la touche U, laquelle de son côté fonctionne toujours aussi mal et me ralenti dans mon travail.

 

Je passe finalement cet aprèm à l'IT.

"Ben, désolé monsieur, mais les touches à clicket comme ça faut pas les démonter, il y a 90% de risque de les niquer ! Là, la votre elle ne sera plus jamais comme avant ! Pour le U, va falloir apprendre à vivre avec...Ah oui, vous pouvez essayer de passer un coup de bombe à air en soulevant la touche un peu, mais attention à ce qu'elle ne parte pas en volant !"

Hm... <_<

 

Je retourne au bureau, passe une bonne demie-heure à tenter (en vain) de réparer la touche fin, m'exaspère face au U qui a l'air de plus en plus difficile à enfoncer.

 

Finalement, je fais levier pour soulever un peu la touche U, je me penche au maximum sur mon W110er, souffle comme un malade en direction de la toute petite fente sous la touche tout en pensant "t'es vraiment pas bien, ça ne marchera jamais".

 

La touche U fonctionne à merveille à présent ! :blink:

La pauvre petite touche fin, elle, est handicapée à vie. :wacko:

 

Et voilà comment j'ai flingué une touche du clavier pour rien ! Ça m'apprendra à vouloir régler les problèmes.

Remarquez, remarquez...A part cela, le portable se porte à merveille, au moins il marche !

 

Allez, maintenant combien de vous ont assassiné un ancien portable en tentant une mise à jour du Bios, un petit OC des familles et autres futilités de ce genre ? Venez donc partager ces malheurs qui vous pèsent sur la conscience ! :D


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Tu as enlevé une touche du clavier :blink: :blink: :blink: :oak: :oak: :oak:

 

Je crois que tu tiens la perle la !

 

Un clavier, on le démonte, on passe un coup d'aspi à faible puissance dessus, mais jamais on démonte les touches ...

 

Tu devais avoir des cochonneries sous la touche, rien de plus !


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#3
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris

Il en faut pas moins pour l'apprendre... :roll: maintenant ca n'arrivera plus !


  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#4
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière

Tu aurais dû demander un réparateur agréé qui t'aurait fait ça en finesse et avec un outillage adapté.

 

3adabfb1730ec46006f74e09727227cd.gif


  • 1

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#5
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]

[Intervention on] Est-ce qu'un modo peut corriger l'horrible faute d'orthographe du titre ? Mes pauvres yeux saignent avec cet accent aigu sur "ennemi"... Merci ! [Intervention off]

 

Sinon, j'en ai une d'un ancien collègue (viré, vous allez comprendre pourquoi) que j'ai dû rattraper aujourd'hui.

 

Quand on a une infrastructure sous VMware ESX avec plusieurs serveurs, le must est de les regrouper sous un vCenter pour bénéficier de plusieurs avantages (dont la possibilité de migration à chaud des VMs entre serveurs, configuration High Availability, Fault Tolerance, création de profils de serveur centralisés, etc). Ce vCenter repose sur une base SQL pour regrouper toutes ces données.

C'est ce que tous nos clients ayant plus de deux ESX ont comme solution.

 

Un beau jour, pour finaliser la migration de ESX 4 à 5.1, l'ancien collègue se pointe chez le client pour réinstaller les anciens serveurs sous ESXi 5.1 pour en faire une deuxième infra de secours. Très bonne idée, le client a besoin de cela et c'est ce qui avait été prévu. Et comme le client fait des réplications de ses VMs toutes les heures via un système appelé Veeam, il n'y aura pas besoin de copier manuellement les VMs sur l'infra de secours.

Pour des raisons de format de disque, le vCenter se trouvait toujours sur l'ancienne infra.

 

Comme il y a le truc des réplications toutes les heures, il fallait, pour bien faire:

- Arrêter les réplications automatiques

- Forcer une réplication manuelle, dont il faut stocker le résultat sur un seul des anciens ESX

- Contrôler que la base de données SQL du vCenter s'est mise à jour

- Arrêter le serveur SQL proprement.

- Arrêter le vCenter proprement

- Le migrer sur un ESX de la nouvelle infra

- Réinstaller les anciens serveurs un par un, en prenant garde à chaque fois de rallumer le vCenter, forcer la mise à jour SQL pour l'emplacement des réplications, puis tout re-éteindre.

 

Qu'est-ce que le collègue a fait, pour gagner du temps et en faire gagner au client ?

 

- Stopper les réplications

- Copier manuellement les VMs répliquées sur un des ESX de la nouvelle infra, pendant l'heure de réplication automatique.

- Stopper le vCenter et le migrer sans mettre à jour la base ni l'arrêter proprement

- Réinstaller à l'arrache tous les anciens serveurs d'un seul coup.

 

Résultats: toutes les réplicas étaient corrompues, parce qu'elles n'avaient pas été mises à jour après l'arrêt de Veeam et que celui-ci avait été stoppé pendant sa tâche automatique de réplication. De plus, la base SQL du vCenter qui était en cours de mise à jour (forcément, puisqu'une tâche de réplication tournait) a été arrêtée "à la brute", ce qui a eu pour conséquence une corruption totale de la base. Par conséquent, au redémarrage du vCenter après la réinstallation des anciens serveurs, celui-ci ne trouvait plus aucun ESXi, aucune VM ni aucune autre information qu'il est censé stocker. Et comme la base était corrompue, le serveur vCenter s'est rapidement retrouvé instable. Enfin, last but not least, lorsqu'il a copié manuellement les réplicas sur un des ESX de la nouvelle infra, le datastore s'est retrouvé avec une taille de stockage utilisée qui dépassait celle qui était configurée => la prod du client est tombée en rade, et ce en pleine journée de travail...

 

P.S.: Il m'a fallu une journée de 6h30 à 22h30 non-stop pour tout refaire sans interrompre la prod.


  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#6
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Mais-mais-mais :( ...J'avais déjà enlevé une touche sur mon M860TU pour la nettoyer, il y a longtemps.
Et aussi sur mon petit ultraportable Acer...(Bon, là j'avoue que j'avais mis trois plombes pour la remettre ^^").

Pis juste avant j'avais regardé quelques vidéos sur youtube...

Pitié, pas le marteau...
 

Remarquez, quand je suis passé à l'IT ils n'ont même pas osé retirer la touche U eux-même, ni le clavier pour ne pas causer de dommages...Vous me voyez démonter le clavier tout seul ? :tetedemort:

 

Concernant ton histoire Ashina, je n'en ai pas compris ni la moitié mais de devine la prise de tête immense aussi bien pour ta boîte que pour le client !

 

Aller, une autre pour la route : mon père, celui qui s'y connait en voitures, celui qui conduit constamment (même quand je rends visite à mes parents je ne prends pas le volant...J'ai la phobie de la conduite...), celui qui ne commet jamais d'erreurs en théorie...Ben voilà t'y pas que durant l'été il met du diesel dans notre vieille twingo, l'ayant momentanément confondue avec la clio neuve...


Modifié par Xss, 22 février 2013 - 19:33.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#7
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

@thalack: Sympas le petit GIF de Galactica :)

 

@Ashina: Ah oui, effectivement, tu avais un collègue qui en tenait une couche ^^

J'ai comprit une bonne partie de ton "charabia" ^^ (j'aimerais me spécialiser dans ce que tu fais) et je dois bien dire que ton collègue à fait ce que jamais je ferais, gagner du temps !

En info, je part du prince qu'il vaut mieux prendre son temps, sinon c'est la catastrophe ...

 

@Xss: Ton papa était pas dans son bon jour ...

Mais pour toi, pas de pardon possible :vert:


Modifié par predator, 23 février 2013 - 00:02.

  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#8
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris
Haha c'est vrai qu'aracher une touche ça sonne mal rien que dans l'idée ! Alors la pratique doit être une ecatombe :big_smile:
  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#9
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]

@predator: Règle n°1 dans la gestion d'une infra: ne jamais vouloir gagner du temps.


  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Je pense que c'est une règle générale quelle que soit la branche: ne jamais chercher à gagner du temps. Mieux vaut être à la bourre et que tout fonctionne sur des roulettes que de rendre à l'heure et de se planter :)


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris
Ouais c'est un peu du chinois pour moi mais le message est passé Ashina :)
  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#12
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Gros démontage de mon g53 pour le nettoyer et repaster j'ai faillit rayer la CM en voulant remonter et fixer le palm rest... une sacrée frayeur que j'ai eu et en plus je n'ai pas gagné un seul degré c était tout propre la dedans !
La prochaine fois je m abstiendrais :-)

Modifié par snipconker, 25 février 2013 - 01:04.

  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#13
Raspberry

Raspberry

    Geek certifié

  • Membre
  • 1 722 messages
  • LocalisationLausanne/Paris
C'est ce genre de témoignage qui m'abstiennent :vert:
  • 0

[Vendu] P4G: Clevo P150HM (Radeon 6970 M 2Go et i7-2820QM)

[Vendu] P4G: Clevo W110ER (GeForce 650M 2Go et i7-3612QM)

[Reçue] PS4: + Asus LED 27" MX279Q (en attente de reception)

[Reçu] M4G: Macbook Pro retina 15" (GeForce 650M 1Go et i7-3635QM)

DualBoot MacOSX/Windows8

 


#14
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Ah bah démonter un pc portable c'est pas facile !

 

J'en ai jamais pété mais j'en ai cramé un en essayant de réparer le 8400m GS qui avait cramé ^^


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)