Aller au contenu

Change
Photo

Extinction intempestive du G73JW sur GW2


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Veilleur77

Veilleur77

    En attente de Visa

  • Membre
  • 9 messages

Bonjour,

Je joue avec un G73JW carte GTX 460M sur GW2...il y a 3mois des extinctions du pc se produisaient apres 2/3h de jeu systématiquement; pensant à un probleme d'echauffement ,intallationd'un Cooler Master ,sans resultat...Aprés mise a jour du pilote Nvidia de la carte graphique ,plus aucun probleme..

Hors depuis 1 semaine le phénoméne se reproduit avec extinction aprés environ 40mn à 1h de jeu.

Je redémarre aussitot la machine et ça recommence....Tous mes pilotes sont a jour.

Cela ne se produit que sur GW2 , pas de soucis avec LOTRO , Skyrim ect...

De nombreux posts sur ce probleme sont édités partout avec ce conflit Asus/GW2...

Je vais changer de machine , car pas de solution trouvée.

Qu'en pensez vous ???


  • 0

#2
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Tu as relevé tes température cpu/gpu en jeu ?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3
Veilleur77

Veilleur77

    En attente de Visa

  • Membre
  • 9 messages

Avec Speedfan en jeu  Gpu 96/98°  et  cpu 84/85°.


  • 0

#4
kane66

kane66

    Newbie

  • Membre
  • 413 messages

il me semble que le GPU est beaucoup trop chaud, je dirais que la pâte thermique est morte...


  • 0

M11x R3 / i7 / gt540m / 500gb : Vendu...

Prochain P4G: Alienware 17 ? G750JH ? Msi GS70 ? Dur.... :(


#5
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Tu m'étonne qu'il s'éteint ! XD


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#6
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Ce qui est sûr, c'est que ça chauffe beaucoup trop. Les coupures sont peut-être dues à la mise en sécurité du gpu (à voir, je ne connais pas la limite sur cette carte).

Un bon repast ne fera de toute façon pas de mal, bien au contraire.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#7
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne

+1

Je penche aussi pour une mise en sécurité.

Avant de te lancer dans un repast, un bon nettoyage s'impose certainement, vu la complexité du démontage du G73, essayes tout d'abord d'envoyer de l'air comprimé dans les sorties d'aération (en bloquant si possible les pales des ventilos).


  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#8
Veilleur77

Veilleur77

    En attente de Visa

  • Membre
  • 9 messages

Merci a vous ,

Aprés nettoyage sur les ouies de ventilation (bombe air et aspi buse micro) mes temperatures sont descendues de façon spectaculaire...

Apres 1h30 de jeu GW2 : GPU max 66° et cpu 54/55° de plus pas d'enclenchement du turboboost (ce qui explique certainement des températures aussi faibles).

Ferai des mesures apres enclenchement du turbo...mais quelle amélioration encore merci :)


  • 0

#9
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Tu as encore des extinctions?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#10
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Je suppose que non. ^^


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#11
Veilleur77

Veilleur77

    En attente de Visa

  • Membre
  • 9 messages

NON plus rien nickel....


  • 0

#12
GamerNaab

GamerNaab

    En attente de Visa

  • Membre
  • 18 messages

Comment les as-tu nettoyées ? Tu bloques simplement les pales et tu envoie de l'air comprimé ? Bombe à air sec ?


  • 0

#13
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille

Problème connu entre la 460M et GW2, de nombreux sujets en parlent sur internet.

J'ai moi même eu le problème quand j'ai joué a GW2, puis avec une maj je sais plus laquelle je n'avais plus de problème, mais je n'ai pas joué depuis un bon moment maintenant donc je ne pourrais pas te dire ce qu'il en est de mon coté...


  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#14
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Oui problème tout à fait connu, j'avais la même merd', j'ai juste changé de pilote et le problème était réglé !


Modifié par Vulchoc, 27 février 2013 - 14:16.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#15
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Ouais mais là, c'était plutôt un problème de température.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)