Aller au contenu

Change
Photo

[PB]M17X R3, mon GPU a disparu


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
zico

zico

    En attente de Visa

  • Membre
  • 7 messages

Bonjour à tous, je vais essayer de ne pas trop vous prendre la tête et d'être assez bref mais je patauge un peu dans la matière fécale en ce moment.

 

Préambule : Grosso modo depuis quelques temps j'avais des soucis assez étranges, lorsque mon M17 se mettait en veille quand je refermait simplement le clapet il arrivait souvent qu'en le réouvrant l'écran reste noir et impossible de le rallumer, obligé d'éteindre la machine de manière sauvage en restant appuyer sur le bouton on/off, puis de le rallumer. Le soucis c'est qu'au redémarrage c'est comme si il ne me restait plus qu'un simple contrôleur VGA standard avec une résolution basse. En faisant une restauration à partir d'une date antérieure j'arrivait à retomber sur mes pieds mais ce n'était pas très pratique. Je précise que je suis sous 7 64bits.

 

Depuis hier en fait, quoi que je fasse il m'est impossible de faire fonctionner ma carte graphique principale, une AMD HD6990. Elle n'est plus détectée, ni dans le bios, ni dans le gestionnaire de périphériques ... bref introuvable. J'ai eu beau réinstaller/désinstaller les pilotes plusieurs fois, nettoyer le registre et redémarrer entre chaque opération il ne se passe rien.

 

Je suis en train de me demander si elle n'est pas morte, alors qu'elle n'a pas vraiment été solicitée ces derniers temps, je n'ai pas du lancer un jeu 3D ces 2 derniers mois.   -_-

 

Je suis vraiment à cours de solution, en général j'arrive toujours à me débrouiller mais là je coince complètement. Je remercie d'avance ceux qui prendront le temps de lire ce message et doublement ceux qui pourraient me donner une piste ou quelque chose à croquer. ;)


  • 0

#2
Guest_Nakwenda_*

Guest_Nakwenda_*
  • Visiteurs

Toi aussi tu n'as plus que la intel hd family détecté? :s j'ai le même problème que toi actuellement 


  • 0

#3
bewise40

bewise40

    En transit

  • Membre
  • 173 messages
  • LocalisationSoustons / Landes / 40

Même problème que vous 2 sa faisait bien 6 mois que je n'avais pas touché à BF3 et paf gros bug!!!! Plus de HD6990M

 

Oh secours!


  • 0
Nouveau P4G: Alienware M17-R3 Nebula Red / I7-2720qm / HD6990 / 8Go de G-Skill en PC12800 / SSD Crucial M4 128Go / Hybrid Momentus XT 500Go / Ecran LED FULL HD 1920 x 1080 / Lecteur BR / Carte son Klipsch = "The NEW alien-style" Garantie jusqu'au 01/08/2015!!!
Ancien P4G: Alienware M15X Lunear grey / I7-920XM / HD6970 / 8Go de G-Skill en PC12800 / HDD 250Go 7200rpm / Ecran LED HD 1920 x 1080 = "The alien-style"
Upgrade prévu: "Un compte en banque FULL MONEY" mdr
"Team =GiFr= sur BF3"

#4
zico

zico

    En attente de Visa

  • Membre
  • 7 messages

Ne trouvant pas la solution j'ai du me tourner vers le SAV. Mon M17 etant encore sous garantie Ils m'ont envoyé un technicien le lendemain qui m'a changé ma carte mère, ma carte video ainsi que tout le système de refroidissement. Je vous conseil d'en faire de même si vous ètes toujours sous garantie. ;)

 

En tout cas,tout marche depuis sauf la carte intel HD qui elle n'est maintenant plus détectée. Je ne me suis pas encore penché sur la question car ce n'est pas vraiment une priorité et j'ai cru lire quelque part que ça pourrait peut-être me permettre par la suite de passer sur des drivers ATI plus récents que ceux proposé par Dell. Peut-être quelqu'un pourrait-il confirmer ou infirmer ça ?


  • 0

#5
bewise40

bewise40

    En transit

  • Membre
  • 173 messages
  • LocalisationSoustons / Landes / 40

Lundi j'ai contacter le sav et on a pris rendez vous pour ce matin (vendredi 15 mars) et dans le "bip", le technicien n'est pas passé!

Je les ai rappelé avant midi pour savoir et ils m'ont confirmé une intervention aujourd'hui!

Je vois l'après midi qui passe et toujours rien!!! sa sent pas bon l'histoire...


  • 0
Nouveau P4G: Alienware M17-R3 Nebula Red / I7-2720qm / HD6990 / 8Go de G-Skill en PC12800 / SSD Crucial M4 128Go / Hybrid Momentus XT 500Go / Ecran LED FULL HD 1920 x 1080 / Lecteur BR / Carte son Klipsch = "The NEW alien-style" Garantie jusqu'au 01/08/2015!!!
Ancien P4G: Alienware M15X Lunear grey / I7-920XM / HD6970 / 8Go de G-Skill en PC12800 / HDD 250Go 7200rpm / Ecran LED HD 1920 x 1080 = "The alien-style"
Upgrade prévu: "Un compte en banque FULL MONEY" mdr
"Team =GiFr= sur BF3"

#6
sarou

sarou

    Petit Geek

  • Membre
  • 543 messages
  • LocalisationLyon

franchement la seule méthode valable est de passer sur un bios unlock... de couper la Intel HD de reboot et de réinstaller.

Je n'ai plus aucun souci depuis. Enb revanche on perd la fonction de switch... En même temps l'AW n'est pas une machine "nomade"...


  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#7
bewise40

bewise40

    En transit

  • Membre
  • 173 messages
  • LocalisationSoustons / Landes / 40

Le technicien a du passer 2 fois pour réparer! Et maintenant la carte est reconnue mais le pc reconnait une 6970? d'ou sa vient???


  • 0
Nouveau P4G: Alienware M17-R3 Nebula Red / I7-2720qm / HD6990 / 8Go de G-Skill en PC12800 / SSD Crucial M4 128Go / Hybrid Momentus XT 500Go / Ecran LED FULL HD 1920 x 1080 / Lecteur BR / Carte son Klipsch = "The NEW alien-style" Garantie jusqu'au 01/08/2015!!!
Ancien P4G: Alienware M15X Lunear grey / I7-920XM / HD6970 / 8Go de G-Skill en PC12800 / HDD 250Go 7200rpm / Ecran LED HD 1920 x 1080 = "The alien-style"
Upgrade prévu: "Un compte en banque FULL MONEY" mdr
"Team =GiFr= sur BF3"

#8
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D

C'est normal, car les 6990 et 6970 ont la même puce, et au départ, AMD n'avait pas prévu la 6990m.

Pour vérifier que tu as bien une 6990, vérifie que tu as bien 1120 unité de shaders sous GPU-Z


  • 0

#9
bewise40

bewise40

    En transit

  • Membre
  • 173 messages
  • LocalisationSoustons / Landes / 40

Ok merci je vois ça ce soir!


  • 0
Nouveau P4G: Alienware M17-R3 Nebula Red / I7-2720qm / HD6990 / 8Go de G-Skill en PC12800 / SSD Crucial M4 128Go / Hybrid Momentus XT 500Go / Ecran LED FULL HD 1920 x 1080 / Lecteur BR / Carte son Klipsch = "The NEW alien-style" Garantie jusqu'au 01/08/2015!!!
Ancien P4G: Alienware M15X Lunear grey / I7-920XM / HD6970 / 8Go de G-Skill en PC12800 / HDD 250Go 7200rpm / Ecran LED HD 1920 x 1080 = "The alien-style"
Upgrade prévu: "Un compte en banque FULL MONEY" mdr
"Team =GiFr= sur BF3"

#10
bewise40

bewise40

    En transit

  • Membre
  • 173 messages
  • LocalisationSoustons / Landes / 40

Ok j'ai bien 1120 unité de shaders, merci taredevideo!!!


  • 0
Nouveau P4G: Alienware M17-R3 Nebula Red / I7-2720qm / HD6990 / 8Go de G-Skill en PC12800 / SSD Crucial M4 128Go / Hybrid Momentus XT 500Go / Ecran LED FULL HD 1920 x 1080 / Lecteur BR / Carte son Klipsch = "The NEW alien-style" Garantie jusqu'au 01/08/2015!!!
Ancien P4G: Alienware M15X Lunear grey / I7-920XM / HD6970 / 8Go de G-Skill en PC12800 / HDD 250Go 7200rpm / Ecran LED HD 1920 x 1080 = "The alien-style"
Upgrade prévu: "Un compte en banque FULL MONEY" mdr
"Team =GiFr= sur BF3"

#11
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D

De rien  ;)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)