Aller au contenu

Change
Photo

barres rose/rouge et impossible de démarrer autrement qu'en mode sans echecs


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages
Bonjour à tous, je reviens vers vous car j'ai un énorme problème qui me fait énormément paniquer ( j'aime bien le mot énorme ).
Pour la petite histoire j'ai acheté mon premier p4g, un clevo p150hm, en me laissant uniquement guider part les membres du forum ici présents, et plus d'un an après je peu certifier que j'ai été merveilleusement conseillé, et comblé de mon achat . Voici d'ailleurs le topic où tout c'est passé : http://portables4gam...ith#entry346991

Aujourd'hui , il m'arrive quelque chose que je n'arrive à comprendre/réparer . j'étais entrain de jouer à FIFA 13 depuis dix minutes, quand soudain un écran gris apparu et plus possible de faire quoique se soit ... J'ai donc redémarrer d'urgence mais il ne veut pas, c'est à dire qu'il s'allume jusqu'à me demander si je veut redémarrer en mode sans échec , je met redémarrer windows normalement il lance une page bleu comme exactement sur la photo ci-jointe, et retourne d'office à la demande de démarrer en mode sans échec , chose que j'ai essayer et ça fonctionne.
Mais aussi, un signe terrible, qui me fait encore plus peur que cette page bleu et l'impossibilité de redémarrer en mode normal ce sont ces bande rouge/rose qui ne partent plus,qui traversent l'écran verticalement ou horizontalement ! Pour un novice comme moi j'ai l'impression que mon PC est mort ...

Alors pouvez-vous, m'aider à déceler la panne, pour que je puisse ensuite réparer cela sans me ruiner, car de moi même et ceux malgré des recherches sur le net je ne trouve rien , j'ai donc ''énormément'' besoin de votre aide ! :)

En vous remerciant .

Fichier(s) joint(s)

  • Fichier joint  photo-1.JPG   56,08 Ko   37 téléchargement(s)

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Salut, 

 

Essaye de faire un formatage pour voir. 

 

Ton problème indique la carte ATi (driver ou materiel). 

 

Après les bandes rose, me font penser à une CG HS ..... 


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages
Merci pour tas réponse, je vais essayer un formatage, si ce n'est pas ça comment alors savoir que ça peut être la CG ?
  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Tu as une carte HD intel sur le cpu ? Dans ce cas boot sur un live cd linux pour voir.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Bonsoir, je viens apporter les nouvelles.

 

J'ai donc formaté mon pc avec ubuntu, et mircaculeusement je vous écris depuis mon pc, pas de barre rose/rouge, pas de coupures ou alors devoirs reboot de force, et ceux depuis maintenant 2 heures.

Part contre comment alors maintenant savoir ce qui est défectueux ? était-ce alors un virus ou autre chose ? que dois-je faire pour vérifier que tout fonctionne correctement ?

 

Cordialement  et merci pour votre aide ! ;)


  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Si tu es sur windows, essaye de mettre tout à jour et lancer un jeu gourmand. 

 

 

La panne était peut être un driver graphique pas au top.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Je vais tester çà demain, mais ce que je trouve bizar c'est que je fait que de la bureautique depuis 2h30 et il y a enormement de chaleur qui sort uniquement du côté droit des ventilateurs. . .


  • 0

#8
billy_boolean

billy_boolean

    Touriste

  • Membre
  • 240 messages
  • LocalisationBelgium

des lignes sur un BSOD, pour moi c'est la carte graphique.

Maintenant il y en a surement deux dans ton PC.

L'intel intégrée a ton CPU + l'autre.


  • 0

#9
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie

quand les cartes graphiques de mon premier clévo avaient laché (après 3 ans), ca avait commencé comme ça....j'espére bien qu'il en sera autrement pour toi!


  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#10
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Pas vraiment rassurant tout çà . . . Et si c'est ma carte graphique qui crame durant ces prochains jours, j'ai possibilité de racheter la même et de l'installer sans souci ?

En tout cas ce que je trouve louche c'est que, sous ubuntu, ma carte graphique est reconnue, j’essaie des appli qui demande l'utilisation de la carte graph. et çà fonctionne. Je verrai ce soir avec un vrai jeu bien gourmand sous windows.


Par contre j'ai une question, étant donné que je vais réinstaller Windows, et repartir de zéro, pour mettre mon Pc entièrement à jour (drivers, son etc... etc...) y a-t-il un site énumérant étape part étape la procédure à faire sans oublier quoi que se soit, et que tout roule comme sur des roulettes ?

 

Encore merci pour vos réponses !


  • 0

#11
billy_boolean

billy_boolean

    Touriste

  • Membre
  • 240 messages
  • LocalisationBelgium

Bon il suffit de procéder dans un ordre logique.

Sur quoi son connecté les périphériques ?
> Sur la carte mère.

 

Dans en premier tu commence par les pilotes du chipset de ta carte mère.

 

Cependant, une petite exception > par facilité tu peux commencer par la carte réseau.

 

Après l'ordre n'a plus beaucoup d'importance.

 

www.touslesdrivers.com peut t'aider dans ta recherche ( ou "ma config" )


  • 0

#12
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Bonsoir ! Du nouveau :

J'ai donc formater avec le cd windows, installer tout les pilotes, et voilà, après une heure de jeu (battlefield 3), tout tourne niquel, sans lags, sans decos, et l'air soufflé près de la CG est chaud, mais comme depuis le debut. Maintenant il faut voire sur la durée ! Mais j'ai quand même l'impression qu'il sagissait d'un virus !

Maintenant pourvus que çà dure ! Part sécurité je vais tout de même acheter une plaque refroidissant pour PC portable.

 

Sinon j'ai du mettre mon DD interne en format NTFS pour pouvoir formater avec windows, cela ne change pas grand chose non ?

Et quelles sont les Temperatures normales à avoir (CG, CPU etc..) pendant du jeu? et avez-vous un programme pour analyser çà ?

 

Cordialement.


  • 0

#13
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages
Bon bhin après deux jours sans aucuns soucis voilà que çà récidive . . . Dégouté, y a pas d'autres mots, je vous écris depuis le mode sans échec avec ces barres rouges sur tout l'écran, et quand c'est arrivé j'étais uniquement entrain de surfer sur le web en non de jouer.
Quand je tape "dxdiag" dans la recherche de windows je vois bien que ma carte graphique n'est pas reconnus. . .

Donc je peu mettre de coter le virus . . . et plutôt un gros souci avec ma carte graph.
Et le faite quelle saute comme çà subitement et que je doit mettre le cd de ubuntu pour quelle s' active ànouveau vous trouvez çà normal ? et pensez-vous que j'ai plus qu'a attendre que ma carte graphique crame ?
Et pour la changer est-ce possible dans un clevo p150hm ? quelqu'un qui l'a déjà fait peut me dire si c'est compliquer ? Et vous avez un lien sérieux pour acheter la bonne carte graphique?

Cordialement &amp; merci. . .

Modifié par ybulith, 21 février 2013 - 20:24.

  • 0

#14
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble

Ta carte est donc HS. Si le pc est garantie tu peux avoir un changement de CG.

 

Pour le démontage c'est ultra simple, en gros 5min pour retirer la CG. 

 

Tu peux la commander directement à clevo ou un assembleur, sinon ebay.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#15
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages
Bon il est encore sous garantie alors on va en profiter! Je vous tiendrai au courant du déroulement des événements, peut-être cela intéressera certains d'entre vous !

A bientôt, et merci pour votre aide !
  • 0

#16
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Bonjour tout le monde, je reviens à vous pour vous donner des nouvelles.

 

J'ai enfin reçus mon PC portable aujourd'hui , plus d'un mois après çà commence à faire long.

 

Donc aucun frais à ma charge, l'ordi fonctionne pour le moment, j'ai juste remarquer qu'ils mon mis une ATI radeon HD 6900M au lieux d'une ATI radeon HD 6990M comme acheter à l'origine . Est-ce que je me suis fait arnaquer ? pensez - vous que je devrai le signaler ?

 

Cordialement.


  • 0

#17
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Bonsoir.

 

Ce n'est pas nécessairement une arnaque. C'est vrai que c'est étrange mais selon les cartes, elles sont reconnues 6970m/6990m ou bien 6900m. En d'autres mots tu as soit une 6970m, soit une 6990m. Pour trancher, il faut regarder le nombre de shaders avec GPU-Z par exemple : 960 pour la 6970m, 1120 pour la 6990m.


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#18
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Salut tiraflo, et merci pour ta réponse. Je suis rassurer mais pas entièrement, comment dois-je donc faire pour trancher comme tu dis ?


  • 0

#19
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Et bien en regardant les shaders avec GPU-Z, si tu as 960 c'est une 6970 si tu en as 1120 c'est une 6990


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#20
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Ah ok désolé, j'avais pas vraiment compris tout de suite que GPU-Z est un programme à dl lol.

 

Voilà donc exactement ce que çà dis :

 

 

J'en conclus que c'est bon ?


  • 0

#21
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

C'est parfait oui :)


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#22
ybulith

ybulith

    En attente de Visa

  • Membre
  • 12 messages

Parfait ! me voilà enfin rassuré ! Merci bcp !

 

Sinon j'ai acheter un support avec 2 ventilo pour refroidir le pc pendant mes phases de jeu intense lol, cette plaque me laisse le choix de placer où je veut les 2 ventilo, où me conseille tu de les mettre pour que le refroidissement soit optimal sur un p150hm ?


  • 0

#23
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

Je pense que le mieux c'est en dessous des aérations pour CPU et GPU. Au pire tu t'amuses à changer les positions et tu fais des relevés :D


  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)