Aller au contenu

Change

medion akoya x7811 i3... comment installer correctement la CG


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_leo44_*

Guest_leo44_*
  • Visiteurs
Désolé c'est encore moi mais cette fois ci mon problème vient de ma carte graphique je pense...

Bon j'ai donc steam, et (comme un pigeon) j'ai pré-commandé medal of honor donc j'ai accès à la beta que j'ai donc téléchargée mais le problème est que le jeu ne se lance pas.

Je vous rappelle que je suis assez noob en la matière vu que c'est mon premier pc xD donc je m'excuse par avance de la stupidité de mon problème ^^

Je me suis dit que ça ne marchait pas à cause d'une configuration matérielle actuelle du pc trop juste et lorsque je regarde ds panneau de config le matériel de mon pc je ne vois à aucuns moments figurer la carte graphique hd5870 tant attendue :) mais seulement "carte graphique VGA standard" (alors après c'est peut etre normal mais moi sa ne me parle pas beaucoup en tout cas)

Donc je me demandais si qq pouvais me débloquer sur votre gentil forum^^ en gros le must du must serait de me dire quel est mon problème et comment le résoudre mais bon je me doute que j'en demande peut etre un peu trop... Merci d'avance en tout cas.

Modifié par leo44, 07 août 2010 - 15:06.

  • 0

#2
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
bonjour,

un petit conseille, vas sur touslesdrivers.com, et télécharge tous les drivers qu'il te manque ...

en temps que débutant tu as du oublié d'installé le driver pour ta carte graphique !
j'ai fais la même erreur la première fois que j'ai reformater mon premier pc portable (il y a 2 ans ...)
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#3
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Ou sur le site d'Ati http://support.amd.c...ob_win7-64.aspx
  • 0

#4
Guest_leo44_*

Guest_leo44_*
  • Visiteurs
Merci de votre aide les gars en fait je suis un plot xD j'ai juste eu a taper ati dans google, et sur le site de la marque on donne sa référence en gros et tout sa te mène au lien de téléchargement du logiciel et du driver enfin bref vous savez tout sa ^^ du coup tout marche désormais et pour info la beta de medal of honor n'est plus dispo enfin on peut tjs la télécharger mais les serveurs ont cessés de fonctionner.

On peut fermer le sujet si vous voulez :)
  • 0

#5
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Content pour toi leo44 ;)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)