Aller au contenu

Change
Photo

[RESOLU] lecteur d'empreinte


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Bonjour,

 

Arriver vous a l'utiliser ?

 

Les drivers sont correctement installé mais windows ne le détecte pas dans les périphérique biométrique, et les programme fournis ne fonctionne pas.

 

-authentec tue suite : ne fait rien

-périphérique biométrique : windows n'a trouvé aucun périphérique biométrique sur cette ordinateur.

 

Si quelqu'un pourrait me donner une astuce ?

 

cordialement


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#2
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Quel pc, quel OS?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#3
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Clevo 150EM

windows 7 64bits


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#4
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

Personnes ? c'est gadget mais bon, il est la autant le faire fonctionner ^^.

 

la curiosité.


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#5
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages

tente en téléchargeant uniquement le pilote sur le site authentec. J'ai pas mis la suite entière mais juste le pilote et ça fonctionne bien.


  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#6
shellux

shellux

    En attente de Visa

  • Membre
  • 14 messages

Perso j'avais le même problème, j'ai réglé en allant dans le gestionnaire de périphérique, puis en désinstallant le pilote, et en réinstallant celui proposé par windows update si je me souvient bien.


  • 0

P4G: Clevo P150EM, Pross: i7-3630QM, CG: HD7970M, SSD: Crucial mSata m4 256Go, RAM: 2*8Go Corsair Vengeance , HDD: Hitachi 7k1000 7200Tr/min 1To + WD Caviar Black 5400Tr/min 250Go (a remplacer)

Périphérique: Souris: Logitech G700, Casque: Logitech G930.


#7
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

a ouais :D.

 

Logique les pilotes fournis ne fonctionne pas, et ceux de windows update oui, bref, Merci ;)


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#8
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

Bonjour,

Le problème est-il résolu ?


  • 0

#9
Witchcraft

Witchcraft

    En transit

  • Membre
  • 111 messages

oui, oui problème résolut, sa fonctionne nickel !


  • 0

Clevo 150 EM : i7-3630QM, Radéon 7970M, 6Go RAM, SSD 128Go, 500Go WD, Killer wireless-N 1102, Steelseries XAI, siberia V2,

Asus g73-jh : i5 520m, 5870m, 6Go RAM G.skill, SSD, 750Go WD.


#10
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

Parfait, balise [RESOLU] ajoutée :)


  • 0

#11
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages

Cool tant mieux pour toi, c'est bon à savoir!


  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#12
Cptaine Nvidia

Cptaine Nvidia

    En transit

  • Membre
  • 116 messages
  • LocalisationArcadia

encore un truc qui sert a rien ;) jespere que tu perdra pas ton doigt au boulot surtout celui que tu utilises pour l'empreinte :P


  • 0

#13
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Ça sert, suffit juste de connaitre les possibilités. Ça marche très bien comme banque de mots de passe sur le net par exemple.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#14
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes

Et par défaut tu dois mettre au moins 2 doigts au cas où t'en perds 1... (au pire tu peux te logger par mot de passe).

 

Moi c'est l'inverse: le lecteur marche avec les drivers fournis mais la mise à jour windows me le fait péter (donc mise à jour a ne pas faire !)


  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#15
Crusoe

Crusoe

    En attente de Visa

  • Membre
  • 76 messages

Je confirme que la mise à jour sur Windows Update rend le lecteur kaputt.

Il faut juste installer "AuthenTec TrueSuite Starter 5.1".


  • 0
Alienware M14X-R2 (rendu) : i7-3610QM, GTX 650M 2 Go, LCD glossy 1600x900, 2 x 4 Go DDR3-1600, WiFi Killer 1202, Crucial M4 256 Go mSata, HDD 750 Go@7200TPM, DVD±RW slot load. Feedback

Clevo P150EM : mod Wickette, i7-3632QM (35 watts), GTX 680M 4 Go, LCD mate Full HD, 2 x 8 Go DDR3-1600, Intel Advanced-N 6235, Crucial M4 256 Go mSata, HDD 750 Go@7200TPM, DVD±RW, Windows 8 Pro. Feedback

#16
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

Alors perso, P150EM sous windows 7 64bits, le driver est reconnu mais impossible d'enregistrer une de mes empreintes.

La barre rouge ne se remplit qu'à 1/5ème et çà finit par dire : "le capteur n'a pas pu enregistrer....".

 

Une piste?

 

En fait c'est bon faut vraiment passer SOUVENT le doigt et toujours de haut en bas...

 

J'ai même réussi à authentifier ma *petite verge minuscule et escargotante...* ! (par contre quelle interface foireuse Authentec...)


Modifié par SergentPepper, 06 mars 2013 - 23:11.

  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#17
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line

Chez moi, le pilote provoque des BSOD (dixit journal Windows) et depuis que je l'ai viré plus de souci lol.


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)